Rechner schaltet bei Anwendungen einfach ab

Diskutiere Rechner schaltet bei Anwendungen einfach ab im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen, hab folgendes problem, wenn ich mediaplayer musik höre geht alles ok kann surven und alles machen, doch wenn ich ein video starten will ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Rechner schaltet bei Anwendungen einfach ab #1
    Newbie Standardavatar

    Standard Rechner schaltet bei Anwendungen einfach ab

    Hallo zusammen,

    hab folgendes problem, wenn ich mediaplayer musik höre geht alles ok kann surven und alles machen, doch wenn ich ein video starten will egal welchen player stürzt er einfach ab.
    Genauso bei wow, world in conflict wenn ich im fenstermodus spiele geht alles perfekt doch wenn ich im vollbild mudos reingehe stürzt er schon beim starten des spiels ab....
    hab mich schon mal ein bisschen umgesehen, und hab mir ein neues nt geholt bringt auch nichts ....

    Amd Athlon x2 6000
    msi k9n sli
    2gig ram corsair
    g-force 8800 gtx von msi
    500 watt aurora nt

    BITTE HILFT MIR!

    Grüße Rendschy

  2. Standard

    Hallo Rendschy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner schaltet bei Anwendungen einfach ab #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi und Willkommen bei TC!
    Ist dein System OC?! Wenn ja versuch es mal @Default.
    Treiber sind aktuell?! (gibt ja gerade nen neuen ForceWare 177.83)
    Mal das neueste DirectX installiert?
    Hast du evtl ein Codec-Pack installiert?!

    Du siehst können mehrere Ursachen möglich sein.

  4. Rechner schaltet bei Anwendungen einfach ab #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab windows xp home mit sp2 drauf
    codec pack ist keins drauf
    graka treiber hab ich gerade den omega v2.169.21 drauf

    wo bekomm ich das aktuellste direct x her?

    Grüße Rendschy

  5. Rechner schaltet bei Anwendungen einfach ab #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard


    Direkt von Microsoft z.B.!
    Ist dein System OC?! Wenn ja versuch es mal @Default.
    Und?!

  6. Rechner schaltet bei Anwendungen einfach ab #5
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Zitat Zitat von Rendschy Beitrag anzeigen
    wo bekomm ich das aktuellste direct x her?

    Grüße Rendschy
    Microsoft Download Center

    directx_mar2008_redist.exe sollte noch aktuell sein.

    edit

    Omegatreiber schon mal gegen StandardTreiber ausgetauscht?

  7. Rechner schaltet bei Anwendungen einfach ab #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    Zitat Zitat von Azzo Beitrag anzeigen
    Microsoft Download Center

    directx_mar2008_redist.exe sollte noch aktuell sein.

    edit

    Omegatreiber schon mal gegen StandardTreiber ausgetauscht?
    Nein - ist nicht mehr aktuell! Gibt schon eine von August...
    Treiber hab ich oben ja auch schon genannt - der Omega ist eh schon etwas älter - entspricht ja dem 169.21er!

  8. Rechner schaltet bei Anwendungen einfach ab #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Lag wohl doch am direct x =)
    hab mir grad den neuen geladen und es funzt

    möcht jetzt kein neues thema aufmachen undzwar warum wird mein prozessor immer als unknown model gefunden?
    und wie komm ich bei msi boards ins bios setup rein?

    Grüße Rendschy

  9. Rechner schaltet bei Anwendungen einfach ab #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Bei sowas liegt's meist an nem zu alten BIOS.
    Mal geschaut ob es für dein Board ein neueres BIOS gibt?! Wenn dass das richtige ist...
    Die BIOS-Version kannst du z.B. mit CPU-Z nachschauen - unter "Mainboard" in der Mitte "BIOS"!
    Schau mal ins Handbuch, dort sollte stehen wie du ins BIOS kommst. Ansonsten meist über "entf" oder "esc" oder eine der Funktionstasten - meist "F2".


Rechner schaltet bei Anwendungen einfach ab

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.