Rechner Stüzt ab

Diskutiere Rechner Stüzt ab im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo Ja, das ganze klingt für mich auch mehr nach einem Softwareproblem als nach einem Hardwaredefekt. Das das Memtest langsamer wird ist ja normal bei ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Rechner Stüzt ab #9
    Newbie Standardavatar

    Standard

    Hallo

    Ja, das ganze klingt für mich auch mehr nach einem Softwareproblem als nach einem Hardwaredefekt.
    Das das Memtest langsamer wird ist ja normal bei doppeltem Speicher den er Testen muss, aber merkwürdig ist ja auch das er bei 512 MB GAR nicht mehr will....
    Irgend ein Treiber oder Programm hat sich da wohl einen ziemlich fetten Anteil von Arbeitsspeicher reserviert... testest Du den Speicher auch unter DOS ? (Mit einer Startdiskette z.B., je nach Betriebssystem; bei Win98 gibts ja noch den Dos-Modus...)

    Gruss vom :cl

  2. Standard

    Hallo eXce,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner Stüzt ab #10
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    hallo..

    hab neulich n neues levicom bekommen, da das alte kapput gegangen ist, aber bei dem alten war das auch schon so nur nicht so extreme, das kam auf einmal das der jetzt so extreme häufig abstürzt..
    hab schonmal geguckt ob irgendwo strom anliegt aber das einzigste wäre, meine abstantshalter v mobo zu gehäuse, die sind aus edelstahl.. was habt ihr für welche? bei mein alten gehäuse waren die aus plaste...
    meint ihr es kann daran liegen?
    wie/wo kann ich mein speicher unter DOS testen?

    :8


    mfg eXce :cb

  4. Rechner Stüzt ab #11
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Nein... mit den Abstandshaltern hat das nichts zu tun.. wenn die NUR AN DEN RICHTIGEN STELLEN sind.

    wie/wo kann ich mein speicher unter DOS testen?
    www.memtest86.com

  5. Rechner Stüzt ab #12
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    hallo

    also, hab anderen speicher reingebaut und ist aber nicht besser, schmiert dennoch immer ab
    ab es irgendwo konmtakt hat weiss ich nicht, hab es ja schon edliche male auseinander gebaut und wieder zu sammen, da muss ein doch was auffallen und das ist es mir nicht..
    hab doch son scheiss kt400, das kommt doch nicht so gut mit den radeon klar unter 8x agp, ob es da irgendwie komplikationen gibt.. werde jetzt mal n neuen cata 3.9 testen, viell. liegts ja an der graka, denn wenn ich wold racing spiele und bin fertig mit fahren u will ins hauptmenü dann gibs n fetten restart und er fährt wieder neu hoch...
    ich kann aber auch nicht im bios v 8x agp auf 4 mal agp umstellen, geht nicht.. nur in den ati treiber menüs u ob das klappt, naja..
    hat jemand noch vorschläge für mich?

    danke..


    mfg eXce

  6. Rechner Stüzt ab #13
    Foren-Guru Avatar von snuskhammer

    Standard

    Hmmm,

    schau mal wie warm die GRAKA wird. einfach mal die Hand drauf halten. Vielleicht dabei ein wenig im Internet surfen oder ein Game starten.

    Nicht das die Graka zu heiß wird.

  7. Rechner Stüzt ab #14
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    hi,

    naja is aber auch irgendwie blödsinn, weil dann würde die graka im spiel sich festmachen und nicht danach wenn ich wieder ins menü will oder?

    hat keiner mehr ideen?
    das is echt scheisse, wenn der im abstürzt wann und wie er will, dass mistding..

    mfg eXce


Rechner Stüzt ab

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.