S-ATA HDD Zugriffszeit !

Diskutiere S-ATA HDD Zugriffszeit ! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Moin moin, ich hab Probleme mit meiner Samsung SP1614c S-ATA... Hier erstmal mein System: AMD Barton AQXEA 2500+@3200+(11*200)@1,65V Zalman CNPS 7000 A CU EPOX 8RDA3+ ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. S-ATA HDD Zugriffszeit ! #1
    Newbie Standardavatar

    Standard

    Moin moin,

    ich hab Probleme mit meiner Samsung SP1614c S-ATA...

    Hier erstmal mein System:

    AMD Barton AQXEA 2500+@3200+(11*200)@1,65V
    Zalman CNPS 7000 A CU
    EPOX 8RDA3+ Rev.2.1
    2x 256 MB Mushkin Hi Perf Level II @ 2-2-2-11 @ 2.77V
    ATI Radeon 9800Pro
    Samsung SP1614C S-ATA 160 GB
    Plextor PX-708A DVD -/+ R/RW
    Plextor PX-116A schwarz 16xDVD/48xCD
    Antec TrueControl 550W
    Yeong Yang Cube YY-B0221

    Als ich die Platte gekauft habe lag die Zugriffszeit bei ~13ms (normal denke ich)...bei Read Burst Speed bin ich mir nicht sicher ob das direkt nach dem Kauf auch so schlecht war.

    http://www.forumdeluxx.de/gallery/da...8140HDTach.jpg

    Als ich mein System in ein neues Gehäuse gebaut hab, hatte ich beim booten (beim WinXP Ladebalken) einen Bluescreen mit "Unmountable Boot Volume". Keine Ahnung warum. Hab dann Wiederherstellungskonsole gestartet und mit chkdsk die Platte gecheckt. Es wurden mehrere Fehler gefunden und mit chkdsk /r repariert. Danach konnte ich XP normal starten. Dann hab ich mal wieder HDTach gestartet(bis zu dem Zeitpunkt hatte ich lange keinen Benchmark mehr mit HDTach gemacht, zwischendurch hab ich mir n neues Netzteil geholt: Antec TrueControl 550W). Auf jednfall hab ich da unteranderem DIESE Werte ertragen müssen

    http://www.forumdeluxx.de/gallery/da...140hdtach1.JPG

    Bei AIDA32 war es auch nicht besser, 27-33ms.
    Ich hatte WinXP drauf mit SP1.

    Als erstes hab ich die Festplatte umgetauscht. NTFS formatiert, XP mit dem neusten Silicon Image S-ATA Treiber installiert und sonst auch die neusten Treiber. Kein Unterschied. Danach hab ich das Board umgetauscht EPOX 8RDA3+ Rev. 1.1, ich hab dann ein Rev. 2.1 bekommen. Und ? Jetzt hab ich halt diese 18ms s.o. (mit Win2000 SP3)

    Da ich jetzt schon die Festplatte, das Board und den CPU gewechselt hab und sich nix geändert hat, bin ich langsam ratlos. Den Arbeitsspeicher hab ich mit memtest86 getestet. 2 Tests hab ich glaub ich durchlaufen lassen. prime95 läuft auch.

    Wäre noch das Netzteil. Wie oben schon gesagt hatte ich bis zu dem Umbau keinen Benchmark gemacht. Könnte also sein das es am Netzteil liegt. Wenn aber der Bluescreen direkt nach dem Umbau war und vorher keine Fehler waren, würde die Theorie auch nich mehr hinkommen(aber auch nur wenn diese Zugriffszeiten mit dem Bluescreen im Zusammenhang stehen). Aber an welcher Hardware soll es denn bitte noch liegen ?
    Oder liegt es an der ATX Stromverlängerung die ich brauch, weil das Netzteil bei dem neuen Gehäuse unten rechts liegt und der Stromanschluss oben Links. Ich hab die Spannungswerte noch nicht mit nem Multimeter gemessen. Den Werten von dem Epox Tool USDM oder AIDA32 sollte man nich trauen oder ? Da wäre z.B. auf der 12V Leitung 11.49V...
    Am AAM hab ich auch nich rumgespielt. Und AIDA32 sagt mir das die Platte zur Zeit im UDMA-0 Modus läuft? Ob ich da was ändern muss ? nur wie ?
    Hat jemand noch ne Ahnung was hier los ist und kann mir helfen ? :5

    Vielen Dank.

    mit freundlichen Grüßen ausm Norden.

  2. Standard

    Hallo HAWEYHE,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. S-ATA HDD Zugriffszeit ! #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Häh ?

    Dein einziges Problem ist die Zugriffszeit ?
    HD-TACH hat noch nie ne vernüntige angezeigt...is wie Lotto bei HD-TACH...

    Aber egal, deine Links gehen net...

  4. S-ATA HDD Zugriffszeit ! #3
    Senior Mitglied Avatar von RafRyder

    Standard

    Mal eine Sache zu den Links, die können nicht gehn, da sie nicht vollständig sind...


    Hmmm, hast du vielelicht irgend einen Jumper umgesetzt, oder irgend etwas umgesteckt? Kabel vielleicht geknickt...

    Denn einfach so kommt normalerweise kein Bluescreen...

    Wegem Benchen... habe schon oft genug gesagt bekommen, das die Benchmarks kein Schlaggebendes Ergebniss haben... habe das mal getestet und es stimmt wirklich... denn Benchmarks für die GFX-Karte sollen nur die Karte benchen, als ich die Karte aber von einem 900MHz umgebaut habe in nen 1800+ waren mit Toleranzgrenze etwa 1000Punkte mehr...
    beim 3dmurks...

    Die Benchmarks sind nur ungefähre Werte... :bj

  5. S-ATA HDD Zugriffszeit ! #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi, die Links müssten jezz gehen.

    Das mit den Benchmarks mag ja alles stimmen...trotzdem kann man so ganz gut vergleichen...und diese Zugriffszeiten hatte ich vorher nicht.

    Gibt es im BIOS noch Einstellungen die da was mit zutun haben könnten ? S.M.A.R.T hab ich deaktiviert...das würde ja auch eher bemsen als beschleunigen...


    Hat noch jemand ne Ahnung ? oder kann mir sagen ob das mit dem Netzteil zutun haben kann ?

    :cb


    Dein einziges Problem ist die Zugriffszeit ?
    Einmal die Zugriffszeiten und dann noch Read Burst Speed.

    Hmmm, hast du vielelicht irgend einen Jumper umgesetzt, oder irgend etwas umgesteckt? Kabel vielleicht geknickt...

    Denn einfach so kommt normalerweise kein Bluescreen...
    Ne eigenltich hab ich nix geändert...Kabel hab ich auch schon getauscht...auch beide S-ATA Schnittstellen...

  6. S-ATA HDD Zugriffszeit ! #5
    Senior Mitglied Avatar von RafRyder

    Standard

    Hmmm, merkst du den Geschwindigkeitsunterschied nur in den Benchmarks, oder auch real?

  7. S-ATA HDD Zugriffszeit ! #6
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Wie sieht es mit WinXP Updates aus?

    Hier mal lesen!

    das auch!

    das vielleicht auch

  8. S-ATA HDD Zugriffszeit ! #7
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Würde auch erst mal auf die HD-Tach Version 2.71 updaten.

  9. S-ATA HDD Zugriffszeit ! #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hmmm, merkst du den Geschwindigkeitsunterschied nur in den Benchmarks, oder auch real?
    Also real merk ich nix...es läuft ja sonst auch alles perfekt. Aber ich weiss ja nich wie das bei euch ist...aber ich komm nur schwer drauf klar wenn irgendwas nich so läuft wie es soll beim meinem Rechner...und wenn es noch so eine kleine Sache ist. Zumal das ja vor dem Umbau alles nich war. Aber so wie ich das sehe hab ich alles umgetauscht was beim Umbau hätte kaputt gehen können.

    Wie sieht es mit WinXP Updates aus?
    Ich hab jetzt Win2000 SP3 drauf (morgen kommt noch SP4 rauf). Aber ich hatte ja nach dem ich die Festplatte umgetauscht hab XP drauf. Da hatte ich eigentlich alles Updates und Patches installiert. Bis auf dieses Q331958_WXP_SP2_x86_ENU.exe Package. Aber wie gesagt...jetzt läuft 2000.

    Würde auch erst mal auf die HD-Tach Version 2.71 updaten.

    Bei AIDA32 isses nicht anders. Und von AIDA kann man doch mehr halten als von HD Tach oder ? Achja...wo gibt es denn 2.71 ?


    Ich teste jetzt nochmal den Arbeitsspeicher mit Memtest 3.0


S-ATA HDD Zugriffszeit !

Besucher kamen mit folgenden Begriffen auf die Seite:

hdd zugriffszeit 18ms

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.