sata-raid und win xp

Diskutiere sata-raid und win xp im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hallo forum, habe zwar auch schon ins windows-forum gepostet, aber ich glaube, daß mein problem eher am anschluß der festplatten liegt, daher versuche ich es ...



 
  1. sata-raid und win xp #1
    Junior Mitglied Standardavatar

    Standard sata-raid und win xp

    hallo forum,

    habe zwar auch schon ins windows-forum gepostet, aber ich glaube, daß mein problem eher am anschluß der festplatten liegt, daher versuche ich es hier auch mal.
    habe zwei sata-festplatten als raid1-verbund eingestellt. im raid-setup und im bios scheint alles in ordnung zu sein, aber ich kann trotz treiberdiskette kein win xp installieren, da das setup keine platten findet. nun frage ich mich (oder eher euch) ob ich vielleicht irgendwas falsch angeschlossen oder eingestellt habe. angeschlossen habe ich die platten an die sata1 und sata2-steckplätze (beide master). im bios ist alles auf raid gestellt und im raid-setup sieht auch alles richtig aus. (bei status steht "normal")
    vielleicht kann mir ja jemand sagen, ob ich was falsch gemacht habe.

  2. Standard

    Hallo ReinickeFux,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sata-raid und win xp #2
    Fortgeschrittenes Mitglied Avatar von Smokey McPot

    Standard

    Hi!

    Bis wohin kommst du denn bei der Windoof Installation?
    Hast du die Raid Treiber dort Installiert wo Windoof danach fragt?
    Ganz am Anfang nach der Hardware erkennung?
    Dort wo man die Raid bzw. SCSI Treiber eines anderen Hersteller installieren muss/kann?
    Denn wenn dort nix gemacht wird, kann Windoof nix mit dem Raid Controller Anfangen bzw. erkennt ihn nicht und somit auch keine HDD´s!

    Cya Smokey

  4. sata-raid und win xp #3
    Junior Mitglied Standardavatar

    Standard

    da hat er recht!

    da must du F6 drücken. aber was danach kommt weiß ich nicht. noch nie gemacht. aber sicherlich musst du dann ne diskette einlegen.

    wäre bei mir müll, da ich seit jahren kein Diskettenlaufwerk habe ^^

  5. sata-raid und win xp #4
    Fortgeschrittenes Mitglied Avatar von Smokey McPot

    Standard

    Jo genau dann muss die Treiber diskette (die Hoffentlich beim Mainboard dabei ist!) eingelegt werden und Windoof läd die Treiber dann, damit es weiss das da ein Controller mit HDD´s vorhanden ist!

  6. sata-raid und win xp #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    1. Im Bios das richtige Bootdevice einstellen! (DVD/CD Laufwerk auf 1)
    2. Win XP CD in das Laufwerk einlegen!
    3. Neustarten
    4. Raid-Treiberdiskette in das Diskettenlaufwerk einlegen
    5. Beim Installationsstart F6 drücken
    6. Installation verfolgen
    7. Irgendwann kommt dann die Frage welchen Treiber er installieren soll. (Bei mir war es die Promise Fast Trak 100 Family für XP/2000)
    8. Richtigen Treiber auswählen
    9. Fortfahren mit der Installation des Betriebssystems
    10. Glücklich sein! :)

    Gruß Michl :)

  7. sata-raid und win xp #6
    Volles Mitglied Avatar von Black_Sheep

    Standard

    Raid 1 ? du meinst sicherlich Raid 0, denn ansonsten hast du es falsch eingerichtet :003-aa: ich kenn aber auch nur raid 0 und raid 0+1 die auf den boards verbaut werden.


    gruss black

  8. sata-raid und win xp #7
    Standardavatar

    Mein System
    freakdrop's Computer Details
    CPU:
    Core2Duo E6600
    Mainboard:
    Evga68i
    Arbeitsspeicher:
    2x1024MB Geil DDR2/800
    Festplatte:
    2 WD Raptor /73,4GB Raid0
    Grafikkarte:
    Evga 8800GTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Acer 19* TFT
    Gehäuse:
    Thermaltake Armor
    Netzteil:
    Antec Trio 550W
    3D Mark 2005:
    n/a
    Betriebssystem:
    Windows XP
    Laufwerke:
    Phillips DVD-RW

    Standard

    Zitat Zitat von Black_Sheep
    Raid 1 ? du meinst sicherlich Raid 0, denn ansonsten hast du es falsch eingerichtet :003-aa: ich kenn aber auch nur raid 0 und raid 0+1 die auf den boards verbaut werden.


    gruss black
    Schade das es die "dummes Posting" Icons nicht mehr gibt...

    Was bitte ist denn da falsch eingerichtet? Und was gibt es da zu lachen? Jeder wie er will! Der eine steht eben auf gute Performance, der Andere auf Datensicherheit. Und nicht jeder hat die Kohle für 4 Platten für ein Raid0+1.


    Nun zum Fux:

    aber ich kann trotz treiberdiskette kein win xp installieren
    Also hast Du scheinbar längst die Sache mit F6 probiert, es geht aber immernoch nicht zu installieren - sehe ich das richtig?

    Also ich hatte dasselbe Problem, nach dem "blauen Setup" (mit F6 únd Treiber) und dem Kopieren der Setupdateien macht der Rechner ja automatisch einen Neustart und ab da geht dann nix mehr. Ich konnte das Problem nur lösen, indem ich eine zusätzliche Platte eingebaut habe, auf die scheinbar das Setup dann seinen Bootsektor schreiben konnte. Aber wünschenswert ist diese Lösung nicht gerade.
    Vielleicht weiß ja jemand noch einen schlauen Rat.

  9. sata-raid und win xp #8
    Volles Mitglied Avatar von Black_Sheep

    Standard

    Zitat Zitat von freakdrop
    Schade das es die "dummes Posting" Icons nicht mehr gibt...

    Was bitte ist denn da falsch eingerichtet? Und was gibt es da zu lachen? Jeder wie er will! Der eine steht eben auf gute Performance, der Andere auf Datensicherheit. Und nicht jeder hat die Kohle für 4 Platten für ein Raid0+1.

    es ist aber schwachsinn rein reines raid1 in einem desktop pc zu verbauen, die kiste wird schon ziemlich langsam dadurch, deswegen mein lol, ein richtiger auslacher war das aber nicht :ices_ange

    jetzt mal ne andere hilfe die ich hier nicht gelesen habe.

    erstmal welcher controller ist das ? 2. ist der onboard, ja oder ? 3. hast du denn den treiber für den raidcontroller auf die diskette auch richtig eingerichtet, denn da kann der eigentliche fehler vorkommen, hatte ich selbst, treiber geladen, er sagte auch treiber erfolgreich geladen und dann ging nix mehr.


    man muss soweit ich weiss einmal die .inf datei und den ordner des OS wo sich der os treiber drin befindet auf die diskette packen.

    bei manchen controllern muss man aber auch den treiber aus dem OS ordner direkt ins hauptverzeichnis der diskette kopieren, damit das klappt.


    gruss black


sata-raid und win xp

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.