Seit neuem Board nur noch blauer Bildschirm:(

Diskutiere Seit neuem Board nur noch blauer Bildschirm:( im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Wenn ich deinen Speicher so sehe, dann DARAN! Teste das ganze mal ohne das 256MB Modul!...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte
Ergebnis 17 bis 24 von 42
 
  1. Seit neuem Board nur noch blauer Bildschirm:( #17
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Wenn ich deinen Speicher so sehe, dann DARAN! Teste das ganze mal ohne das 256MB Modul!

  2. Standard

    Hallo >MaK2005<,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Seit neuem Board nur noch blauer Bildschirm:( #18
    Senior Mitglied Standardavatar

    Standard

    240 Watt Combined? Sowas gibts doch garnimmer oder?

  4. Seit neuem Board nur noch blauer Bildschirm:( #19
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi Leute,

    also das NT isses doch nicht hab jetzt ein Neues aber das Problem ist immer noch da. Das Problem tritt nicht bei allen Spielen auf aber bei einigen. Außerdem tritt es auf wenn ich die Visualisierungsanzeige des WinAmps auf Vollbild schalte.

  5. Seit neuem Board nur noch blauer Bildschirm:( #20
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    sry für den spam! aber sowas tut weh! meint ihr das ernst mit standart?? das wird mit d geschrieben! also standard @ fetter

    so...kann weiter gehen ^^

  6. Seit neuem Board nur noch blauer Bildschirm:( #21
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hat keiner einen Tip für mich?

  7. Seit neuem Board nur noch blauer Bildschirm:( #22
    Senior Mitglied Standardavatar

    Standard

    1. Be Quiet sollen Gut sein? Ich würde aber erst ein NT zum testen reinhaun. "Testweise" evtl. von einem Kumpel ausleihen?

    2. http://www.memtest86.com/ zum Speichertesten mindestens 5 Stunden laufen lassen.

    Wenn das klappt unds dann nicht geht. Kühlung Prüfen und einmal eine Runde "Minimalkonfiguration"

    Hast du alle IDE Laufwerke richtig gejumpert? Schon mal BIOS resettet`?

    wie bist du bei der Treiberinstallation vom Betriebssystem vorgegangen?

    1. OS (evtl. benötigte Updates und SP´s)
    2. Chipsatz
    3. GFX
    4. Sound und restliche Treiber
    5. Danach restliches (Software etc.) Dabei als erstes nach allen Schutzprogrammen gegen Hacks und Cracks und Viren und Phisher und was weiss ich was alles vorzugehen.

    Zur Installationsmethode deinerseits habe ich noch fragen:

    1. Aktueller chipsatztreiber? N-Force? www.nvidia.de <<<<evtl. Auch Grafikkarte
    2. Welche Grafikkarte? ATI oder Nvidia?

    edit:: last edit, cu


    D!sk

  8. Seit neuem Board nur noch blauer Bildschirm:( #23
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    ich hab zuerst das OS,dann den chipsatz(ist der aktuellste),
    GFX?
    dann,rest
    Graka ebenfalls aktuellste treiber Graka steht in sig!
    Kann ich während memtest normal weiterarbeiten?

  9. Seit neuem Board nur noch blauer Bildschirm:( #24
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Kann ich während memtest normal weiterarbeiten?
    Nein, Memtest wird mit einer Diskette gebootet und hat auch sein eigenes "Betriebssystem". Am Besten über Nacht laufen lassen...

    GFX steht für die Grafikkarte...

    Edit: Zwischen dem Chipsatztreiber und GraKatreiber kommt noch die aktuelle DirectX-Version (derzeit 9c).


Seit neuem Board nur noch blauer Bildschirm:(

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.