Soundkarte

Diskutiere Soundkarte im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Ziehe das Teil wieder raus und deinstalliere erstmal den OnBoard-Sound-Treiber. Den Aureon-Treiber machst Du auch gleich wieder weg (walls im Geräte-Manager drin, musst erst auf ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. Soundkarte #9
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ziehe das Teil wieder raus und deinstalliere erstmal den OnBoard-Sound-Treiber. Den Aureon-Treiber machst Du auch gleich wieder weg (walls im Geräte-Manager drin, musst erst auf "Ansicht, ausgeblendete Geräte anzeigen" gehen. Dann erst neu starten und sofort im Bios den OnBoard abschalten. Beim nächsten Neustart (beim Speicher hochzählen einfach abschalten) Rechner ausmachen. Dann die Aureon rein (Schalter am Netzteil nicht vergessen, denn Board steht ja unter Spannung wenn der Rechner "aus" ist).

    Solche Probleme hatte ich nicht, eigentlich Karte rein, Treiber drauf und fertig. Meine Aureon7.1 harmoniert auch mit meinem OnBoard-Sound...

  2. Standard

    Hallo BadKadett,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Soundkarte #10
    Volles Mitglied
    Threadstarter
    Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    woher weiß ich was zum onboardsound alles gehört

  4. Soundkarte #11
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Meist steht da was mit "AC97", "Realtek", "CMI" usw. Die ganzen Codecs natürlich nicht löschen...

  5. Soundkarte #12
    Volles Mitglied
    Threadstarter
    Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Muß man beim ASUS auch Hardwaremäßig was machen?? umjumpern??

  6. Soundkarte #13
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Das muss man doch schon lang nichmehr machen..
    Einfach im Bios deaktivieren

  7. Soundkarte #14
    Volles Mitglied
    Threadstarter
    Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    war ja nur ne vermutung. dreh halt durch das ich es nicht installiert bekomme und nicht weiß wieso

  8. Soundkarte #15
    Volles Mitglied
    Threadstarter
    Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Klasse wenn die Hardware kaputt ist dann kann man sich natürlich dumm und dämlich installieren.

  9. Soundkarte #16
    Volles Mitglied
    Threadstarter
    Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Nachdem es mit der 2ten Soundkarte doch nicht richtig geklappt hat habe ich mir nun eine Soundblaster Audigy gekauft. Jetzt habe ich nur das Problem das wenn ich den Treiber installiere erstmal alles ohne Probs läuft. Aber sobald ich den Rechner starte und Teamspeak öffne kommt folgende Meldung:

    TDSoundOut.Open(DirectSoundCreate):No Sound driver ist avaiable for use


    Das heißt doch das keni Treiber der Karte da ist. Ich muß dann den Treiber neu installieren und dann lüppt es wieder.


Soundkarte

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.