Standby-ähnlicher Zustand bei Neustart

Diskutiere Standby-ähnlicher Zustand bei Neustart im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich beobachte bei meinem PC zwei ärgerliche Phänomene: 1. Bei einem Windows-Neustart wird das Betriebssystem beendet, der Rechner schaltet aber nicht ab, so dass ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Standby-ähnlicher Zustand bei Neustart #1
    Newbie Standardavatar

    Standard Standby-ähnlicher Zustand bei Neustart

    Hallo,

    ich beobachte bei meinem PC zwei ärgerliche Phänomene:

    1. Bei einem Windows-Neustart wird das Betriebssystem beendet, der Rechner schaltet aber nicht ab, so dass er den Neustart auch wirklich ausführen könnte. Ich bin mir sehr sicher, dass Windows damit ausnahmsweise mal nichts zu tun hat.

    2. Von CD kann ich zwar problemlos Knoppix o.ä. booten, aber wenn ich die Windows XP CD einlege und von dieser booten will, krieg ich ein "Booting from Atapi CD-Rom", der Bildschirm wird schwarz und der PC geht in einen Standby-ähnlichen Zustand wie oben.

    Das ganze kommt mir vor wie ein Hardware-Defekt oder falsche BIOS Einstellungen. Hat jemand einen Tipp für mich?

    Ich habe bereits die Grafikkarte ausgetauscht und meine beiden 256er Rambausteine einzeln getestet.

    Ein paar Infos noch:

    MSI K7 Master
    AMD Athlon 1400
    GeForce 5700LE
    512 MB Infineon Ram (2x256)
    80 GB IBM Festplatte
    Enermax 330W Netzteil

  2. Standard

    Hallo Tim99,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Standby-ähnlicher Zustand bei Neustart #2
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Blinzeln

    Haste im Bios mit den Energieoptionen irgendwie rumgespielt? Stell die mal auf Setup-Defaults - riecht mir nach nem ACPI-Problem, Defekt schließe ich eigentlich aus, wenn sonst alles stabil läuft. Haste Knoppix mit 2.4er oder 2.6er Kernel gebootet?

  4. Standby-ähnlicher Zustand bei Neustart #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke für die schnelle Antwort. Ich hab's mit den Fail-Safe-Defaults probiert (hab allerdings ein paar Onboard-Sachen wie Sound, USB, Modem rausgenommen, weil ich Karten dafür hab). --> Keine Änderung.

    Anmerkungen:
    1. Ich hab zwischenzeitlich auch mal meine USB 2.0 Karte entfernt --> Keine Änderung
    2. Ich hab mich mit der Grafikkarte vertan. Es ist eine GeForce 2. Die 5700 ist in nem anderen Rechner.

  5. Standby-ähnlicher Zustand bei Neustart #4
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Idee

    Du sollst nicht die Fail-Safe-Defaults sondern die Setup-Defaults laden - das kann (muss aber nicht unbedingt) genau den entscheidenden Unterschied bzgl. der ACPI-Einstellungen machen..., probiers nochmal damit, evtl. klappts... Die Graka dürfte mit Deinem Prob eigentlich nix zu tun haben, ebenso wenig die USB 2.0-Karte - solche Probs haben m.W. nach gerne mal die alten ISA-Karten verursacht (dann aber noch mit APM!), bei PCI- oder AGP-Karten ist mir davon nix bekannt.
    Was mir aus Deinen Posts aber nich ganz klar wird, ist, ob auf dem Rechner nun ein laufendes Windoof installiert ist oder du es erst installieren willst - wenn letzteres der Fall wäre, könnte nämlich doch ein Defekt vorliegen - an Deiner Festplatte oder evtl. auch am IDE-Controller bzw. (hoffentlich!) -Kabel...

  6. Standby-ähnlicher Zustand bei Neustart #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Bei mir gibt's nur "Fail safe defaults" und "Optimized dafaults" (die haben mich übrigens auch nicht weitergebracht).

    Es WAR eine funktionierende XP-Version installiert. Da trat das Problem aber auch auf. Neustart --> Standby. Das war nicht immer so, erst nach dem letzten Umbau (Grafikkarte, USB2-Karte und evtl. dann auch irgendwie im Bios rumgespielt).

    Jetzt hab ich *versucht* meine FAT32 Partition in eine NTFS umzuwandeln, was mich den NT-Loader gekostet hat:

    NTLDR is missing. Press CTRL+...

    Das ist nicht weiter tragisch. Ich hab von allem wichtigen ne Sicherung. Aber dieses Neustart --> Standby Problem will ich vorher in den Griff kriegen. Außerdem schaltet das System bei Einwurf der WinXP-CD ja auch in den Standby Modus.

  7. Standby-ähnlicher Zustand bei Neustart #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Unglücklich

    Sch..., das riecht nach defektem Controller oder, wenn de Glück hast und Platte und opt.LW an einem IDE-Port hängen (was sie eigentlich wegen der Performance von der HDD nicht sollten), Kabel. Wenn se an einem Kabel, also auch an einem Port, hängen, tausch erstmal das IDE-Kabel und versuchs nochmal... Denk mal, dass das nich der Standby is, sondern das der Rechner einfach hängen bleibt...

    PS: "Optimized Defaults" = "Setup Defaults" bei Deinem Board, da gibts leider keine Norm für solche Begriffe...!

  8. Standby-ähnlicher Zustand bei Neustart #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Platte hing als Master an einem Port und CD-Rom/Brenner als Master am anderen. Weitere Laufwerke (außer Diskettenlaufwerk) sind nicht eingebaut. Ich hab mal einfach HD und CD aus dem Board gerupft. Ein Neustart mit CTRL+... sollte nach der Missing OS Meldung ja auch möglich sein. War's aber nicht. Die IDE Kabel, Laufwerke und Ports scheinen es also nicht zu sein.

  9. Standby-ähnlicher Zustand bei Neustart #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So. Problem 1 scheint gelöst. Die Netzwerkkarte war schuld! Ich hab systematisch alle Sachen nacheinander ausgebaut. 'ne andere Netzwerkkarte läuft im selben Slot problemlos und die ursprüngliche ruft in anderen Ports die selben Probleme hervor. Es waren übrigens alles PCI Karten.

    Der Neustart klappt jetzt also. Nur beim Booten von der XP-CD wird der Bildschirm schwarz. Win98 bootet übrigens von CD-Rom. Win2000 auch.


Standby-ähnlicher Zustand bei Neustart

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.