Start Probleme

Diskutiere Start Probleme im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Wenns schon 2GB für gerade mal 10€ mehr gibt?...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 4 ErsteErste ... 234
Ergebnis 25 bis 28 von 28
 
  1. Start Probleme #25
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Wenns schon 2GB für gerade mal 10€ mehr gibt?

  2. Standard

    Hallo internet_killer_14,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Start Probleme #26
    Senior Mitglied
    Threadstarter
    Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    aber nicht bei k&m und wenn dann muss ich sie bestellen bei k&m und das dauert dann wieder 3 tage

    ich hab mir jetzt mushkin ram geholt weil sie denn mdt nicht da hatten

    aber es passiert noch immer nichts

  4. Start Probleme #27
    Senior Mitglied
    Threadstarter
    Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    ich war jetzt mal bei je computer und die haben mir gesagt es liegt am mainboard es ist also defekt

  5. Start Probleme #28
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von internet_killer_14 Beitrag anzeigen
    ich war jetzt mal bei je computer und die haben mir gesagt es liegt am mainboard es ist also defekt
    Oh, dann haben die aber keine Ahnung oder du hast es kaputt gemacht ;) Schick es mir mal zum testen... ;)


Start Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.