Startproblem mit TFT-Bildschirm

Diskutiere Startproblem mit TFT-Bildschirm im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, ich bin seit einigen Tagen stolzer Besitzer eines Belinea 101740 (17" TFT-Bildschirm). Leider habe ich das Problem, dass beim Hochfahren das Bild immer ...



 
  1. Startproblem mit TFT-Bildschirm #1
    Newbie Avatar von Zewasoft

    Standard

    Hallo Leute,

    ich bin seit einigen Tagen stolzer Besitzer eines Belinea 101740 (17" TFT-Bildschirm). Leider habe ich das Problem, dass beim Hochfahren das Bild immer horizontal um ca. 1-2cm verschoben ist. Ich habe schon 100-derte von Bildschirmeinstellungen ausprobiert - ohne Erfolg. Der Fehler tritt bei jedem Starten wieder auf. Wenn ich den Monitor nach dem Hochfahren kurz aus und wieder einschalte ist das Bild immer völlig i.O.

    Konfiguration:
    + Belinea 101740 mit DVI-D Anschluss
    + Grafik: ATI Radeon 7500 AGP 64MB mit DVI-I Ausgang,
    Treiber 6.13.10.6094, Anschluss des Monitors über
    DVI-D Kabel 24+1, Auflösung 1280x1024 32Bit 70Hz
    + OS: Windows XP Home mit SP1

    Hat einer eine Idee woran dies liegen könnte?
    Gibt es einen entscheidenden Unterschied zwischen
    DVI-D (Monitor) und DVI-I (Grafikkarte)?

    Bin dankbar für jeden Tipp!

  2. Standard

    Hallo Zewasoft,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Startproblem mit TFT-Bildschirm #2
    Hardware - Experte Avatar von KairoCowboy

    Standard

    beim hochfahren des rechners wird das bild nicht mittig ausgerichtet,das is bei mir auch so,auch die auflösung is minimal. im windowsbetrieb sollte es dann aber schon funktionieren,der ati-treiber wird ja erst nach dem hochfahren geladen.
    wenn du den monitor digital angeschlossen hast,versuchs analog.

  4. Startproblem mit TFT-Bildschirm #3
    Newbie
    Threadstarter
    Avatar von Zewasoft

    Standard

    Hallo Giechala,

    vielleicht habe ich mich missverständlich ausgedrück.
    Mit der horizontal verschobenen Darstellung meine ich den Windows Startdeskop.
    Mittlerweile habe ich auch den ATI-Treiber auf Version 6.13.10.6118 upgedatet, jedoch ohne Erfolg. Die fehlerhafte Darstellung bleibt weiterhin bestehen.

    Analog will ich den Monitor nicht betreiben. Ich habe mir extra einen Monitor mit DVI-Schnittstelle ausgesucht. Mit DVI ist das Bild schärfer und die Reaktionszeit wesentlich geringer.

  5. Startproblem mit TFT-Bildschirm #4
    Senior Mitglied Standardavatar

    Standard

    Also wenn du den TFT über die DVI Schnittstelle angeschlossen hast, sollte das Bild eigentlich perfekt in den Darstellungsbereich eingepüasst sein, weil es ja digital aufbereitet wird. Hab nen 101730, bei dem Hab ich das Prob nicht, alles perfekt, auch über DVI, aber ne Ti4600 hab ich... Hab hier aber auch nen 101740 mit ner Ti4200 über DVI, da gibts auch keine Probs. Vermuete dann, dass es an der GraKa liegt...

    DVI-D ist nur für rein digitale übertargungen
    DVI-I kann auch an einen CRT mit DVI Schnittstelle aber analoges Signal oder eben mit DVI auf VGA Adaptern arbeiten... kann also Digital un analog über DVI übertragen

  6. Startproblem mit TFT-Bildschirm #5
    bobo
    Besucher Standardavatar

    Standard

    Hatte ein ähnliches Problem. Bei mir lag es an einem minderwertigen DVI-Verbindungskabel!

  7. Startproblem mit TFT-Bildschirm #6
    Hardware - Kenner Standardavatar

    Standard

    Ich habe auch diesen Monitor,allerdings an einer Geforce 4200Ti und nur analog angeschlossen.Funktioniert unter Win XP ohne Probleme.Probier es doch mal Spaßeshalber am Analoganschluß aus.


Startproblem mit TFT-Bildschirm

Besucher kamen mit folgenden Begriffen auf die Seite:

belinea 101740 fehler

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.