System friert ein

Diskutiere System friert ein im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Nabend! Nachdem ich schon im Board hier gesucht hab und schon ein wenig im BIOS "geschraubt" habe, bekomme ich mein Problem leider immer noch nicht ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. System friert ein #1
    Newbie Standardavatar

    Standard

    Nabend!
    Nachdem ich schon im Board hier gesucht hab und schon ein wenig im BIOS "geschraubt" habe, bekomme ich mein Problem leider immer noch nicht in Griff:

    Mein System friert immer wenn die CPU-Temperatur so gegen 52°C (laut MBM5) geht, ein. Im Bios komm ich bis ca. 68°. Eigentlich sollte das doch für einen AMD nicht wirklich ein Problem sein, oder?

    Mein System:
    Mainboard: MSI K7T266 Pro2
    CPU: AMD Athlon 1800+
    Kühler: SLK800 mit regelbarem Enermax Lüfter
    Netzteil: No-Name 300W
    Graka: Geforce 2 ti (mit Zalman Passiv-Heatpipe)
    Speicher: 2*256 MB (1* Infineon, 1* Siemens)
    Gehäuse: leider nen No-Name Mid-Tower (in nem Big wärs mit 2 Gehäuselüftern bestimmt kühler)

    2 Gehäuselüfter -> Casetemp: ~36° unter Last

    Es kommt mir auch komisch vor, dass ich trotz einem der besten Luftkühler auf dem Markt im Idle nicht unter 45°C komme .. unter Last wirds dann eben immer kritisch, da gehts an die 52°, was dann meistens mit einem "freeze" bestraft wird.

    Das Problem hab ich schon länger, aber zur Zeit nervt es mich extrem (kommt zZ auch vor, dass er schon bei 48° sich verabschiedet) ... das erste mal hab ichs bemerkt, nachdem ich SLK800 und Heatpipe für Graka eingebaut hatte. Davor kam meine CPU nie über 50° (was tut man nicht alles, damits ruhig im Kasten is ;) )

    Irgendwelche Vorschläge? :co schonmal :D

    dj-tj

  2. Standard

    Hallo dj-tj,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. System friert ein #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,


    Im Bios komm ich bis ca. 68°. Eigentlich sollte das doch für einen AMD nicht wirklich ein Problem sein, oder?
    KEIN PROBLEM ???? Naja, wenn DAS die Temperatur der internen Diode wäre, dann "vielleicht" nicht....aber bei Deinem Board wird die Temperatur mit einem Fühler ausgelesen....und daher kannst Du da mal locker 10-15° draufrechnen..... :dc

    Ich würde an Deiner stelle mal schnellsten den Cooler austauschen und für eine NETTE Case-Belüftung sorgen......

    MfG
    Fetter IT

    EDIT:


    Netzteil: No-Name 300W
    DAS könnte allerdings auch noch eine Ursache unabhängig von den Temperaturen sein.....NONAME........www.austauschen.de.......ein vernünftiges NT wirkt Wunder......

  4. System friert ein #3
    Hardware - Junkie Avatar von Peter

    Standard

    Der SLK liegt bei mir im Schrank, denn es ist kein leiser Luftkühler. Irgendwie sind mit leisen Lüftern die Temps wesentlich höher mit dem Ding. Wieso weiß ich auch nicht. Jedenfalls hatte ich mit dem 8€ teuren Arctic Cooling Copper Silent 2 immer bessere Temperaturen als mit dem SLK.

    Der SLK braucht einen schneller (und lauten) Lüfter um korrekt zu kühlen!

    Und was dein Miditower angeht - in meinem gibt es Platz für 4 Gehäuselüfter.
    Plus NT macht das 6 Lüfter um die warme Luft rauszupfriemeln.

    Erzähl mit nicht, dein Miditower hätte KEINE Löcher für GH-Lüfter...?

    Also: Vorschläge?

    Den Enermax hochregeln und mind 2 GHLüfter rein.

    Hat dein NT auch Lüfter??

  5. System friert ein #4
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi,
    ich habe ein ähnliches Problem.
    Ich habe auch das
    MSI K7T 266 Pro 2
    Athlon XP 1800+
    512 mb Ram PC 266 von Samsung
    Ati Radeon 9500 momentan ohne Softmod

    Mein Problem hängt mit der Grafikkarte zusammen.
    Ich habe die momentan noch auf AGP 4x, 128 mb Speicher im Bios eingestellt, und Write Combining deaktiviert und lockere Timings weil mein PC öfters einfriert oder das Bild auf einmal weg ist. :cf
    Ich ahbe erst geglaubt dass es die hohe Temp im Gehäuse ist, deswegen ist es offen und Temp im Gehäuse ist bei ca. 30 Grad.
    Ich habe keine Ahnung weswegen die Karte Mucken macht.

    Könnt ihr mir da helfen??? Ich weiß echt nicht weiter und finde dieses Problem sehr nervig. :cd

  6. System friert ein #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Erzähl mit nicht, dein Miditower hätte KEINE Löcher für GH-Lüfter...?
    @ Fetter IT und Peter:
    wenn ich mich mal selbst zitieren darf:
    2 Gehäuselüfter -> Casetemp: ~36° unter Last
    Also 2 Stück hab ich drin (+ der vom Netzteil) = 3
    sonst gibt es in dem Gehäuse wirklich keinen dafür vorgesehenen Platz mehr. Ich werde aber mal versuchen, in den Ferien die Seitenwand ein wenig zu löchern ;)
    Ich denke aber kaum, dass das soviel bringt.

    Grade hat sich mein System bei 36° CPU Temperatur aufgehängt (so tief komm ich nur mit ner Softwarekühlung). Allerdings war der RAM voll (sehe das alles immer so toll, weil ich ein LCD am Para-Port hab und das friert dann auch - mit den aktuellen Daten - ein), also schau ich nacher auch mal, was passiert, wenn ich mit den RAM-Modulen ein wenig experimentier.

    Danke für die Antworten!

  7. System friert ein #6
    seb
    seb ist offline
    Hardware - Experte Avatar von seb

    Mein System
    seb's Computer Details
    CPU:
    Athlon 64 3200+ Venice @ 250*10
    Mainboard:
    DFI Lanparty NF4 SLI-DR
    Arbeitsspeicher:
    2*512 Crucial Ballistix @250 @ 2,5-2-2-8
    Festplatte:
    2*120GB Samsung SP1213C
    Grafikkarte:
    MSI Geforce 6600GT PCI-e @ 590/1170MHz
    Monitor:
    LG Flatron L1710S
    Gehäuse:
    Antec P160 + diverses Modding
    Netzteil:
    Tagan Easycon TG430-U15
    Betriebssystem:
    Windows XP mit SP1, Linux MANDRIVA
    Laufwerke:
    Nec ND-3520AW DVD-Toaster

    Standard

    hi,

    also ich würde den kühler auch schnellstens austauschen, weil du sonst ziemlich doll die CPu schrotten kannst.
    das kann ins Augen gehen............ ;o)

    Greetz

    bastiborm

  8. System friert ein #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, hab grade was getestet:
    Wenn ich im BIOS auf 100 MHz FSB runterschraub (normal ist 133), dann läuft alles stabil (bekomme den PC gar nicht zum einfrieren).
    Aber das kann und darf doch keine Lösung auf dauer sein, einfach mal so 400 MHz CPU-Takt wegzunehmen, nur dass alles stabil läuft. :8

  9. System friert ein #8
    Hardware - Kenner Avatar von MIAFRA

    Standard

    Originally posted by Peter@9. Dez. 2003, 07:13
    Der SLK liegt bei mir im Schrank, denn es ist kein leiser Luftkühler. Irgendwie sind mit leisen Lüftern die Temps wesentlich höher mit dem Ding. Wieso weiß ich auch nicht. Jedenfalls hatte ich mit dem 8€ teuren Arctic Cooling Copper Silent 2 immer bessere Temperaturen als mit dem SLK.

    Der SLK braucht einen schneller (und lauten) Lüfter um korrekt zu kühlen!
    hmmh also DAS ist dann mal interessant :8

    ich hatte erst den arctic cooling und jetzt einen SLK800A mit 12db Papst bin ich 6° und mit dem 19db Papst 8°C kühler...


System friert ein

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.