kann treiber nicht installieren!

Diskutiere kann treiber nicht installieren! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Shared vielleicht irgendwas den IRQ mit deiner Grafikkarte ? Nimm mal alles an PCI Karten raus....



Thema geschlossen + Neues Thema erstellen
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 9 bis 16 von 36
 
  1. kann treiber nicht installieren! #9
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Shared vielleicht irgendwas den IRQ mit deiner Grafikkarte ?

    Nimm mal alles an PCI Karten raus.

  2. Standard

    Hallo Volker,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. kann treiber nicht installieren! #10
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Besserung! Jetzt kann ich wieder in gewohnter Auflösung arbeiten aber mit den typischen Grafikfehlern muss ich wohl leben und auch Spiele gehen nicht. Ach ja, jetz hab ich wieder nur meine Netzwerkkarte drin und tadaa, der selbe Mist, diesmal teilt sich die Graka IRQ 11 mit:
    Acpi IRQ Holder für PCI Steuerung
    Ausserdem ist es komischerweise IMMER IRQ 11, der der Graka zugeteilt wird. Ob das nun normal ist oder nich, ich weiss es nicht. :5 :5

  4. kann treiber nicht installieren! #11
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Jo der IRQ 11 gehört nun mal dem AGP-Slot.

    Eventuell lässt der sich im Bios ändern.

    Haste mal die Bios Einstellungen durch probiert ?

    Fastwrite on/off
    Agp 2x/4x usw ?

  5. kann treiber nicht installieren! #12
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    bei Fastwrite on und AGP mode 2X hatte ich Glück. Jetzt funzt es wieder, doch die besagten Grafikfehler gehen einfach nicht weg! (sie sind zwar kaum noch störend, aber schließlich ist es nicht normal!) Beobachten kann man vereinzelt Blaue Punkte auf dem Desktop und änderung der Farbqualtät beim verschieben einer Fensters. Außerdem laufen Spiele immer noch nicht!

  6. kann treiber nicht installieren! #13
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    P.S. beim Scrollen im I-Explorer bekommt das Bild einen Blaustich und Gelbe Flecken tauchen auf.

  7. kann treiber nicht installieren! #14
    Foren-Guru Standardavatar

    Standard

    bau die karte mal in einen anderen pc ein um sicherzustellen, das sie nicht doch defekt ist.

    das es an der irq-verteilung liegt glaube ich eher nicht, da du ja den acpi-modus benutzt und die verteilung das os selbständig übernimmt.

  8. kann treiber nicht installieren! #15
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Also, als ich eben DirectX 9 laufen lassen wollte, da meldet es mir "beim letzten aufruf ist ein fehler aufgetreten und ob ich direct draw deaktivieren soll... als ich den Directdraw test machen wollte, da blieb er stehen. Sollte ich vielleicht wieder zu 8.1 wechseln!?Was hat das zu bedeuten?? :ae

  9. kann treiber nicht installieren! #16
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    mh...vielleicht mal was anderes....

    Hast du nur Grafikfehler oder auch Abstürze ?!

    Hast du mal andere Speichertimings probiert ?

    Vielleicht mal das Bios deines Boards updaten ?!


kann treiber nicht installieren!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.