treiber noch vorhanden?

Diskutiere treiber noch vorhanden? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; ich habe meine alte terratec 128 pci (mit essolo soundchip) gegen eine neue soundkarte (mit cmi8738 soundchip) ausgetauscht. nachdem ich die treiber aus dem gerätemanager ...



 
  1. treiber noch vorhanden? #1
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    ich habe meine alte terratec 128 pci (mit essolo soundchip) gegen eine neue soundkarte (mit cmi8738 soundchip) ausgetauscht.
    nachdem ich die treiber aus dem gerätemanager entfernt hatta, tauschte ich die karten aus und installierte die neuen treiber. soweit so gut...
    wenn ich meinen pc jetzt allerdings hochfahre, kommt u.a. eine meldung:

    "Ess Pci Audio Dos Device Setup Utility v. 2.11
    Cannot find Ess Audio Pci Adapter"

    hab ich da vergessen irgendwelche treiber zu entfernen?
    wenn ja, wo muss ich die raushauen?
    oder ist es etwas anderes? dann sacht mir bitte mal was...

    thx, crappo :af

  2. Standard

    Hallo crappo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. treiber noch vorhanden? #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Hi,
    schau mal in der Autoexec.bat bzw. Config.sys nach.
    Versuchsweise kannst Du am Anfang der Zeile, in der diese Einträge stehen ein "rem" gefolgt von einem Leerzeichen einfügen. Damit werden diese Zeilen nur als "Bemerkung" interpretiert, diese Zeile wird also nicht ausgeführt. :bj

  4. treiber noch vorhanden? #3
    Hardware - Experte
    Threadstarter
    Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    hmm, in der config hab ich essolo.sys gefunden und in der autoexec essolo.com
    ich hab die jetzt einfach mal deaktiviert (msconfig ausgeführt ud die häkchen davor weggemacht).
    und jetzt kommt der neustart... *zitter*
    aber ich denke daran liegts, also danke schöin :=)

    nur noch ne frage: kann ich diese beiden dateien dann aus C: löschen??

    cu, crappo :9

  5. treiber noch vorhanden? #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Welches Windows hast du ?
    Aber Windows 2000 kannst du die Dateien löschen...falls du nicht irgendwas noch unter DOS machst...Windoof erstellt aber automatisch wieder ne leere Config.sys

  6. treiber noch vorhanden? #5
    Hardware - Experte
    Threadstarter
    Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    ich habe windows 98 SE, es ging mir zwar eigentlich um die essolo.sys bzw essolo.com aber k....
    kann ich also auch die autoexec.bat und die config.sys löschen? ergeben sich dadurch irgendwelche vorteile ?

    cya, crappo

  7. treiber noch vorhanden? #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ey nee bei Windows 98 bitte nicht löschen.......

    Die Autoexec.bat und Config.sys sind eigentlich Überbleibsel aus DOS Zeiten in denen werden Treiber für DOS geladen...wenn du ausschließlich unter Windows arbeitest brauchst du sie aber nicht......

    Vorteile...vielleicht ne Sekunde schneller booten


treiber noch vorhanden?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.