TV-Karte bricht Audiosignal ab

Diskutiere TV-Karte bricht Audiosignal ab im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi Teccers, ein Freund schrieb mir eben per ICQ folgendes: ... woran könnte es liegen, dass meine tv-karten-software nach ein paar sekunden immer wieder auf ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. TV-Karte bricht Audiosignal ab #1
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Hi Teccers,

    ein Freund schrieb mir eben per ICQ folgendes:

    ... woran könnte es liegen, dass meine tv-karten-software nach ein paar sekunden immer wieder auf stumm schaltet bzw. kein ton mehr ausgegeben wird?"

    TV Karte: TerraTec Cinergy TV 600

    Ich hab diese Karte nicht. Deshalb leite ich die Frage an Euch weiter.

    MFG, Doc

  2. Standard

    Hallo Psycho-Doc,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. TV-Karte bricht Audiosignal ab #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    kann er mal eine andere Software probieren ????
    MoreTV oder besser noch dscaler ......

    Ich hatte das mal mit einer Hauppauge wenn ich viel über NIC kopiert habe.....
    Bei dscaler sollte es aber KEINERLEI Probs geben, da diese SW (meiner Meinung nach) der ultimative Hammer ist....

    MfG
    Fetter IT

  4. TV-Karte bricht Audiosignal ab #3
    Mouse - Schieber
    Threadstarter
    Avatar von Psycho-Doc

    Standard

    ICQ update:

    "... leider hat das auch nicht funktioniert, auch mit der neuen software 'springt nach ein paar sekunden der ton und sogar das bild raus' ich muss noch dazu sagen, dass ich heute ein windows xp update von meiner cd vorgenommen habe und seitdem dieses problem mit dem tv-empfang auftritt"

    Weitere Ideen? Mein Statement: Neuinstall unumgänglich.

    MFG, Doc

  5. TV-Karte bricht Audiosignal ab #4
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    das wäre wohl das Beste. sozusagen 1st Aid! :2

  6. TV-Karte bricht Audiosignal ab #5
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    ein windows xp update von meiner cd vorgenommen habe
    WAS will der Author damit sagen ?????

    UPDATE von der XP-CD...????? Meint er vielleicht eine SYSTEMWIEDERHERSTELLUNG ?????

    DANN sollte er allerdings die Treiber und diverses andere NEU installieren......so auch die SP´s...;-((...da Windows DANN ja alle Dateien wieder gelöscht hat....bzw. durch die "Originalversion" der CD ersetzt....

    MFG
    Fetter IT

  7. TV-Karte bricht Audiosignal ab #6
    Mouse - Schieber
    Threadstarter
    Avatar von Psycho-Doc

    Standard

    Vertiefung des Problems:

    "hi daniel,

    ich glaube, ich drehe heute noch durch, ich bin jetzt wirklich am ende mit diesem ****** pc, ich erkläre dir kurz, was passiert ist

    also, ich habe heute windows XP Pro incl. service pack 1 neu installiert,  es hat auch alles supi geklappt, habe dann schön alles installiert was nötig ist (graifik, audio, lan), das mache ich ja nicht das erste mal, ich habe auch vorher die standards im bios geladen, sodass die neuinstallation von windows xp ohne probleme lief (auch die formatierung von c), ich habe dann nur die taktung auf 133/133 im bios geändert, sonst nichts

    dann habe ich weitere software installiert, auch meine tv-karten-software, auch die internet verbindung habe ich wieder modifiziert, um mit dem LAN zu surfen, dann habe ich noch norton antivirus 2003 installiert und tweak XP, ich habe echt gedacht, ich hätte alles richtig gemacht - aber denkste - es ist wieder das gleiche problem wie schon die letzten tage - der ton während des TV geht einfach weg nach ein paar sekunden/minuten, als ob jemand auf 'mute' schaltet - ich habe wirklich keine ahnung was ich noch machen soll

    ach ja, immer nach einer neuinstallation von windows und nach der verbindung mit dem netz habe ich immer gleich diesen blaster-virus auf meinem pc (pc wird in einer minute runtergefahren), habe mir aber schon die neusten patches von microsoft runtergeladen, was auch ewig gedauert hat, ständig stürzt mein iexplorer ab und macnhmal dauert auch das runterfahren minuten

    bevor ich also gleich aus dem fenster springe, wollte ich dich nochmal um rat fragen, was kann ich machen?

    folgende dateien von microsoft habe ich installiert, um den blaster zu beseitigen
    - KB 823980
    - KB 824146

    nochwas, wenn der ton weg ist und ich nur mit der maus wieder kurz in der software auf den sender klicke ist er wieder da - für ein paar sekunden


    bitte hilf mir"
    Ich bin ehrlich geasgt ratlos. Damals vor ca. 1 Jahr habe ich ihm bei der Systemzusammenstellung geholfen. Er hat sich ein "NoName" Board in Eigenregie geholt, da meine Empfehlungen preislich für ihn nicht in Frage gekommen sind. Anscheinend ist das die Quittung. Wäre trotzde für Hilfe dankbar.

    MFG, Doc

  8. TV-Karte bricht Audiosignal ab #7
    Senior Mitglied Avatar von Garfield

    Standard

    ..Moin !

    ..also, ehrlich gesagt, ich glaube erstmal NICHT, das es an dem "Billigboard" liegt, hört sich für mich eher nach einem Software/Treiber Problem an...Terratec baut zwar gute Hardware, aber die Firma die die Treiber zusammenfrickelt scheint damit manchmal überfordert zu sein !

    ..wie wär´s mal mit folgender Installationsreihenfolge :

    ..XP Setup
    ..aktuelle Boardtreiber
    ..aktuelle GraKa Treiber
    ..aktuelle Treiber für die TV Karte
    ..aktuelles DX

    ...dann erstmal den PC NICHT ins I-Net lassen, auch keine Tuning/Norton Soft...also nur das "nackte" System...sollte es dann funzen, nach und nach die jeweiligen Proggis insten, um zu checken WAS da Stress macht.

    ..hat die TV-Karte nen eigenen IRQ ?
    ..was für ein Board ist es überhaupt ?

    ...Fragen, über Fragen :2



    ..mfg, Garfield

  9. TV-Karte bricht Audiosignal ab #8
    Mouse - Schieber Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Ich habe More TV und seit kurzem auch immer wieder zwischendurch solche Tonaussetzer.


TV-Karte bricht Audiosignal ab

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.