uminöses PC Problem...Brauch Rat und Hilfe...

Diskutiere uminöses PC Problem...Brauch Rat und Hilfe... im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen, ich weiss nicht ob mein Problem hier reingehört, jedoch scheint es mir hier am sinnvollsten, da ich keine Ahnung habe wo der Fehler ...



+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. uminöses PC Problem...Brauch Rat und Hilfe... #1
    Volles Mitglied Standardavatar

    Standard uminöses PC Problem...Brauch Rat und Hilfe...

    Hallo zusammen,
    ich weiss nicht ob mein Problem hier reingehört, jedoch scheint es mir hier am sinnvollsten, da ich keine Ahnung habe wo der Fehler liegen könnte :-).

    Folgendes Problem:
    Ich habe mir eine externe Sharkoon Dockingstation zugelegt. Für den Ordnungsgemäßen Anschluss habe ich meinen Rechner heruntergefahren, das Netzteil ausgeschaltet, den Netzstecker gezogen sowie kurz die Powertaste gedrückt um den Reststrom auch noch zu entfernen. Anschließend habe ich das Gehäuse geöffnet, und eine Festplatte (Datenfestplatte nicht meine Systemplatte) von einem SATA Port entfernt sowie den Stromanschluss von der Platte abgezogen. Somit hatte ich einen Port auf dem Board für meinen eSATA Anschluss frei. Habe alles das eSATA Modul angeschlossen und wollte den Rechner wieder starten. Der Rechner ist auch ganz normal hochgefahren als er jedoch gerade in Windows ist er selbständig ausgegangen. Auf einmal war der Strom weg...

    Ich konnte den Rechner auch nicht direkt wieder einschalten, sondern musste den Netzstecker ziehen, kurz warten und konnte dann erst den PC wieder einschalten...Das gleiche Problem...

    Gut dachte ich mir und habe die Systemplatte genommen und in den Rechner meiner Frau eingebaut...Lief ohne Probleme...

    Habe dann noch schnell die Daten gesichert und die Platte wieder in meinen PC verbaut und wollte die Kiste neu installieren...

    Platte dran, DVD rein und Windows7 installation angeschmissen...Ich kam bis zur Plattenauswahl und dann ging der Rechner wieder aus...

    Ok, dann habe ich die Datenplatte genommen und die Daten ebenfalls wegkopiert und habe diese Platte einfach mal angeschlossen...

    Ich habe das gleiche SATA Kabel sowie den gleichen Stromstecker genommen und ich konnte windows komplett installieren und der Rechner blieb an...

    Komisch dachte ich mir und habe die Platten nochmal getauscht...zack war das Problem wieder da!

    Dann wieder die ehemalige Datenplatte dran und Windows startete ohne Probleme...Habe Updates gemacht etc...Alles ohne Probleme

    Da die Platte aver sehr langsam ist wollte ich diese nicht als Systemplatte nehmen und habe mir gerade eine neue gekauft...


    JETZT Kommts:

    Neue Platte dran, wieder windows DVD rein und zack Rechner wieder aus...Man habe ich mich geärgert...

    JETZT KOMMT DER WITZ an der Sache:

    Schließe ich meine ehemalige Datenplatte zusätzlich mit an bleibt der Rechner an...Mein Rechner bleibt nur an, wenn diese uminöse ehemalige Daten HDD mit angeschlossen ist...Sobald ich nur eine andere Platte anschließe geht der Rechner aus. Schließe ich diese alte Datenplatte alleine an oder als als Zusätzliche bleibt der Rechner an...

    Ich habe 0 Ahnung was das sein kann...

    Netzteil schließe ich aus, da die Platte alleine ja auch einwandfrei an diesem Anschluss funktioniert...
    Platten schließe ich auch aus, da schon getauscht
    Board schließe ich auch aus, da an dem gleichen Board die alte Datenplatte funktioniert

    So siehts im Moment aus

    Alte Systemplatte -> Rechner geht aus
    Neue Platte -> Rechner geht aus
    Alte Daten HDD -> Rechner bleibt an
    Neue Platte + alte Daten HDD -> Rechner bleibt an
    Alte Platte + alte Datenplatte -> Rechner bleibt an


    Ich habe meine alte Systemplatte sowie die alte Datenplatte auch schon einer Low Level Formatierung unterzogen...Effekte bleiben die gleichen wie oben...

    So und nun seit Ihr spezialisten gefragt!!!

    EDIT:
    Hi, oh sorry...doch was vergessen...

    Um das Teil mal kurz zu benennen...Es handelt sich um ein Sharkoon SATA Quickport PRO HDD Dockingstation (Hier ein Link dazu

    Was ich natürlich bereits gemacht habe ist, dass ich die eSATA Blende mit ihrem Anschluss wieder vom Board entfernt habe, sodass dies gar nicht angeschlossen ist...

    Effekte, die gleichen wie oben...Egal, ob der gesamte Quickport angeschlossen ist oder nicht, aber die eSATA Blende ans Board angeschlossen ist oder nicht Fehler wie oben...Es sei denn meine verhexte Datenplatte wird mit angeschlossen...Dann keinen Fehler


    Board ist eine ASUS M2A-VM HDMI

  2. Standard

    Hallo h-e-r-o,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. uminöses PC Problem...Brauch Rat und Hilfe... #2
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Neuer Stand:

    Habe gerade herausgefunden, dass es ausreicht, wenn ich die ominöse zusätzliche HDD lediglich mit Strom versorge...

    Aktuell so:

    Neue HDD per SATA ans MB angeschlossen
    alte verhexte HDD nur ans Netzteil angeschlossen

    Was hat das mit dieser HDD auf sich? ich verstehe es nicht...

    Habe auch schon die Steckplätze am bequiet netzteil getauscht und auch die Stomleitung getauscht...Die Platte muss mit in dem Stromkreis eingebunden werden...warum auch immer...

  4. uminöses PC Problem...Brauch Rat und Hilfe... #3
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Hm, klingt schon sehr kukrios.
    Normalerweise würde ich bei sowas auf ein defektes Kabel, Kurzschluß (der kann auch erst mit Verzögerung kommen, wenn Wärme mit im Spiel ist oder womöglich nur ein stetig zunehmdender Kriechstrom fließt, bis irgendwann die Schwelle für das Ansprechen der Sicherung im Netzteil erreicht ist) etc. tippen.
    Aber da scheinst Du ja schon wie wild gewechselt zu haben.

    Ich würde die Bios-Einstellungen des Mainboards mal resetten. CMOS-Reset. Siehe Handbuch. Dann vergisst das Mainboard, welche Platten vorhanden waren - vielleicht bringt es was.

  5. uminöses PC Problem...Brauch Rat und Hilfe... #4
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    So, habe gerade ein CMOS Reset durchgeführt...Leider ohne Erfolg. Der Fehler bleibt der gleiche. Mein PC bleibt weiterhin nur an, wenn diese ominöse Festplatte mit Strom versorgt wird.

    Meine Tendenz geht derzeit in Richtung Netzteil. Das Board schließe ich aus dem Grund aus, da die ominöse Platte gar nicht damit verbunden ist. Sie muss lediglich mit Strom versorgt werden.

    Wenn ich recht überlege, dann ist dieser Fehler zwar aufgetretetn als ich die externe Sharkoon DS angeschlossen habe, jedoch war es aufgrund von Platzmangel notwendig einen SATA Port auf dem Board frei zu machen. Dazu habe ich diese ominöse Platte abgezogen...Und da fing es an...Habe es zuerst auf die Sharkoon DS geschoben, dann auf eine defekte Platte...Aber das Sharkoon Teil funktioniert nun einwandfrei, die neue Platte läuft auch ohne Probleme...

    Das einzige Problem ist nur, dass die ominöse Platte mit am Strom hängen muss...Für mich sieht es so aus, als wenn das Netzteil einen weg hätte...

  6. uminöses PC Problem...Brauch Rat und Hilfe... #5
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    So habe gerade eine info von bequiet bekommen...

    Mein Netzteil sei nicht defekt und és könnte deswegen nicht ausgetauscht werden. Mein PC würde zu wenig Strom abnehmen und deswegen geht das Netzteil aus...

    Mein System:
    ASUS M2A VM HDMI Board
    AMD Athlon64 X2 4800+ EE - Brisbane Kern + Boxed Lüfter
    1 x 120er Gehäuselüfter
    4GB RAM
    1 x Plextor PX-130 DVD Laufwerk
    1 x LiteOn BR Laufwerk
    1 x Samsung 183er DVD-Brenner
    1 x WD 1TB GP EARS Festplatte

    lasse ich diese Kombi laufen geht mein Rechner aus...Tausche ich die WD HDD gegen eine Seagate Baracuda 7200.10 mit 500GB aus bleibt mein Rechner nn...Würde ja bedeuten, dass die Seagate einiges mehr an Strom frisst als meine WD. Schließe ich die Seagte zusätzlich im o.g. System an bleibt der Rechner auch an...

    Kann es sein, dass die Konfig zu wenig Strom frisst und deswegen mein Rechner ausgeht? Was ist dann der Sinn eines Stromspar PC's wenn die Netzteile sich wegen zu geringer Leistungsabnahme ausschalten?

    Ich habe bei bq Quiet auch nirgendwo gefunden, dass min. X Watt vom netzteil abgenommen werden müssen...

  7. uminöses PC Problem...Brauch Rat und Hilfe... #6
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Hm, was für ein Netzteil ist das denn genau?
    Die Erklärung kommt mir sehr spanisch vor.
    Normalerweise braucht eine 7200er Festplatte ca. 7-10W, die grünen 5400er so um die 4-6W. Daran kann es eigentlich kaum liegen.
    Du könntest mal testweise, sofern vorhanden, eine 12V-Halogenlampe mit ans Netzteil hängen. Dann hättest Du je nach Lampenleistung 20-40W zusätzlich.
    Den meisten Netzteilen reicht als Mindestlast schon der eigene Lüfter (2W) aus.

    Wenn ich mal Langeweile habe, dann kann ich ja mal mein 400W-BeQuiet auf seine Mindestlast testen. Der aktuelle Rechner braucht jedenfalls so um die 55W im Leerlauf und 130W bei normaler Belastung (sehe ich persönlich auch schon als sehr sparsam und mein Netzteil als völlig überdimensioniert an).
    Mein Fileserver hat im Leerlauf 20W, an dem hab ich auch schon einige Netzteile getestet, alle liefen problemlos. Die haben nur verschieden viel Strom konsumiert, um diese 20W bereitzustellen.

  8. uminöses PC Problem...Brauch Rat und Hilfe... #7
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi,

    also ich habe ein be quiet Dark Power Pro P7 450W ATX 80+ Netzteil...

    Ich finde die Begründung auch ziemlich komisch...

  9. uminöses PC Problem...Brauch Rat und Hilfe... #8
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Frag BeQuiet am besten mal ganz direkt, wie hoch die Mindestleistung sein muß, ab der das Netzteil arbeitet - und vielleicht auch noch, warum dieser im Gegensatz zur Konkurrenz so extrem hoch ist.

    Andererseits ist Dein Netzteil natürlich für so einen Stromspar-PC auch deutlich überdimensioniert. Theoretisch wäre der Austausch gegen ein kleineres mit ca. 300W keine schlechte Idee. Mit ein wenig Glück würdest Du dabei sogar noch Gewinn machen, wenn Du das alte Netzteil verkaufst.


uminöses PC Problem...Brauch Rat und Hilfe...

Besucher kamen mit folgenden Begriffen auf die Seite:

dark power pro p7 mindestlast

mindestleistung netzteil sata

pc netzteil reststrom eliminieren

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.