Das unlösbare Problem

Diskutiere Das unlösbare Problem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; So, das nächste Forum, das von mir mit diesem Problem zugemüllt wird. Man bringe bitte Verständnis auf, ich weiß nämlich echt nicht mehr weiter. Problem: ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 29
 
  1. Das unlösbare Problem #1
    Newbie Standardavatar

    Unglücklich Das unlösbare Problem

    So, das nächste Forum, das von mir mit diesem Problem zugemüllt wird. Man bringe bitte Verständnis auf, ich weiß nämlich echt nicht mehr weiter. Problem:

    PC:
    Athlon 64 3200+
    GeForce Ti4200 (z.Z.)
    1024 MB RAM A-Data CL 2.5
    Elitegroup KV2 Lite (z.Z.)

    Gleich mal mit den verschiedenen Grafikkarten, was bei 3D-Spielen passiert. Manchmal nach einer Minute, manchmal nach 2 Tagen:

    - Radeon 9800SE:
    Monitor geht in den No-Signal-Modus + Absturz oder VPU-Recover springt an, wonach normales Weiterspielen möglich ist oder Monitor geht in den No-Signal-Modus + Absturz.

    - GeForce 6600GT:
    Hangup, Monitor wird dann schwarz, man kann mit StrgAltEntf zurück nach Windows, wo 100% Prozessorauslastung zum Zeitpunkt des Blackscreens gezeigt wird oder Monitor geht in den No-Signal-Modus + Absturz.

    - GeForce Ti 4200:
    Die 3D-Fläche beginnt zu verschwinden und wieder aufzutauchen, die 2D-Fläche bleibt erhalten, es blinkt hier, es blinkt da, es gibt Bildfehler. Das ganze wird immer langsamer. Ich drück Alt+F4. Ich komme nach Windows zurück. Dort angekommen, gibt es andauernd einen Blackscreen und wieder den Desktop. Blackscreen und wieder Desktop. Bis ins Unendliche (Feedback-Schleife?).

    Folgende Versuche führten zu nichts, aber auch rein gar nichts:

    - Neuinstallation Win2000
    - Grafikkarte wechseln
    - Netzteil wechseln
    - Mainboard wechseln
    - RAM-Timings verstellen
    - RAM-Module einzeln testen
    - BIOS Einstellungen entschärfen (sogar Komponenten untertaktet)
    - sämtliche Steckkarten entfernen
    - alle unnötigen Treiber deinstallieren

    - Sämtliche Burn-Ins meines System zeigen, dass jede Komponente wunderbar funktioniert (Prime95, Memdiag, Memtest, HeavyLoad, PerformanceTest, Sandra Burn-In etc. etc.)
    - Es ist kein Hitzeproblem (CPU wird selten heißer als 45°C, System immer um die 35°C)
    - Die Probleme traten in der Ur-Konfiguration nach 3 Monaten zum ersten Mal auf.
    - Möglicherweise Zufall, aber die Fehler scheinen bei OpenGL-beschleunigten Spielen nicht aufzutreten.

    Was kann jetzt noch schuld sein? Festplatte? Wie das? CPU? Prime95 sagt was anderes. RAM? In höchster Eventualität eine Inkompatibilität mit dem Board, was ich aber kaum glauben mag, wird aber demnächst getestet.

    Ich verzweifele. Und niemand konnte mir bisher in irgendeiner Weise weiterhelfen. Ich hoffe auf euch.

    MfG und Danke.

  2. Standard

    Hallo Supahanz,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Das unlösbare Problem #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hey,


    was für eine Core? Welches Board hattest du vorher?

  4. Das unlösbare Problem #3
    Hardware - Experte Avatar von Hawkeye

    Mein System
    Hawkeye's Computer Details
    CPU:
    Intel C2Q9550 @ 4Ghz TR-IFX14
    Mainboard:
    Gigabyte EP45-UD3
    Arbeitsspeicher:
    2x2048MB G.Skill DDR2-1000 CL5
    Festplatte:
    500GB SG 7200.10, 1TB Samsung F1, 1TB WD Green Power (extern)
    Grafikkarte:
    Gigabyte GTX260 OC
    Soundkarte:
    onboard
    Monitor:
    NEC 24WMGX³
    Gehäuse:
    Lian Li PC-A10
    Netzteil:
    Tagan SuperRock 500W
    3D Mark 2005:
    NDA
    Betriebssystem:
    Vista Business64
    Laufwerke:
    NEC 3540A stealth modded

    Standard

    Bios Update mal gemacht?

  5. Das unlösbare Problem #4
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Mal kein ECS Mainboard probiert? Mal XP probiert? Mal Monitor + Kabel getestet, mal andere RAMs getestet (wovon ich mal ausgehe)... wenn nciht dann mach. ;)

  6. Das unlösbare Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also:

    - Getestete Boards: Nur KV2s, einmal Lite, einmal Extreme. Anderes Board testen ist leicht gesagt, der nächste Shop, bei dem man ein Board zum testen leihen könnte, ist 30km entfernt und der wird das auch nicht gern machen...
    - Andere RAMs werden heute abend getestet :)
    - BIOS Update ist drauf, hat nix gebracht.
    - XP? Das hab ich nicht, wüsst auch nicht, wo ich das auf die Schnelle herbekommen sollte.
    - Core? CPU-Core? Das wär ein Winchester.

  7. Das unlösbare Problem #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    ... zu 95% RAM futsch...! Auch Memtest findet nich alles...
    Ganz evtl. noch das NT...

  8. Das unlösbare Problem #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, RAM gewechselt und gerade eben -> Absturz.

    Um die Liste der nicht schuldigen Komponenten noch mal in Erinnerung zu rufen:

    - Mainboard
    - Netzteil
    - Grafikkarte
    - RAM

    Tja. Was bleibt da noch? CPU? Festplatte??

  9. Das unlösbare Problem #8
    Volles Mitglied Avatar von P.K.

    Mein System
    P.K.'s Computer Details
    CPU:
    AMD Athlon LE-1640 (Single-Core, 2,6 Ghz)
    Mainboard:
    Biostar A740G M2+
    Arbeitsspeicher:
    2 GB
    Festplatte:
    WD 160 GB
    Grafikkarte:
    Onboard
    Soundkarte:
    Onboard
    Monitor:
    Benq FP567s
    Netzteil:
    Ultron UN-380PFC
    Betriebssystem:
    Windows XP
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    TV-Karte: Leadtek Winfast TV 2000 XP Expert

    Standard

    Ich würde doch noch mal ein anderes Board ausprobieren, am besten von einem anderen Hersteller.

    Ansonsten nehme einen Hammer und schlage kräftig auf diesen Computer ein, dann kaufe dir komplett einen neuen.


Das unlösbare Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.