„USB-Gerät wurde nicht richtig erkannt“

Diskutiere „USB-Gerät wurde nicht richtig erkannt“ im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich habe ein Problem mit einem USB-Port, der direkt auf dem Mainboard integriert ist. Wenn man ein Gerät dort einstöpselt, erscheint immer die Fehlermeldung ...



 
  1. „USB-Gerät wurde nicht richtig erkannt“ #1
    Newbie Standardavatar

    Frage „USB-Gerät wurde nicht richtig erkannt“

    Hi,

    ich habe ein Problem mit einem USB-Port, der direkt auf dem Mainboard integriert ist. Wenn man ein Gerät dort einstöpselt, erscheint immer die Fehlermeldung „USB-Gerät wurde nicht richtig erkannt“ in der Taskleiste. Im Gerätemanager ist dann „Unbekanntes Gerät“ unter „USB-Controller“ aufgeführt. Dabei spielt es keine Rolle, was für ein Gerätetyp angeschlossen wird – passiert mit Drucker, Datenkabel, Cardreader, Gamepad usw. gleichermaßen. Die übrigen USB-Ports am Mainboard funktionieren einwandfrei.
    Habe auch bereits sämtliche USB-Treiber deinstalliert und anschließend neu aufgespielt, doch dies brachte keine Besserung.

    Ich bedanke mich im Vorraus für jeden Lösungsvorschlag.


    Informationen:
    - OS: Windows XP (Service Pack 2)
    - Mainboard: Epox 8RDA3
    - Chipsatz: nVidia nForce 2 Ultra 400
    - Treiber: nForce 5.10

  2. Standard

    Hallo Greg,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. „USB-Gerät wurde nicht richtig erkannt“ #2
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    wie haste den die treiber installiert???
    win doof selber suchen lassen oder die genau die inf datei angegeben??

  4. „USB-Gerät wurde nicht richtig erkannt“ #3
    Newbie
    Threadstarter
    Standardavatar

    Pfeil Treiber

    Windows hat die Treiber selbst ausgewählt.

  5. „USB-Gerät wurde nicht richtig erkannt“ #4
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Hast du das neueste Bios drauf?
    Das Board macht mit nem alten Bios Problem mit z.B. USB 2.0 Cardreadern!

    Wenn nicht aktuell mal unbedingt neues draufflashen!

    Das Bios kannste hier auswählen du mußt nur drauf achten welches RDA3 du hast (+pro oder l-pro) steht auf dem Board drauf.

  6. „USB-Gerät wurde nicht richtig erkannt“ #5
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    geh mal in den geräte manager und installiere die treiber manuell.
    manchmal geht das dann.
    hatte mal nen problem mit ner usb wlan karte. durch manuelles auswählen des richtigen treiber lief es dann wunderbar. vorher hatte windoof immer den falschen treiber genommen

  7. „USB-Gerät wurde nicht richtig erkannt“ #6
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    guck mal im gerätemanger ob ein IRQ-adressenkonflikt besteht
    vllt besteht auch nur eine IRQ-teilung mit einer anderem gerät
    hast du noch andere steckkarten im betrieb?

  8. „USB-Gerät wurde nicht richtig erkannt“ #7
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    er sollte erstmal die manuell treiber installieren


„USB-Gerät wurde nicht richtig erkannt“

Besucher kamen mit folgenden Begriffen auf die Seite:

usb wurde nicht richtig erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.