USB-Geräte dran und der Bildschirm geht aus

Diskutiere USB-Geräte dran und der Bildschirm geht aus im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo liebe Freunde der Hardware... Dachte ich konfrontiere euch mal wieder mit einem Problem :) Folgendes: Wenn ich an meinem PC USB-Geräte (Sticks, Gamepads, Handys, ...



 
  1. USB-Geräte dran und der Bildschirm geht aus #1
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Frage USB-Geräte dran und der Bildschirm geht aus

    Hallo liebe Freunde der Hardware...

    Dachte ich konfrontiere euch mal wieder mit einem Problem :)

    Folgendes:
    Wenn ich an meinem PC USB-Geräte (Sticks, Gamepads, Handys, whatever) in die Front-USB-Ports meines Gehäuses anschließe, kommt es in unregelmäßigen Abständen vor (bei 9 von 10 Versuchen passiert nix, dann aber beim nächstem Mal) das sobald der Anschluss am Gehäuse mit dem Gerät in Kontakt kommt mir beide TFTs (DualView) in den Stand-By schalten...der Rechner an sich läuft allerdings normal weiter (Musik läuft noch, man hört was wenn man klickt), nur man sieht halt nix mehr...Ein/Ausschalten der Monitore bewirkt nix, gehen sofort wieder aus...nur ein brutaler Neustart per Reset-Knopf lässt mich wieder zum Alltag übergehen...

    Ich kann mir darauf ehrlich gesagt keinen wirklichen Reim machen, vermute allerdings das es irgendwas mit der Erdung zu tun hat (auch wenn mir die Verbindung USB/TFT nicht ganz klar ist)...liegt das jetzt rein an meinem Gehäuse und noch wichtiger, wie kann ich dem Ganzen Abhilfe schaffen...gibt es da eine sinnvoll effektive Lösung?

    Ist halt schon irgendwie lästig wenn man "schnell mal" nen paar Daten mitnehmen will und plötzlich gehen die Monitore aus...nen Killer wenn man in Eile ist außerdem isses schon ziemlich lästig, jedesmal wenn ich meinen USB-Anschlüssen nahe komme bangen zu müssen, das ich gleich schwarz sehe...

    Es grüßt Silent Gambit, in freudiger Erwartung auf hilfreiche Beiträge :) (Danke)

  2. Standard

    Hallo Silent Gambit,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. USB-Geräte dran und der Bildschirm geht aus #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Bei den hinteren Anschlüssen passierts nicht? Mal ausprobieren... wenns da genauso ist, hat dein Board nen Knacks weg, was ich allerdings nicht glaube.
    Eher verursacht ab und zu irgendwas (Wackler?) nen Kurzen bei deinen Front-Ports.
    Eventuell mal schauen ob die Platine Kontakt zum Gehäuse hat und ob dein Case evtl. unter Spannung steht.
    Könnte ja sein, dass dein NT nicht ordentlich erdet..
    Ansonsten könnte es noch sein, dass im Anschluss/in den Anschlüssen (bei beiden die selben Symptome?) was verbogen ist und dadurch Kontakt hat, was es nicht sollte.

  4. USB-Geräte dran und der Bildschirm geht aus #3
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Pfeil

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Bei den hinteren Anschlüssen passierts nicht? Mal ausprobieren... wenns da genauso ist, hat dein Board nen Knacks weg, was ich allerdings nicht glaube.
    Denke auch eher weniger das es am Mainboard liegt...hintere Anschlüsse testet man natürlich nicht wenn man bequem an die vorderen rankommt ;)
    Allerdings tippe ich auch eher auf eine Variante weiter unten...

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Eher verursacht ab und zu irgendwas (Wackler?) nen Kurzen bei deinen Front-Ports.
    OK, aber da steckt man ja schlecht drin...
    Ich schließe meine Geräte immer sehr sorgsam/gewaltlos an..

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Eventuell mal schauen ob die Platine Kontakt zum Gehäuse hat und ob dein Case evtl. unter Spannung steht.
    Denke eher hier in der Richtung liegt der Hase in den Melonen (Pfeffer war aus)...zumindest im ersten Teil...
    RoccoESA hat mir dazu auch ne PM geschickt...ich zitiere:
    Zitat Zitat von RoccoESA@PM
    dein USB- Prob dürfte an statischer Entladung liegen - über die Abschitmung auf's TFT übertragen - wohl eher aber über das Slotblech auf die GraKa - schau mal, ob die FrontUSB nur mit der Frontblende oder auch massemäßig mit'm Gehäuseblech verbunden sind - wenn nicht - nachholen
    Klingt plausibel und deckt sich ja auch mit deiner Theorie, fRaNkLiN
    Das werd ich mir mal genauer anschauen...auch wenn ich nicht so wirklich Ahnung von Erdung usw habe...also ich weiß wie nen Erdungskabel aussieht (diese gelb/grünen...glaub ich), aber da hört es auch schon wieder auf...

    ...
    Der Vollständigkeit halber...
    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Könnte ja sein, dass dein NT nicht ordentlich erdet..
    Kann ich mir nicht vorstellen, das Problem bestand auch mit dem Netzteil, welches ich vor dem Coba Nitrox hatte (war ein Corsair)...

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Ansonsten könnte es noch sein, dass im Anschluss/in den Anschlüssen (bei beiden die selben Symptome?) was verbogen ist und dadurch Kontakt hat, was es nicht sollte.
    Ist 2 x Front-USB, Effekt tritt aber bei beiden auf...
    Wenn ich so grade von oben in die Dinger reinschaue, kann ich augenscheinlich nix Verbogenes erkennen..

    ...
    Erstmal Danke für eure Ratschläge ihr Beiden...

  5. USB-Geräte dran und der Bildschirm geht aus #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Drei Sachen, die du probieren kannst:
    1. Platine vom Front-USB mit Klebeband umwickeln, um sicherzustellen, dass kein Pin Kontakt zum Gehäuse hat
    2. An einen anderen internen Header stecken
    3. Anderes USB-Frontpanel ausprobieren, um herauszufinden, ob das Panel intern falsch verschaltet ist (Produktionsfehler)
    Wenn du magst, kann ich dir ein Panel zum Ausprobieren schicken...

  6. USB-Geräte dran und der Bildschirm geht aus #5
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    So, zurück aus dem Wochenende :)
    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    1. Platine vom Front-USB mit Klebeband umwickeln, um sicherzustellen, dass kein Pin Kontakt zum Gehäuse hat
    Okay, ich werd mal zusehen das ich da irgendwie drankomme...mein Gehäuse steht links unter "Mein System", seine Front-USB-Anschlüsse liegen also oben, von daher könnte es knifflig werden da überhaupt die Platine zu sehen, weil direkt drunter mein oberer Laufwerkskäfig angebracht ist...vielleicht morgen mal bei Tageslicht schauen...

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    2. An einen anderen internen Header stecken
    Gut, das hingegen ist wesentlich einfacher, hab auf meinem Mainboard 4 Anschlüsse für USB, dann nehm ich einfach mal die zwei anderen...

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    3. Anderes USB-Frontpanel ausprobieren, um herauszufinden, ob das Panel intern falsch verschaltet ist (Produktionsfehler)
    Wenn du magst, kann ich dir ein Panel zum Ausprobieren schicken...
    Vielen lieben Dank für das Angebot, muss da allerdings zunächst wie unter erstens beschrieben schauen ob ich da so ohne Weiteres rankomme, dann sehen wir weiter..

    Zwei Sachen die mir noch einfallen:

    Und zwar hab ich in den oberen Laufwerksschacht (DVD-Brenner sitzt im Zweiten) nen Teil der überschüssigen Kabel vom Netzteil reingestopft...kann es vielleicht sein das eines von denen auf die im Deckel angebrachte Platine drückt und dadurch eventuell hin und wieder für die "unvorhergesehene Erdung" der USB-Geräte sorgt?

    Desweiteren...angenommen ich würde mich vor jedem Einstecken eines USB-Gerätes erden (z.B. blankes Metall vom Gehäuse > Rückseite), müsste ich damit nicht auch einer "falschen Erdung" vorbeugen können?

    Hm, nochwas...der in meinem ersten Post beschriebene Effekt tritt allerdings nicht nur beim Einstecken auf...es kam auch schon vor, das ein Anschließen ohne Weiteres ging und dann beim Rausziehen wurde es schwarz...dachte ich schreib das nochmal mit dazu, falls das von Interesse sein sollte...

    Gruß
    Silent Gambit mit Dank an fRaNkLiN und RoccoESA!

  7. USB-Geräte dran und der Bildschirm geht aus #6
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Lächeln

    Hach, den Thread von vor einem Monat gab's ja auch noch...und war sogar mein Eigener aber da ich Sachen ungern in der Luft stehen lasse, hier mal meine letzten Erkenntnisse...

    Zitat Zitat von fRaNkLiN Beitrag anzeigen
    Drei Sachen, die du probieren kannst:
    1. Platine vom Front-USB mit Klebeband umwickeln, um sicherzustellen, dass kein Pin Kontakt zum Gehäuse hat
    Sowas in der Art hatte ich dann versucht, und zwar hab ich mir so eine kleine Pappabdeckung gebastelt, welche ich vor den oben angebrachten Header schieben konnte, um sicher zu gehen das kein anderes Kabel/kein anderer Pin Kontakt zur Platine hat...tja hm, das ging dann auch neun mal gut, wähnte mich schon in Sicherheit, beim zehnten Mal wurde es dann wieder schwarz...

    Mangels Zeit habe ich das Problem dann ehrlichgesagt ein wenig aus den Augen verloren

    ...
    Nun begab es sich aber zu der Zeit, das Silent Gambit sich ein neues Gehäuse zulegte...und wie das nunmal so ist, stand die Komponentenverpflanzung an...wie ich mich jetzt in meinem neuen Gehäuse umschaute, entdeckte ich ein Erdungskabel, welches von der Front-Anschlussplatine zum Rahmen führte...da fiel mir dann auch mein "altes Problem" wieder ein...wie denn nun mein altes Case nach einiger Zeit relativ demontiert/leer dastand, konnte ich es nochmal von allen Seiten begutachten und nach kurzem Basteln den Blick auf die Front-Platine freilegen...siehe da, kein Erdungskabel vorhanden wie eben bei meinem neuen Gehäuse...ich vermute mal ganz stark, das mein Problem hier begründet liegt...

    Allerdings sei auch dazu gesagt, das die Problematik jetzt für mich nicht weiter aktuell ist...in meinem jetzt alten Gehäuse habe ich meine Zweitkomponenten verbaut und das steht jetzt als sogenannte Zweitkiste die meiste Zeit (99%) eh nur in der Ecke, von daher werde ich auch nicht unmittelbar in die Verlegenheit kommen, dessen Front-USB-Anschlüsse zu benutzen...aber wie gesagt, zumindest konnte ich die Fehlerquelle ausmachen...

    Ich bedanke mich an dieser Stelle nochmal bei fRaNkLiN und RoccoESA, wie man sieht hattet ihr beide zu 100% Recht :)

    Gruß Silent Gambit, jetzt auch mit neuem Gehäuse und ohne schwarzen Bildschirm bei der USB-Verbindung...


USB-Geräte dran und der Bildschirm geht aus

Besucher kamen mit folgenden Begriffen auf die Seite:

usb bildschirm schwarz

bildschirm kurz dunkel spannung usb

usb anschluss schwarzer bildschirm

usb bildschirm schaltet aus

usb einstecken bildschirm schwarz

monitor geht aus bei usb

display geht aus wenn usb

usb stick beim einstecken der monitor schwarz

usb erdung am pc

bildschirm wird schwarz wenn usb stick

schwarzer bildschirm beim einstecken von usb

usb am computer erden
monitor geht kurz aus usb
usb einstecken bildschirm schwarz
wie geht monitor usb
bild geht aus wenn usb frontpanel
usb port spannung schwarzer bildschirm
bildschirm schwarz nachdem usb dran ist
handy bildschirm wird schwarz beim usb einstecken
monitor geht aus wenn ich usb einstecke

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.