USB-Portsdefekt? (SPannung vorhanden)

Diskutiere USB-Portsdefekt? (SPannung vorhanden) im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, bei einem Medion Laptop eines Kollegen funktionieren vom einen auf den anderen Moment die USB Ports nicht mehr. Egal in welchen ein Gerät gesteckt ...



 
  1. USB-Portsdefekt? (SPannung vorhanden) #1
    ABD
    ABD ist offline
    Mitglied Standardavatar

    Mein System
    ABD's Computer Details
    CPU:
    AMD Athlon(tm) 64 X2 Dual Core 6000+ Brisbane
    Mainboard:
    Asus M2N-CM DVI
    Arbeitsspeicher:
    OCZ DIMM 4 GB DDR2-800 Kit
    Festplatte:
    Samsung Spinpoint HD103UJ & HD642JJ
    Grafikkarte:
    ATI Radeon 2100
    Soundkarte:
    OnBoard
    Monitor:
    Samsung SyncMaster 245b plus
    Gehäuse:
    E158 Midi-Tower
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LG
    Sonstiges:
    Arctic-Cooling Alpine 64 PWM / TP-LINK TL-WN551G

    Standard USB-Portsdefekt? (SPannung vorhanden)

    Hallo, bei einem Medion Laptop eines Kollegen funktionieren vom einen auf den anderen Moment die USB Ports nicht mehr.

    Egal in welchen ein Gerät gesteckt wird, wird dieses nicht erkannt.
    Sein Handy wird aber geladen, solald man es per USB mit Strom versorgt.

    Im Gerätemanager wird kein Fehler angezeigt.

    Woran könnte es ggf. liegen, habt ihr eine Idee?

  2. Standard

    Hallo ABD,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. USB-Portsdefekt? (SPannung vorhanden) #2
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Vielleicht der Treiber defekt.
    Einfach mal alles aus der Systemsteuerung löschen, was untet USB steht. Beim nächsten Neustart wird das dann neu installiert und funktioniert hoffentlich besser.

  4. USB-Portsdefekt? (SPannung vorhanden) #3
    ABD
    ABD ist offline
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    ABD's Computer Details
    CPU:
    AMD Athlon(tm) 64 X2 Dual Core 6000+ Brisbane
    Mainboard:
    Asus M2N-CM DVI
    Arbeitsspeicher:
    OCZ DIMM 4 GB DDR2-800 Kit
    Festplatte:
    Samsung Spinpoint HD103UJ & HD642JJ
    Grafikkarte:
    ATI Radeon 2100
    Soundkarte:
    OnBoard
    Monitor:
    Samsung SyncMaster 245b plus
    Gehäuse:
    E158 Midi-Tower
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LG
    Sonstiges:
    Arctic-Cooling Alpine 64 PWM / TP-LINK TL-WN551G

    Standard

    Werde ich mal probieren. Sollte nicht aber ein Fehler im Gerätemanager auftauchen, wenn etwas mit den Treiber nicht i.O. ist?

  5. USB-Portsdefekt? (SPannung vorhanden) #4
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Nein, nicht zwangsweise.


USB-Portsdefekt? (SPannung vorhanden)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.