USB Problem

Diskutiere USB Problem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich habe in meinen Rechner zusätzlich eine USB 2.0 Karte eingebaut. Wenn ich allerdings meine USB-Festplatte dranhängen will, wird sie einfach nicht erkannt, manchmal ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. USB Problem #1
    Newbie Standardavatar

    Standard USB Problem

    Hallo,

    ich habe in meinen Rechner zusätzlich eine USB 2.0 Karte eingebaut.
    Wenn ich allerdings meine USB-Festplatte dranhängen will, wird sie einfach nicht erkannt, manchmal mal schon, aber selten. Stecke die Platte an den 1.1 USB, dann läuft sie ohne Probleme.
    Ich weiß echt nicht was ich da machen soll, bringt Windows irgendwie die USB-Anschlüsse durcheinander oder kann es den 2.0 nicht richtig ansteuern? Aber wenn ich meinen USB-Stick an den 2.0 stecke, geht der ohne Probleme.

    OS: WinXP
    MB: MSI MS-6382
    Karte: Hama USB 2.0 Card 2way, PCI (Viachipsatz)
    Treiber waren mit dabei.

  2. Standard

    Hallo sub_style,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. USB Problem #2
    Computer - Papst Avatar von BassBoXX

    Standard

    Ist das ne 2.5"-Festplatte ohne externes Netzteil? Dann kann es gut sein, dass die Karte nicht genug Saft liefert.

    mögl. Lösung:
    -> Externes Netzteil dran, falls Anschluss vorhanden oder
    ->Aktiven USB-Hub zwischenschalten....

  4. USB Problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von BassBoXX Beitrag anzeigen
    Ist das ne 2.5"-Festplatte ohne externes Netzteil? Dann kann es gut sein, dass die Karte nicht genug Saft liefert.

    mögl. Lösung:
    -> Externes Netzteil dran, falls Anschluss vorhanden oder
    ->Aktiven USB-Hub zwischenschalten....
    Jepp, eine 2,5" ohne externes Netzteil.
    Aber wenn die Platte an dem Anschluss hängt leuchtet das Licht der Platte und sie dreht sich auch.
    Außerdem ist sie am 2.0 auch schon ein paar mal gelaufen.

  5. USB Problem #4
    Mitglied Avatar von Bli77ard

    Mein System
    Bli77ard's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    Corsair 2x1024GB @400Mhz
    Festplatte:
    Maxtor 160 gb /WD 320gb SataII/ Samsung 500Gb extern
    Grafikkarte:
    nVidia Geforce NX8800Gts von MSI
    Soundkarte:
    Realtek AC97
    Monitor:
    CRT 19zoll von Novita
    Gehäuse:
    AeroEngine 2
    Netzteil:
    TAGAN TG480-U22 480 Watt
    Betriebssystem:
    Windows xp Home Edition
    Laufwerke:
    LiteOn
    Sonstiges:
    Kaltlichtkathoden/schwarzlicht+schwarzlicht aktive Kabel

    Standard

    ist dein windoof original ??
    hatte das problem mal das mein 2.0usb genau das selbe wie bei dr gemacht hat mit denr externen fespltatte und das es ab und zu ging un ab und zu nicht...einziger unterschied mein usb2.0 war onboard....und wollte nur mit originalem windoof funktionierte !!
    hab mir dann xp original gekauft und alles läuft einwandfrei

    MFG blizzard

  6. USB Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Bli77ard Beitrag anzeigen
    ist dein windoof original ??
    hatte das problem mal das mein 2.0usb genau das selbe wie bei dr gemacht hat mit denr externen fespltatte und das es ab und zu ging un ab und zu nicht...einziger unterschied mein usb2.0 war onboard....und wollte nur mit originalem windoof funktionierte !!
    hab mir dann xp original gekauft und alles läuft einwandfrei

    MFG blizzard
    Ja, hab die Originalversion drauf, war bei meinem PC mit dabei.

  7. USB Problem #6
    Mitglied Avatar von Bli77ard

    Mein System
    Bli77ard's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    Corsair 2x1024GB @400Mhz
    Festplatte:
    Maxtor 160 gb /WD 320gb SataII/ Samsung 500Gb extern
    Grafikkarte:
    nVidia Geforce NX8800Gts von MSI
    Soundkarte:
    Realtek AC97
    Monitor:
    CRT 19zoll von Novita
    Gehäuse:
    AeroEngine 2
    Netzteil:
    TAGAN TG480-U22 480 Watt
    Betriebssystem:
    Windows xp Home Edition
    Laufwerke:
    LiteOn
    Sonstiges:
    Kaltlichtkathoden/schwarzlicht+schwarzlicht aktive Kabel

    Standard

    Ja, hab die Originalversion drauf, war bei meinem PC mit dabei.
    Hmmm vllt einfach mal veruscht servicepack neu zu installieren ?!?!
    bzw was für eins haste im moment drauf ?sp1/sp2 ??

  8. USB Problem #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Bli77ard Beitrag anzeigen
    Hmmm vllt einfach mal veruscht servicepack neu zu installieren ?!?!
    bzw was für eins haste im moment drauf ?sp1/sp2 ??
    Hab SP2 drauf, hab aber noch nicht probiert den neu zu installieren.

  9. USB Problem #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So ich habe mir einen USB-Hub mit externem Netzteil gekauft (Trust HU-5540), allerdings wird die Festplatte nicht erkannt. An den USB 1.1 Ports funktioniert die Platte.
    Das ist doch nicht mehr normal oder?
    Ich ging davon aus die Festplatte bekommt zu wenig Strom, aber das dürfte jetzt nicht mehr der Fall sein.


USB Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

hu-5540 wird nicht erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.