Via trieber Probelm

Diskutiere Via trieber Probelm im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Mein System: AMD Athlon 1.2GHz Abit KT133 KT7-Raid Socket A Chipsatzt  VIA Apollo KT133 655 MB Ram Hercules Prophet II GTS PRO 64MB DDRAM Soundblaster ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Via trieber Probelm #1
    Besucher Standardavatar

    Standard

    Mein System:
    AMD Athlon 1.2GHz
    Abit KT133 KT7-Raid Socket A
    Chipsatzt  VIA Apollo KT133
    655 MB Ram
    Hercules Prophet II GTS PRO 64MB DDRAM
    Soundblaster Live 1024


    Also ich hab folgendes Probelm:

    Ich komme der Qauke 3 Arena demo (demo127) einfach nicht über 70fps. Auflösung 1024 max. detail. 32bit.

    Die 4-1 Treiber (service Pack 4.29) sind installiert. AUch hab ich diese vor den Grafikkarten Treiber installiert. Hat leider nichts gebracht.
    Ein Kumpel meinte, ich solle die treiber einzeln runterladen, was ich dann auch gleich gemacht habe von dieser Seite. Den AGP CPU Controller hab ich installiert und auch den Busmaster (VxD) hab ich installiert.
    Allerdings hab ich mir nicht die mühe gemacht, das System neu aufzuziehn, ehe ich die Treiber installierte.

    Ich bin wirklich am ende. Hatte ich mir dieses System ein Halbes Jahr zusammengesparrt extra damit ich richtig Quake 3 zocken kann.

    IM planetquake.de Forum konnten sie mir leider auch nicht weiterhelfen.

    Ich bin auch gerne Bereit, demjenigen der mir hilft das Problem zu lösen 100DM zu zahlen (ich will ja nicht unseriös wirken, doch ich bin so verzeifelt...)

    Ich kann noch genauere Beschreibungen liefern, wenn ihr es wünscht

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Via trieber Probelm #2
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Du solltest dir mal meinen Konfigguide für das Abit KT7 ansehen und ausdrucken.
    Konfiguiere dein System bitte genau nach diesen Angaben, dort findest du auch die idealen Bioseinstellungen für dein Board !

  4. Via trieber Probelm #3
    Forum Stammgast Standardavatar

    Standard

    Hi,

    ich bin der selben Meinung wie Frank. Wenn du alles wie im Guide beschrieben wird einstellst, dann sollte eigentlich alles glatt laufen. Vor allem achte darauf, dass du den VIA AGP Treiber einzeln installierst und auf keinen Fall den 4in1 Treiber.

  5. Via trieber Probelm #4
    Zidane
    Besucher Standardavatar

    Standard

    Hi..
    Worin besteht den die Gefahr wenn man das VIA-4in1
    Treiber nutzt, oder was kann man falsch machen. Wollte
    mein System sowieso neu einrichten. Und ich habe die
    VIA treiber im Pack, aber auch einzeln runtergeladen.

  6. Via trieber Probelm #5
    Forum Stammgast Standardavatar

    Standard

    Hi,

    das Problem liegt darin, dass die Treiber aus dem VIA 4in1 oftmals nicht richtig installiert werden.

  7. Via trieber Probelm #6
    Zidane
    Besucher Standardavatar

    Standard

    Hi..
    Sollte ich nach jedem Einzel-Treiber das System neu starten, wahrscheinlich und noch was mit welchem fange ich an und welcher ist der letzte falls man da eine Reihenfolge einhalten muß. Danke !

  8. Via trieber Probelm #7
    Forum Stammgast Standardavatar

    Standard

    Hi,

    man sollte schon nach jedem installierten Treiber neustarten, damit es keine Probleme gibt. Was die Reihenfolge betrifft solltest du mal in eines Frank seiner Konfig Guides sehen.

  9. Via trieber Probelm #8
    Hardware - Kenner Standardavatar

    Standard

    Ich habe bisher keinen Unterschied feststellen können ob man die Treiber einzeln instaliiert oder als Paket ist meiner Erfahrung nach Sch...egal.
    MfG


Via trieber Probelm

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.