welche treiber bei neuinstallation???

Diskutiere welche treiber bei neuinstallation??? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hi leude, mir reichts bald. ich hab jetzt schon nen jiuhb den ich auf nem 26er laufen lasse. dann halt meine radeon 8500le@gpu 270, ram ...



 
  1. welche treiber bei neuinstallation??? #1
    Senior Mitglied Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    hi leude,

    mir reichts bald.
    ich hab jetzt schon nen jiuhb den ich auf nem 26er laufen lasse.
    dann halt meine radeon 8500le@gpu 270, ram 290, mein epox 8k3a+ und infineon pc 333 ram cl 2,5 @cl 2
    ich nutze win xp pro.

    es is so ein dreck. mal erreiche ich einigermaßen brauchbare ergebnisse in den 3d mark tests (beispiel: 3dmark 03 =1902 punkte).
    an anderen tagen erreiche ich wieder nur 1700 oder so ähnlich ergebnisse.
    2. ich erreiche nie die ergebnisse die andere in den vergleichen auf der futuremark site schaffen.

    woran liegts???? :8 :ae

    könnt ihr mir vielleicht die perfekte treiber kombi sagen, damit ich auch mal höhere ergebnisse erreiche.
    es muss doch an den treibern liegen.
    oder kann es auch an installieter software liegen, auch wenn man nur dass nötigste installiert hat???

    bitte um hilfe!!!!

    Gruss

  2. Standard

    Hallo Infineon1985,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. welche treiber bei neuinstallation??? #2
    Senior Mitglied
    Threadstarter
    Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    ich mache jetzt eben mein system nochmal neu mit den config angaben die ich hier auf der site gefunden habe zum 8k3a+!!!!

    und dann test ich nur mit den treibern nochmal.


    gruss

  4. welche treiber bei neuinstallation??? #3
    Volles Mitglied Standardavatar

    Standard

    Das mit den Ergebnissen bei diesen Tests kenne ich auch....

    Es schwankt halt......

    Laufen den die Anwendungen so wie es die Leistung erwarten lässt?

    Gruss

    Vipercall

  5. welche treiber bei neuinstallation??? #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Man man man. Solangsam regen mich solche Threads auf...

    Es ist doch ******egal wie viele Punkte man im 3DQuark hat, solange sie im Rahmen liegen, ob jetzt 100 mehr oder weniger, ******egal, solange die normalen Spiele laufen.

    Und wenn du weniger punkte hast, dann :bp

  6. welche treiber bei neuinstallation??? #5
    Senior Mitglied
    Threadstarter
    Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    hallo

    cs läuft bei mir mit 30 bis 80 fps!!!!!!!!!&# 33;

    laber ma net.

    i woas scho warum i mi aufreg

  7. welche treiber bei neuinstallation??? #6
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    naja das is wohl doch ein bissl wenig!

  8. welche treiber bei neuinstallation??? #7
    ray
    Besucher Standardavatar

    Standard

    Moin!

    Also Du schreibst, daß Du eine 8500er hast. Hab mal bei Futuremark "Project Search and Compare" befragt, und da wärst Du mit Deiner GraKa absoluter Spitzenreiter. Siehe hier
    Eigentlich sollte man Dir für Deine 1900 Points nen Orden umhängen!

    Vielleicht bin ich aber auch schon zu müde, um Deinen Gedanken zu folgen... Keine Ahnung. Kannst mich dann ja mal aufklären.


    MfG

    PS: Womit stellst Du die Frames bei CS fest? Oder sind das Deine Frags/min....? :bj

  9. welche treiber bei neuinstallation??? #8
    Senior Mitglied
    Threadstarter
    Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    lol ich depp hab in 800X600 getestet :az

    jetzt hab ich noch mal neu getestet!!

    1384 Pukte is wieder so n stand wo ich mich fragen muss was ich falsch gemacht hab!!!

    ich komme einfach net mit der radeon klar.
    diese scheiss fps in cs und dass immer deise mini ergebnisse bei den bechmarks herauskommen. :8 :8 :8

    kann mir vielleicht ein radeon 8500 user sagen wie er dass schafft dass die karte so gut läuft.
    hab nur den treiber und control panel installiert.
    keine weitere ati software!!!! :az


welche treiber bei neuinstallation???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.