western digi 80gb

Diskutiere western digi 80gb im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hallo leute ich habe mir eine neue western digital 80 gb caviar platte gekauft und, wie zu erwarten, gab es probleme mit meinem alten rechner ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. western digi 80gb #1
    gwodomorr
    Besucher Standardavatar

    Standard

    hallo leute
    ich habe mir eine neue western digital 80 gb caviar platte gekauft und, wie zu erwarten, gab es probleme mit meinem alten rechner (p6bat-a+ 1.1a mit p2celeron auf 433mhz, 128mb sdram...). ich habe meine alte ibm platte auf master und die neue auf slave gejumpert und mein bios hat natuerlich nur die neue erkannt. dann habe ich mir beim hersteller die daten geholt und wollte sie manuell im bios eintragen, mir fehlte aber ein eintrag.
    dann habe ich den plattenanschluss ausgeschaltet und neu gebootet und zu meiner absoluten ueberraschung hat win2k meine neue platte im geraetemanager gesehen. ich konnte zwar nicht darauf zugreifen, sie war auch im explorer nicht da, aber er hat sie erkannt und als betriebsbereit klassifiziert.

    meine frage an euch: wer hat die platte und kann mir aus dem bios mal saemtliche daten schicken, wer kann mit den wunderlichen umstaenden was anfangen, dass das bios die platte nicht kennt und ich sie trotzdem im windows erkenne und wer hat eine idee, wie ich sie damit trotzdem formatieren und nutzen kann?

    danke fuer eure hilfe, gwodomorr

  2. Standard

    Hallo gwodomorr,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. western digi 80gb #2
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    oha, scheint ein sehr altes Motherboard zu sein, ich würde als erstes mal das BIOS flashen, da soweit ich weiß bei alten BIOS version nachher sowieso nur 32gb erkannt werden.

  4. western digi 80gb #3
    Guest
    Besucher Standardavatar

    Standard

    ja, hab ich auch schon versucht. da gibts nur ein problem: aufm board steht p6bxt-a+ 1.2c. beim booten heisst es aber p6bat-a+ 1.1a. fuer die gibt es aber keine entsprechenden updates. also habe ich das aehnlichst gezogen und die will das flash utility alle nich haben...
    also krieg ich das verdammte bios nicht geflasht.

  5. western digi 80gb #4
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    hmm, will ja net böse klingen, aber hättest du dir das net vorher überlegen oder denken können, dass das BIOS die Platte unter Umständen nicht erkennt oder du das BIOS eben gar nicht geflasht bekommst...

    Kann mit deiner Mainboardbezeichnung auch nicht allzuviel anfangen...

  6. western digi 80gb #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    @Profx....das hilft ihm aber auch nicht weiter,.....


    Also erstmal von "ähnlichen" Bios Versionen bitte die Finger lassen...das kann ganz übel enden....

    Ist ja komisch das, daß Bios die neue aber nicht mehr die alte erkennt....

    Guck doch mal ob du von Dos auf zugreifen und formatieren kannst....

  7. western digi 80gb #6
    gwodomorr
    Besucher Standardavatar

    Standard

    nee, vom dos aus kennt er sie auch nicht. und was noch komischer sit, noch einem reboot hat auch das windows keinen eintrag ueber meine neue platte mehr. die alte wird nach wie vor erkannt !
    ich werde einfach nochmal versuchen, ob ich das bios nicht doch geflasht kriege, irgenworan wirds schon haengen. koennte es sein, dass ich ein falsches flash utility benutze.
    danke fuer eure hilfe

    gwodomorr

  8. western digi 80gb #7
    thx
    thx ist offline
    Newbie Standardavatar

    Standard

    @gwodomorr: Du hast ein Elitegroup p6bxt-a+ rev. 1.2c, das mit einem Bios für das p6bat-a rev. 1.1 geflasht wurde. Der Hintergrund dieser Aktion war wahrscheinlich der, dass das p6bat-a+ Festplatten über 40 GB generell mit dem letzten bios unterstützt, das p6bxt-a+ erst ab rev. 1.3. Unter ECS-FAQ P6B findest du eine Aufstellung, welches Board ab welcher Revision und mit welchem Bios Festplatten über 40 GB unterstützt. Downloadlinks zu den Bios-Files und Flashtools sind auch dort. Das Bios bekommst du ganz sicher geflasht, wenn du das Flashtool wie folgt aufrufst: flashtool biosfile /sy oldbios.bin /py. Du gibst dem Flashtool das richtige Biosfile an, mit /sy oldbios.bin gibst du den befehl, das alte bios unter der bezeichnung oldbios.bin zu sichern und /py gibt den befehl, das neue bios zu flashen.

    good luck!

  9. western digi 80gb #8
    Guest
    Besucher Standardavatar

    Standard

    thx thx!
    das wird mir sicher weiterhelfen. ich kann es aber erst in ein paar tagen ausprobieren, weil mien pc zurzeit komplett auseinandergebaut ist und bei freunden zum test läuft. auf jeden fall vielen dank.

    gwodomorr


western digi 80gb

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.