WIN-Installation wird nicht beendet

Diskutiere WIN-Installation wird nicht beendet im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute, ich wußte nicht so genau, wo ich dieses Thema hinposten sollte, aber ich denke es iss ne Hardwaresache. Also.....ich hatte WIN XP Home ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. WIN-Installation wird nicht beendet #1

    Standard WIN-Installation wird nicht beendet

    Hi Leute,

    ich wußte nicht so genau, wo ich dieses Thema hinposten sollte, aber ich denke es iss ne Hardwaresache.

    Also.....ich hatte WIN XP Home SP2 auf meiner SATA Samsung, konnte aber wegen des SP2 BF 1942 Mod DC nicht on zoggen, deshalb wollte ich SP2 wieder deinstallieren, was lt. Microsaft ja auch "ohne Probs" funzt....wär ja mal toll, wenn was von Microsaft einwandfrei funzen würde. Lange Rede, gar kein Sinn...WIN fuhr gar nicht mehr hoch...Repinstall versucht ==> fehlgeschlagen. Also Platte neu formatiert...Installation gestartet.....brav F6 für Nvidia SATA Treiber gedrückt.....Dateien wurden auf die Harddisk kopiert, Start initialisiert und Rechner rebootet.....von da an regt sich nix mehr. Es ist egal, ob ich meine IDE Harddisk reinhänge in den Rechner, oder die Installation auf die SATA komplett neu beginne, immer endet sie an diesem Punkt. Mein Rechner iss jetzt bei nem juuten Computer - Lädle. Habt Ihr ne Ahnung, was da passiert iss??? Alle gelisteten Hardwarekomponenten sind neu, incl. nem neuen Be Quiet Netzteil mit 470 Watt. Alles funzte einwandfrei.....ick hab ja schon ne Menge durch mit Rechnern, baue auch aus Prinzip immer selbst, aber da bin ich absolut überfragt, deshalb wende ich mich an Euch Experten.

    HILFEEEEEEEEEEEE

  2. Standard

    Hallo RainbowHusky,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WIN-Installation wird nicht beendet #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hast du schon einen cmos-clear probiert?
    ich würde auch mal bloß auf verdacht den speicher checken
    oder probiers mal bloß mit einem riegel..

  4. WIN-Installation wird nicht beendet #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hmmm,

    ein cmos-clear hatte ich nicht durchgeführt, aber den Speicher hatte ich mehrfach getauscht. Auch die Graka iss o.k., Kabel von der Festplatte wurden getauscht, die Disk iss nach Angaben des Ladens auch i.O.....nu mal weitersehen. Den Tipp von Dir gebe ich aber weiter, falls die Leutz das genauso vergessen wie ich *lööööl*

    Thx Tuifx

    JP

  5. WIN-Installation wird nicht beendet #4
    Hardware - Kenner Standardavatar

    Standard

    Hi,

    Die Asus Boards haben im Bios die Option "Onboard ATA Device first". Gibt es bei Epox etwas ähnliches oder gleiches?

    Wenn ich bei meinem Asus die einstellung änder passiert das gleiche. Ich glaube fast dann "weiss" er nicht wo er den MBR Schreiben soll.

    MfG

  6. WIN-Installation wird nicht beendet #5
    Volles Mitglied Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard Das habe ich schon auch gehabt

    so wie sich das anhört ist das der speicher kontroll Defekt ist

  7. WIN-Installation wird nicht beendet #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi Leutz,

    ich hab gerade den entscheidenden Anruf bekommen: schweigisnuffi0 hat gerade 100 Punkte und so viele Waschmaschinen gewonnen, wie er tragen kann *lööl* Der RAM - Controlchip hat nen Defekt. Und da es schon ein Austauschboard iss, weil das erste EPOX 9NDA3J nach 12 Tage die Beine breit gemacht hat, rate ich jedem von der 9er Serie mit Nforce 3 Ultra Chipset ab . Ich laß mir jetzt wieder ein ASUS einbauen (A8V Deluxe) und hoffe, daß es länger hält, als das EPOX.

    Thx for Help @ all

    JP

  8. WIN-Installation wird nicht beendet #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Häh? Was ist das denn für ein Unsinn? Der Speichercontroller (oder Ram Controller Chip oder speicher kontroll oder was ihr da noch für Kreationen habt) sitzt IN DER CPU und nicht auf dem Mainboard.


    Für mich klingt dein Problem ganz einfach nach einem falschen Treiber.

  9. WIN-Installation wird nicht beendet #8
    Hardware - Kenner Standardavatar

    Standard

    Zitat Zitat von sophisticated
    Häh? Was ist das denn für ein Unsinn? Der Speichercontroller (oder Ram Controller Chip oder speicher kontroll oder was ihr da noch für Kreationen habt) sitzt IN DER CPU und nicht auf dem Mainboard.


    Für mich klingt dein Problem ganz einfach nach einem falschen Treiber.
    Wo er recht hat hat er Recht


WIN-Installation wird nicht beendet

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.