you have not connect power extension

Diskutiere you have not connect power extension im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Habe mal wieder ein Problem mit dem Computer. Ab und an kommt folgende Fehlermeldung schwarzer Bildschrim rote Schrift: you have not connect power extension cable ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. you have not connect power extension #1
    Mitglied Avatar von Zest

    Mein System
    Zest's Computer Details
    CPU:
    Intel Pentium 4 2000MHz
    Mainboard:
    Asus P4S8X
    Arbeitsspeicher:
    1280 MB
    Festplatte:
    Maxtor 120GB, 3*40GB
    Grafikkarte:
    HIS Excalibur 9800 Pro IceQ
    Soundkarte:
    Sis 7012 Onboard
    Monitor:
    digital CRT und Sharp TFT
    Gehäuse:
    Standart Miditower
    Netzteil:
    Ednet 500W
    Betriebssystem:
    Win XP, Win98, Win2k, Suse 10.1
    Laufwerke:
    Plextor DVD 708-A, PlexWriter, Hitachi DVDRom

    Standard you have not connect power extension

    Habe mal wieder ein Problem mit dem Computer.

    Ab und an kommt folgende Fehlermeldung schwarzer Bildschrim rote Schrift:
    you have not connect power extension cable to your radeon 9800 pro...........

    Manchmal kommt der Fehler beim Kaltstart, manchmal während des Betriebs allso völlig unterschiedlich.

    EZ_Plug und ATX12V hab ich kein Kabel vom Netzteil her angeschlossen.

    Hier mal die Daten aus Everest:
    Sensor Eigenschaften:
    Sensortyp Asus ASB100 Bach (SMBus 2Dh)

    Temperaturen:
    Case 40 °C
    Motherboard 36 °C (97 °F)
    CPU 36 °C (97 °F)
    Aux 33 °C (91 °F)
    Maxtor 6E040L0 42 °C (108 °F)
    Maxtor 6Y120P0 34 °C (93 °F)

    Kühllüfter:
    Gehäuse 3096 RPM
    Stromversorgung 4066 RPM

    Spannungswerte:
    CPU Core 1.52 V
    Aux 1.52 V
    +3.3 V 3.26 V
    +5 V 5.05 V
    +12 V11.58 V
    -12 V -11.51 V
    -5 V -4.36 V
    Computer:
    Betriebssystem Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Motherboard:
    CPU Typ Intel Pentium 4, 2000 MHz (20 x 100)
    Motherboard Name Asus P4S8X (6 PCI, 1 AGP, 3 DDR DIMM)
    Motherboard Chipsatz SiS 648
    Arbeitsspeicher 1280 MB (PC2700 DDR SDRAM)
    BIOS Typ Award Modular (10/04/02)
    Anzeige:
    Grafikkarte RADEON 9800 PRO - Secondary (128 MB)
    Grafikkarte RADEON 9800 PRO (128 MB)
    3D-Beschleuniger ATI Radeon 9800 Pro (R350)

    Multimedia:
    Soundkarte SiS 7012 Audio Device

    Datenträger:
    IDE Controller SiS PCI-IDE-Controller
    SCSI/RAID Controller H+H Virtual CD 7 SCSI Controller
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte Maxtor 6Y120P0 (120 GB, 7200 RPM, Ultra-ATA/133)
    Festplatte Maxtor 6E040L0 (40 GB, 7200 RPM, Ultra-ATA/133)
    Festplatte EPSON Stylus Storage USB Device
    Festplatte Generic USB SD Reader USB Device
    Festplatte Generic USB CF Reader USB Device
    Festplatte Generic USB SM Reader USB Device
    Festplatte Generic USB MS Reader USB Device
    Optisches Laufwerk CD-ROM-Laufwerk
    Optisches Laufwerk PLEXTOR DVDR PX-708A (DVD+RW:8x/4x, DVD-RW:4x/2x, DVD-ROM:12x, CD:40x/24x/40x DVD+RW/DVD-RW)
    Optisches Laufwerk VDRV DVD-ROM DVDR F52 SCSI CdRom Device
    Optisches Laufwerk VDRV DVD-ROM DVDR F52 SCSI CdRom Device
    S.M.A.R.T. Festplatten-Status OK

    Partitionen:
    C: (NTFS) 39197 MB (20377 MB frei)
    D: (FAT32) 15688 MB (7472 MB frei)
    E: (NTFS) 22599 MB (12335 MB frei)
    F: (NTFS) 68589 MB (46365 MB frei)
    Speicherkapazität 142.6 GB (84.5 GB frei)
    Ausser der -5V sind alle in +/-10% Toleranz.
    Die Nennwerte übersteigen den Toleranzwert von 5% auch nicht. Mit ausnahme von -5V teilweise. Soweit also auch keine Probleme.
    Den Rechner hab ich erst auseinandergebaut und mal wieder gründlich gereinigt. Also Temperaturen sind soweit auch in Ordnung.

    Wüsste jemand was sonst noch den Fehler verursachen könnte?

    Gruss

  2. Standard

    Hallo Zest,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. you have not connect power extension #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Die 12V scheinen recht niedrig zu sein... Welches Netzteil (das sagt Everest nämlich NICHT)?

  4. you have not connect power extension #3
    Mitglied
    Threadstarter
    Avatar von Zest

    Mein System
    Zest's Computer Details
    CPU:
    Intel Pentium 4 2000MHz
    Mainboard:
    Asus P4S8X
    Arbeitsspeicher:
    1280 MB
    Festplatte:
    Maxtor 120GB, 3*40GB
    Grafikkarte:
    HIS Excalibur 9800 Pro IceQ
    Soundkarte:
    Sis 7012 Onboard
    Monitor:
    digital CRT und Sharp TFT
    Gehäuse:
    Standart Miditower
    Netzteil:
    Ednet 500W
    Betriebssystem:
    Win XP, Win98, Win2k, Suse 10.1
    Laufwerke:
    Plextor DVD 708-A, PlexWriter, Hitachi DVDRom

    Standard

    Netzteil:
    Ednet 500W

    Hmm geht so mit den Spannungen:

    Ausser der -5V sind alle in +/-10% Toleranz.
    Die Nennwerte übersteigen den Toleranzwert von 5% auch nicht. Mit ausnahme von -5V teilweise.
    +12V = +10.8V bis +13.2V
    -12V = -10.8V bis -13.2V
    +5V = +4.5V bis +5.5V
    -5V = -4.5V bis -5.5V

    Soweit alles ohne Probleme.

    Wobei müsste das mit einem Messgerät mal nachmessen.
    Allerdings kann ich das erst später weil es gerade noch unterwegs ist.
    Allerdings sollte dies nicht nötig sein, weil ja Everest eigentlich sehr zuverlässig sein sollte.


    Vor einigen Monaten war ein LC-B300 drinn das war definitiv zu schwach. ;)
    Gruss

  5. you have not connect power extension #4
    Computer Doktor Standardavatar

    Standard

    Die 9800 Pro Karten haben doch alle - wie auch die neueren Geforce und Radons - diesen Stromkabelstecker, der zusätzlich vom Netzteil Saft für die Karte zieht.



    Vielleicht ist es nur eine kalte Lötstelle oder das Kabel ist nicht richtig angesteckt...

  6. you have not connect power extension #5
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    Mit den Stromanschlüssen hatte ich auch oft Probleme. Ein Freund von mir hatte auch die 9800pro, genauso eine wie auf dem Bild, der Stromanschluss des Netzteils is mit der Buchse verschmolzen.

    Bei mir kam oft auch diese Meldung, musste dann mehrmals neu anstecken und Neustart machen...

  7. you have not connect power extension #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Kann gut sein - oder der Stecker hat nen Schuss weg... aber diese starken Sapnnungsschwankungen von Deinem NT sind ganz und garnich gut für Deine gesamte Hardware! --> Reklamieren oder anderes (gutes!) holen...

  8. you have not connect power extension #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Dieses Ednet-Kram ist Billiggelumpe aus dem Elektronikmarkt (Promarkt & Co.), auch nicht besser als LC-Power, Xilence & Co.

    Edit:
    Zu anderen Sachen dieser Firma:
    Das ist Plunder, den man in diversen Elektronikmärkten (Promarkt, Saturn & Co.) findet... Von dieser Firma gibt es auch anderen Zubehör wie Mäuse (die man eigentlich nur gegen die Wand werfen kann wegen irgendwelchen Aussetzern) oder Lautsprecher (die so klingen, dass auch der grottigste OnBoard-Sound zu schade dafür ist).

    Aber wie heißt es so schön? "Geiz ist geil"...

  9. you have not connect power extension #8
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ednet = ProMarkt-Schmodder.

    Besorge dir lieber mal nen gescheites Markennetzteil z.B. von Seasonic, Targan oder Enermax


you have not connect power extension

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.