ASUSTeK hat Probleme mit Bauteilen

Diskutiere ASUSTeK hat Probleme mit Bauteilen im Hardware, IT-News Forum im Bereich News, Reviews; [img]http://217.20.117.20/tecnews/hochgeladen/news/asuslogo.jpg' align='right' border='0'> ASUSTek durch schlechte Endkontrolle aufgefallen Als Gerücht gab es das schon, nun schreibt ASUSTeK es sogar in die FAQ auf der Homepage ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. ASUSTeK hat Probleme mit Bauteilen #1
    Senior Mitglied Standardavatar

    Standard

    [img]http://217.20.117.20/tecnews/hochgeladen/news/asuslogo.jpg' align='right' border='0'>ASUSTek durch schlechte Endkontrolle aufgefallen

    Als Gerücht gab es das schon, nun schreibt ASUSTeK es sogar in die FAQ auf der Homepage rein. Es gibt Probleme mit Mainboards der Baureihe K8V Deluxe. Offensichtlich gelang es einer zahlenmäßig nicht weiter bestimmten Nummer an Mainboards durch die Endkontrolle zu schlüpfen um dann bei User im Gehäuse mit einem Knalleffekt sein Leben auszuhauchen[weiterlink].

    Der Knalleffekt entsteht durch einen oder gleich mehrere von neun Kondensatoren, die für die Leistungsregulierung des Mainboard gedacht sind. Diese sind offenbar von minderer Qualität und können kurze Zeit nach dem Einschalten mit einem mehr oder minder vernehmbaren Knall in die Luft gehen. ASUSTeK soll hierfür die volle Garantie gewähren. Zur FAQ von ASUSTeK geht es hier.

  2. Standard

    Hallo Slider63,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ASUSTeK hat Probleme mit Bauteilen #2
    Foren-Guru Avatar von stonehedge

    Standard

    reichlich peinlich für Asus.... hatte doch Abit mal das gleiche Problem....

    aber man lernt ja nur aus eigenen Fehlern wie man sieht.

    wird nur mal wieder Zeit für Asus nen korrumpiertes BIOS ins Netz zu stellen. (Na, wer erinnert sich noch, an das Theater mit dem kaputten BIOS für das uralt A7V? - Ich für meinen Teil sehr gut, war ich doch selbst betroffen....)

    Mir kommt dieser Asus-Rotz nicht mehr in den Rechner. Aktuellstes Beispiel ist das A7V600 was ich Ochse mir ja kaufen musste... nach jedem WakeUp aus dem STR3-Modus ist der Multiplikator wieder Original und nicht so wie er im Bios steht.

    Asus: Danke!

  4. ASUSTeK hat Probleme mit Bauteilen #3
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,


    Der Knalleffekt entsteht durch einen oder gleich mehrere von neun Kondensatoren, die für die Leistungsregulierung des Mainboard gedacht sind.
    KONDENSATOREN.........uuah.......ich hocke hier bereits seit 2 Monaten OHNE LinuX-Server.......weil MSI, dessen Support ich kontaktiert habe, es NICHT schafft, mir meine Tüte mit Kondensatoren zu schicken oder die Frage nach einer RMA zu beantworten........und seit mitte letzten Jahres wissen wir, das einige Hersteller gerade mit den Kondensatoren "Probleme" haben......meiner Meinung nach ein "Ergebniss" von "GEIZ IST GEIL".......und ich weiß schon, WARUM ich NIEMALS MSI-Produkte haben wollte.....NEVER.....

    1. Mein erstes MSI-Board hatte ein "kleines" Überspannungsproblem....und hat somit aus sich selbst, der CPU und dem Lüfter EINE EINHEIT geschmolzen.....

    2. Meine erste Grafikkarte von MSI.....hatte ebenfalls ein "kleines" Spannungsproblem......nach dem Einbau wollte ich die mal testen und startete 3-4 Tage lang diverse 3D-Shooter.....naja, irgendwann kam QUALM aus dem Case und siehe, der AGP-Port war SCHWARZ........

    3. Mein DUAL-CPU-BOARD......lässt sich einschalten.....und geht direkt vor dem zählen des Speichers wieder in eine Bootschleife.....und das stundenlangs......

    Bei ASUS habe ich mich jahrelang sehr schwer getan.....früher waren die mal TOP.....mittlerweile...naja, mein nächstes Board wird auf jeden Fall KEIN ASUS........

    MfG
    Fetter IT

  5. ASUSTeK hat Probleme mit Bauteilen #4
    Hardware - Kenner Avatar von MIAFRA

    Standard

    Originally posted by stonehedge@18. Jan. 2004, 11:02
    Mir kommt dieser Asus-Rotz nicht mehr in den Rechner.
    ...auch wenn du Probleme mit deinem Asus hast find ich es trotzdem leicht übertrieben gleich den ganzen Hersteller zu verteufeln...

    außerdem "Asus-Rotz" ? noch niveauloser konntest es wirklich nicht ausdrücken :cb

  6. ASUSTeK hat Probleme mit Bauteilen #5
    Foren-Guru Avatar von stonehedge

    Standard

    jedem das was er ist. ich bin eben niveaulos. wenn du nen problem damit hast, ist das dein problem

  7. ASUSTeK hat Probleme mit Bauteilen #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Naja... so schlecht ist MSI nun auch wieder nicht...

    Ich hab seit 2 Jahren das KT3 Ultra 2 -R in Betrieb und höchstens einen Bluescreen ;-) bei grosser PCI Last und OC...

    Nur um mal einen Gegenpol zu bilden...

    Von ASUS hatte ich bislang nur das A7V133 und war eigentlich recht zufrieden.. das läuft im übrigen auch heute noch...

  8. ASUSTeK hat Probleme mit Bauteilen #7
    Senior Mitglied Avatar von Digger

    Standard

    Hmm das Defekte A7V133 Bios kenn ich leider auch nur zu
    Gut, aber was mich letztlich an dem Board gestört hat war
    das "Jumperlose" Design, denn ich hab mein A7V Bios 4 mal
    neu flashen dürfen. Einmal wegen dem korupten, und 3 mal
    weil es nicht diesen Autoreset gebracht hatte, nachdem ich
    paar Einstellungen vornahm welche eben nicht liefen. *grml*

    Mit MSI hab ich geteilte Erfahrungen, das NF2 Board K7N2G
    Delta L ist sehr wählerisch beim RAM, andersrum lief meine
    GF3 Ti200 mit passivkühler von MSI suuuper Ohne probs.

  9. ASUSTeK hat Probleme mit Bauteilen #8
    Mitglied Avatar von Intelkiller

    Standard

    Ich möchte auch sagen das Asus der letzte MoBO Hersteller ist den ich kaufen und verbauen werde, habe es 3mal mit Asus Boards probiert und alle 3 sind an die Händler zurückgegangen weil ich mich doch verbessern und nicht verschlechtern wollte. Hinzu kommt noch das man den Tel.-support nicht erreichen kann. Mit MSI habe ich auch sehr schlechte Erfahrungen gemacht. Außerdem habe beide Hersteller einen Promise Lite Raidcontroller verbaut, welcher nur ein Raidlevelsystem zulässt. Also indiskutabel. Jeder MoBo Hersteller greift mal ins Klo und bringt ein nicht ganz so gutes Board auf den Markt und man kann auch mal wirklich Pech haben, möchte Euch aber sagen das meine Hausmarke seit Jahren Abit ist. Verstehe nur nicht warum Fachzeitungen wie PC Welt oder PC Pro die Asusteile immer so gut testen wenn schon alleine der Support so gut wie nicht erreichbar ist. Eine günstige alternative zu den Abit Boards ist Shuttle, habe die Teile schon verbaut und die Leute sind alle zufrieden gewesen.


ASUSTeK hat Probleme mit Bauteilen

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.