Keine "saubere Installation" mehr mit der Vista Upgradeversion

Diskutiere Keine "saubere Installation" mehr mit der Vista Upgradeversion im Hardware, IT-News Forum im Bereich News, Reviews; Wie nun bekannt wurde, verweigert das Setup einer Upgradeversion von Microsoft Windows Vista die Installation beim Booten von der DVD. Damit bricht Microsoft mit einer ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Keine "saubere Installation" mehr mit der Vista Upgradeversion #1
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard Keine "saubere Installation" mehr mit der Vista Upgradeversion

    Wie nun bekannt wurde, verweigert das Setup einer Upgradeversion von Microsoft Windows Vista die Installation beim Booten von der DVD.

    Damit bricht Microsoft mit einer alten Tradition, wo bisher der Installationsprozess einer Upgradeversion durchaus vom Datenträger gestartet werden konnte. Der Benutzer musste lediglich einen Originaldatenträger einlegen, wenn er dazu aufgefordert wurde.

    Wer also schon mit einer Upgradeversion geliebäugelt hat, benötigt ein installiertes und funktionierendes Windows auf seinem System. Wer aber eine Upgradeversion auf seinem PC als Neuinstallation einrichten will, muss zunächst eine frühere Windows Version installieren, um Vista aufspielen zu können und anschließend die alte Windows Version wieder löschen.

    Für die Mehrzahl der Benutzer dürfte dies kein Problem darstellen. Weniger erfreut wird die Fraktion der Poweruser sein, die eine saubere Installation ohne "Altlasten" vorzieht.

  2. Standard

    Hallo DreamCatcher,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Keine "saubere Installation" mehr mit der Vista Upgradeversion #2
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Zitat Zitat von DreamCatcher Beitrag anzeigen
    Weniger erfreut wird die Fraktion der Poweruser sein, die eine saubere Installation ohne "Altlasten" vorzieht.
    Allerdings...
    Ich hab zwar noch nie eine Update-Version genutzt, aber bei so einem Prozedere werde ich das auch nie tun... Ist doch totaler Blödsinn, etwas zu installieren, um dann das neuere drüber zu installieren.

  4. Keine "saubere Installation" mehr mit der Vista Upgradeversion #3
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    ...zu finden in diesem Knowledgebase-Eintrag.

    Eben, ein starkes Stück, finde ich auch.
    Und was ist in der Zukunft? Gesetzt der Fall es gibt keine XP-Treiber mehr für neuere Hardware, wie soll man das dann nochmal zum laufen bringen, um Vista insten zu können?!?

  5. Keine "saubere Installation" mehr mit der Vista Upgradeversion #4
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    ob das vorher aktivierte xp aktiviert sein muss ?
    und ob man wieder von win3.1 updaten könnte
    obs von ner pe-cd aus auch geht

    das wird sich schon irgendwie austricksen lassen, auch wenns blöd und sinnlos ist

  6. Keine "saubere Installation" mehr mit der Vista Upgradeversion #5
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    rofl @ PE-CD ^^
    Aber geile Idee =)
    Naja, ich hab ja schon Probleme, meine Ultimate Vollversion ans Laufen zu bringen... nach der Installation sofort Bluescreen, Neustart, Bluescreen, Neustart...

  7. Keine "saubere Installation" mehr mit der Vista Upgradeversion #6
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    na, wenn du eh gerad beim aufsetzen bist, probiers doch mal aus ?!
    einmal mehr oder weniger formatieren bringts auch nicht

  8. Keine "saubere Installation" mehr mit der Vista Upgradeversion #7
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Zitat Zitat von nice Beitrag anzeigen
    ob das vorher aktivierte xp aktiviert sein muss ?
    Ich hatte so ein Tec-Dokument, das ich natürlich jetzt nicht mehr finde, da stand etwas mehr über die Grundlagen drin und daraus meinte ich herausgelesen zu haben, dass dies der Fall sein muss. Eben hieraus zieht das Vista-Upgrade die Berechtigung.
    Zitat Zitat von nice Beitrag anzeigen
    und ob man wieder von win3.1 updaten könnte
    da muss man sich bestimmt zwei Wochen frei nehmen, um Vista auf einem 386er zu installieren...

  9. Keine "saubere Installation" mehr mit der Vista Upgradeversion #8
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Zitat Zitat von nice Beitrag anzeigen
    na, wenn du eh gerad beim aufsetzen bist, probiers doch mal aus ?!
    einmal mehr oder weniger formatieren bringts auch nicht
    Was ausprobieren...? Ich hab ne Vollversion - Update hab ich auch am Anfang versucht, hat aber denselben blauen Effekt.


Keine "saubere Installation" mehr mit der Vista Upgradeversion

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.