Neue IE-Funktionen nicht für ältere Win-Versionen

Diskutiere Neue IE-Funktionen nicht für ältere Win-Versionen im Hardware, IT-News Forum im Bereich News, Reviews; <img src='http://www.teccentral.de/tecnews/hochgeladen/logos/win.jpg' border='0' align='right' /> Die mit dem Service Pack 2 integrierten zusätzliche Funktionen wie Popup-Blocker und Addon-Manager wird es laut einem Bericht CNet nicht ...



 
  1. Neue IE-Funktionen nicht für ältere Win-Versionen #1
    Computer - Papst Avatar von BassBoXX

    Standard Neue IE-Funktionen nicht für ältere Win-Versionen

    <img src='http://www.teccentral.de/tecnews/hochgeladen/logos/win.jpg' border='0' align='right' />
    Die mit dem Service Pack 2 integrierten zusätzliche Funktionen wie Popup-Blocker und Addon-Manager wird es laut einem Bericht CNet nicht für ältere Windows Versionen geben. Microsoft wird diese weder in Service Packs einbauen noch einen aktualisierten IE als separates Programm zum Download anbieten. Microsoft Deutschland hat die Meldung offiziell zumindest noch nicht bestätigt.

    Wichtige Sicherheitspatches sind von der Entscheidung nicht betroffen, solange der Support für das jeweilige OS noch nicht ausgelaufen ist. Neue Lücken wird Microsoft also mit der gewohnten Wartezeit auch weiterhin stopfen. Nur die neu eingeführten Funktionen gibt es nicht.

    Natürlich lassen sich ein Teil der Funktionen auch mit Drittanbieter-Software nachrüsten, trotzdem bleibt dies natürlich wesentlich aufwendiger.
    So bleibt zu hoffen, dass sich Microsoft die Entscheidung gerade für das in Entwicklung befindliche Service Pack 5 für Windows 2000 noch einmal überlegt. Etwas Zeit scheint noch zu sein, ein Erscheinungstermin wurde noch nicht bekannt gegeben.

  2. Standard

    Hallo BassBoXX,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue IE-Funktionen nicht für ältere Win-Versionen #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    also ob die den Popup-Blocker und Addon-Manager in das SP5 für w2k
    integrieren oder nicht ist mir so was von möhre
    im gegegnteil.. sollen sie es ruhig bleiben lassen..
    nen blocker is bei firefox eh mit bei :)

  4. Neue IE-Funktionen nicht für ältere Win-Versionen #3
    Computer Doktor Standardavatar

    Standard

    Irgendwie kann mich auch dass nicht wirklich dazu bewegen, SP2 zu installieren... warum nur? ...


Neue IE-Funktionen nicht für ältere Win-Versionen

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.