Eigenbau PC läuft schlecht

Diskutiere Eigenbau PC läuft schlecht im Komplettsysteme, HTPC, Car-PC Forum im Bereich Sonstige Hardware Themen; Hallo zusammen Ich hab mal ein 550W Netzteil eingebaut und die Kiste neu installiert. Ich habe den Eindruck dass es nun besser geht. Ganz überzeugt ...



+ Antworten + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. Eigenbau PC läuft schlecht #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo zusammen

    Ich hab mal ein 550W Netzteil eingebaut und die Kiste neu installiert. Ich habe den Eindruck dass es nun besser geht. Ganz überzeugt vom Resultat bin ich aber nicht.
    Startzeit von Windows (ohne POST, Initialisierung von Raid Controller etc.) 45 s. Ein gewisses verzögerter Reagieren auf Eingaben bleibt, zumindes subjektiv. Ev. liegt das aber auch daran, dass ich voreingenommen bin...

    Grüsse

    Zaunkönig

  2. Standard

    Hallo Zaunkönig,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Eigenbau PC läuft schlecht #10
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Schmeiss auch bitte mal schnell das billig Netzteil raus!! Es kann mal passieren, dass es deine hardware Grillt! Was genau haste denn fürn 550W Netzteil zum Testen gehabt??

    MFG

  4. Eigenbau PC läuft schlecht #11
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Cool

    Zitat Zitat von AMD64 Beitrag anzeigen
    Schmeiss auch bitte mal schnell das billig Netzteil raus!! Es kann mal passieren, dass es deine hardware Grillt! Was genau haste denn fürn 550W Netzteil zum Testen gehabt??
    Also sorry, aber aus der Satzstellung werde ich auch nicht schlau...erst sagst du ihm, er soll sein Netzteil rausschmeißen, in der Annahme, es sei ein "Billig-Netzteil" (mit denen du vermutlich schon reichlich eigene Erfahrungen gemacht hast um das zu beurteilen) und fragst ihn dann, was er überhaupt für eines verbaut hat..
    Quasi erstmal eine Maßnahme empfolen, ehe man die Gegebenheiten kennt...
    Findest du das nicht etwas vorschnell, junger Freund?

    Außerdem...es gibt auch 550W-Netzteile von Corsair, das nur mal so als Info, weil du alleine bei der Zahlenangabe schon so scharf gehst

  5. Eigenbau PC läuft schlecht #12
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Sorry für die nicht ganz so gute interpretation in meinem Post! Ich rate ihm das 400W NT rauszuschmeissen und wollte wissen was es für ein 550W NT ist dass er zum Testen hat!! Ich hab schon einige NTs gesehen die einfach abgeraucht sind weil sie eben billig waren! Ich rate deswegen zu dieser Maßnahme getreu dem Satz! An dem Netzteil dem wichtigsten Bauteil im Rechner sollte man nicht Sparen! Wer es tut kauft 2 mal!


    MFG

  6. Eigenbau PC läuft schlecht #13
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Zitat Zitat von AMD64 Beitrag anzeigen
    Sorry für die nicht ganz so gute interpretation in meinem Post! Ich rate ihm das 400W NT rauszuschmeissen und wollte wissen was es für ein 550W NT ist dass er zum Testen hat!!
    Naja, wenn da jetzt garstige Stromfresser verbaut wären, könnte ich das noch nachvollziehen...sieht mir bei der Komponentenliste allerdings eher nicht so aus, von daher finde ich deine "Maßnahme" ein wenig...drastisch ;)

    Zitat Zitat von AMD64 Beitrag anzeigen
    Ich hab schon einige NTs gesehen die einfach abgeraucht sind weil sie eben billig waren!
    Komisch, habe ich in all den Jahren noch nicht ein einziges Mal erlebt, egal ob billig oder nicht...aber das lag dann wohl auch an den PCs

    Zitat Zitat von AMD64 Beitrag anzeigen
    Ich rate deswegen zu dieser Maßnahme getreu dem Satz! An dem Netzteil dem wichtigsten Bauteil im Rechner sollte man nicht Sparen!
    Ansich richtig...nur erinnert mich dieser Satz irgendwie immer an den Werbeslogan für eine neue Slip-Einlage, so abgedroschen klingt der...

    Zitat Zitat von AMD64 Beitrag anzeigen
    Wer es tut kauft 2 mal!
    ...oder ist drei Jahre glücklich und zufrieden mit hin und wieder wechselnden Komponenten

    ...
    Liebster AMD64, es gibt nicht nur schwarz oder weiß

  7. Eigenbau PC läuft schlecht #14
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Es ist schon richtig, dass solche Netzteile Jahre halten können! Aber trotzdem empfehle ich Markennetzteile! Auch wenn die Hardware nicht so prall ist!

    MFG

  8. Eigenbau PC läuft schlecht #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo zusammen

    Danke für Eure Hinweise und Tipps. Das PSU ist mit Maxxtro angeschrieben und hat mit € 40.- tatsächlich auch nicht die Welt gekostet. Es hat aber bisher brav in einem anderen PC von mir gewerkelt.

    Grüsse

    Zaunkönig


Eigenbau PC läuft schlecht

Besucher kamen mit folgenden Begriffen auf die Seite:

paken

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.