PC geschenkt: Gute Komponente?

Diskutiere PC geschenkt: Gute Komponente? im Komplettsysteme, HTPC, Car-PC Forum im Bereich Sonstige Hardware Themen; Zitat von POINTman [...] Das Retentionmodul bleibt ja an Ort und Stelle. Der Kühler wird dann nur in die vorhandenen Halterungen eingehakt. Das ist eine ...



+ Antworten + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 32
 
  1. PC geschenkt: Gute Komponente? #9
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von POINTman Beitrag anzeigen
    [...]
    Das Retentionmodul bleibt ja an Ort und Stelle. Der Kühler wird dann nur in die vorhandenen Halterungen eingehakt.
    Das ist eine sehr wichtige Information für mich.

    Zitat Zitat von POINTman Beitrag anzeigen
    Ich denke das 15€ exkl. Versand nen fairer Preis für den Kühler sind. Ist ja auch ein wenig Qualität...... und ein gutes Stück Hardware. Versand wäre ja für 4€ möglich.
    Also, wenn der Kühler 100% passt, nehm ich den.

  2. Standard

    Hallo ..::]dkONE[::..,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC geschenkt: Gute Komponente? #10
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hi,

    bin grad mit den neuen Komponenten online und die erste Überaschung macht sich breit:

    Statt einer Radeon X800 GTO werkelt angeblich (laut Everest) eine ATI Radeon X800 Pro PCI-E (R423)... Muss ich das verstehen? Der aktuellste Catalyst-Treiber (v9.4) erzählt mir, dass keine kompatible Hardware gefunden werden kann und bricht die Installation ab...

    Hinzu kommt, dass Dual Channel nicht aktiviert ist... Die beiden 512 MB Riegel wollen wohl kein DC machen...

  4. PC geschenkt: Gute Komponente? #11
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hi,

    irgendwie will der Dual Channel nicht richtig funktionieren. Ich habe gestern testweise die beiden TwinMos-Module eingesteckt, verschiedene Kombinationen ausprobiert, jedoch ohne Erfolg.

    Wenn ich im BIOS die RAM-Optoisn auf "Auto" stelle, dann laufen die RAMs mit DDR333 und nicht mit DDR400.

    Was mache ich falsch? Wer hat das gleiche Mainboard und kennt sich diesbezüglich aus?
    Das Hanbbuch ist leider auch keine große Hilfe, es wird zwar drauf hingewiesen, dass es sich um gleiche Module handeln muss, aber wie diese auf den Banken bestückt werden, wird nicht beschrieben.

    MSI K8N Neo4 (PCB 1.0)

  5. PC geschenkt: Gute Komponente? #12
    Volles Mitglied Avatar von Laz-Y

    Standard

    Du musst diese in zwei Bänke mit der gleichen Farbe stecken. Sicher dass dazu nichts im Handbuch steht?

    Edit: im Handbuch, das über die Herstellerwebseite verfügbar ist, und in das ich reingeschaut habe, steht durchaus was drin ;)
    Hier der Link zu den alten MSI Boards. musst Dir Dein Board raussuchen. Da gibt es mehrere neo4.

  6. PC geschenkt: Gute Komponente? #13
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Zitat Zitat von ..::]dkONE[::.. Beitrag anzeigen
    Hi,

    bin grad mit den neuen Komponenten online und die erste Überaschung macht sich breit:

    Statt einer Radeon X800 GTO werkelt angeblich (laut Everest) eine ATI Radeon X800 Pro PCI-E (R423)... Muss ich das verstehen? Der aktuellste Catalyst-Treiber (v9.4) erzählt mir, dass keine kompatible Hardware gefunden werden kann und bricht die Installation ab...
    Yepp, die GPUs sind fast gleich, die GTO sollte aber 12 Pixelpipelines haben statt 8.

    Beim Catalyst wurde die Unterstützung für GPUs vor der HD 2000 Reihe eingestellt. Probier es mal mit dem Link hier:

    AMD/ATI


    Hinzu kommt, dass Dual Channel nicht aktiviert ist... Die beiden 512 MB Riegel wollen wohl kein DC machen...
    Ich denke, bei den Modulen handelt es sich um doppelseitige RAMs die vom Memorycontontroller der CPU automatisch mit 333 MHz angesprochen werden.
    DualChannel sollte bei dieser Frequenz funktionieren, wenn die RAMs nebeneinander im grünen und violetten Steckplatz sitzen.

    @eclipse
    no! ich habe einen XP 1800+, einen 2500+, einen Athlon 64 3200+, 4000+ und X2 3800+. Bei 1,8 GHz rechnen alle eine DVD in der gleichen Zeit runter (1 Kern , gleicher Cache), bis auf dem 4000+, der ist aufgrund von 1MB Cache ein paar Sekunden schneller. RAR-Archive werden ebenfalls gleich schnell erstellt. SS3 basierende Anwendungen laufen natürlich nur auf den neuen, aber im Alltag merkt man davon auch nix. Synthetische Benchmarks sind nutzlos, wenn man die postulierte Geschwindigkeit gar nicht nutzen kann.

  7. PC geschenkt: Gute Komponente? #14
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von Laz-Y Beitrag anzeigen
    Du musst diese in zwei Bänke mit der gleichen Farbe stecken. Sicher dass dazu nichts im Handbuch steht?

    Edit: im Handbuch, das über die Herstellerwebseite verfügbar ist, und in das ich reingeschaut habe, steht durchaus was drin ;)
    Hier der Link zu den alten MSI Boards. musst Dir Dein Board raussuchen. Da gibt es mehrere neo4.
    Hi,

    hab's jetzt nochmal getestet und wurde positiv überrascht. Ich habe 2 verschiedene RAM-Module beide jedoch 512 MB groß in die ersten beiden Slots gesteckt und siehe da, DC ist aktiviert und laufen auf DDR400.

    Im Handbuch von der deutschen Webseite www.msi-computer.de stand nichts drin, dass einem weitergeholfen hätte.

    @Azzo
    Ich hatte am WE den Catalyst 9.3 mal installiert und die Karte wurde als X800 Pro PCI-E installiert.

    Nun ja, ich teste weiter und halte Euch auf dem Laufenden.

  8. PC geschenkt: Gute Komponente? #15
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Passt doch X800Pro und X800GTO haben 12 Pixelpipelines und 256bit Bus. Die Unterschiede liegen in der Taktung und die steht im BioS der Karte und nicht im Treiber. Also eigentllich alles im Lot.

    Nachtrag: Mit den Standardtreibern wurde meine R9500Pro auch immer als R9700Pro angesprochen. Hat die Leistung leider nicht beeinflußt. Laß dich also nicht irritieren.

  9. PC geschenkt: Gute Komponente? #16
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von Azzo Beitrag anzeigen
    Passt doch X800Pro und X800GTO haben 12 Pixelpipelines und 256bit Bus. Die Unterschiede liegen in der Taktung und die steht im BioS der Karte und nicht im Treiber. Also eigentllich alles im Lot.
    ...
    Hi,

    vorgestern habe ich testweise auch mal Windows 7 RC installiert. W7 hatte einen Treiber für die Karte parat und installierte diese als X800 GTO...


PC geschenkt: Gute Komponente?

Besucher kamen mit folgenden Begriffen auf die Seite:

pc geschenkt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.