PC-Upgrade - Ein paar Fragen

Diskutiere PC-Upgrade - Ein paar Fragen im Komplettsysteme, HTPC, Car-PC Forum im Bereich Sonstige Hardware Themen; Als erstes ist OC nicht so einfach und man kann selten einfach Werte so übernehmen! Aber du kannst schon mal zuerst alle deine Spannungen im ...



Thema geschlossen + Neues Thema erstellen
Seite 7 von 8 ErsteErste ... 5678 LetzteLetzte
Ergebnis 49 bis 56 von 61
 
  1. PC-Upgrade - Ein paar Fragen #49
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Als erstes ist OC nicht so einfach und man kann selten einfach Werte so übernehmen!
    Aber du kannst schon mal zuerst alle deine Spannungen im BIOS von "AUTO" auf "Normal" umstellen. (Die GBT-Boards geben bei OC und "AUTO" teils viel zu hohe Spannungen aus)
    Die RAM-Spannung musst du allerdings laut Hersteller verstellen - meist so auf 2.0-2.1Volt - bitte schauen.
    Zum OCen musst du dann die "CPU Host Clock Control" auf "Enabled" stellen damit du den FSB (die Frequenz/ den Takt) verstellen kannst.
    Darunter "CPU Host Frequency(Mhz)" mit "Enter" dann deinen neuen FSB eingeben. (zu Anfang mal auf 300 stellen)
    "PCI Express Frequency(Mhz)" kannst du auch ruhig fest auf "100" stellen!
    "(G)MCH Frequency Latch" von [Auto] auf "266" stellen und darunter "System Memory Multiplier (SPD)" auf den kleinsten Multi (2.0) stellen um nicht gleich auch den RAM zu sehr zu OCen - kommt evtl. dann später noch!
    "CPU Clock Drive" bitte auf [800mV] und "PCI Express Clock Drive" auf [900mV] stellen.
    Den Rest erstmal so lassen und schauen was der Rechner damit macht! Am besten du nutzt entweder wie dein Freund Prime95 oder nimmst den neueren IntelBurnTest und RealTemp zum auslesen der Kern-Temps. (Beides bei uns im Download-Bereich erhältlich)
    Ist alles noch stabil kannst du die "CPU Host Frequency(Mhz)" weiter erhöhen. Wenn Fehler auftreten musst du zusätzlich die "CPU Vcore" anfangen langsam zu erhöhen.
    Die Temp auf den Kernen sollte nicht über 70°C ansteigen beim IntelBurnTest.
    Auch kannst du mal mit z.B. 3DMark 06 testen ob alles noch stabil läuft.

    So, hoffe das hilft erstmal - wenn noch was ist - fragen...

    EDIT:
    Hups, sorry! Da hab ich aber wohl voll verschlafen und nur die Beiträge der ersten Seite gesehen!
    Ging ja schon ein ganzes stück weiter hier...

  2. Standard

    Hallo Kanez,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC-Upgrade - Ein paar Fragen #50
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard

    Danke für die ausführliche Beschreibung!

    Habe alles so gemacht wie du gesagt hast, allerdings nimmt der Rechner das nicht an, möchte nicht starten. Hab die RAM-Voltage auf 2.0V eingestellt, den Multi auf das kleinste (2.0). Daher wäre der RAM bei 600Mhz (von 1066). Verstehe nicht woran es liegen könnte?

  4. PC-Upgrade - Ein paar Fragen #51
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Dann braucht scheinbar deine CPU bereits bei einem FSB von 300MHz schon eine höhere Spannung! (Wie gesagt, bei "CPU Vcore" - "AUTO" wird dies auch angehoben - aber eben meist schon viel zu hoch!) Da müsstest du dich nun rantasten welche Spannung diese braucht. Du kannst ja mal die (vorgegebene) Spannung von 1.32500V manuell eingeben und schauen ob sie damit wieder läuft - ansonsten müsstest du sie dann weiter erhöhen. (Ich würde aber zuerst mal nicht über 1.4V max. gehen, denn damit werden einige Quads schon recht warm)

    EDIT:
    Versuch mal folgendes:
    Code:
    Robust Graphic Booster        [Auto]
    CPU Clock Ratio         [9 X]
    CPU Frequency 2.40GHz (266x9)
    
    ********* Clock Chip Control *********
    >>>>> Standard Clock Control
    CPU Host Clock Control        [Enabled]
    CPU Host Frequency(Mhz)        333
    PCI Express Frequency(Mhz)    [100]
    C.I.A.2                [Disabled]
    >>>>> Advanced Clock Control
    CPU Clock Drive            [800mV]
    PCI Express Clock Drive        [900mV]
    CPU Clock Skew            [0ps]
    MCH Clock Skew            [0ps]
    
    ********* DRAM Performance Control *********
    Performance Enhance        [Turbo]
    Extreme Memory Profile(X.M.P.)    [Disabled]
    (G)MCH Frequency Latch        [266]
    System Memory Multiplier (SPD)    [3.2D]
    Memory Frequency(Mhz) 1066    1066
    DRAM Timing Selectable (SPD)    [Auto]
    >>>>> Standard Timing Control
    CAS Latency Time     5     Auto
    tRCD             7    Auto
    tRP            7    Auto
    tRAS            24    Auto
    >>>>> Advanced Timing Control
    tRRD             4    Auto
    tWTR            4    Auto
    tWR            8    Auto
    tRFC            68    Auto
    tRTP            4    Auto
    Command Rate(CMD)    0    Auto
    >>>>> Channel A
    Static tRead Value    7    Auto
    tRD Phase0 Adjustment    0    Auto
    tRD Phase1 Adjustment    0    Auto
    tRD Phase2 Adjustment    0    Auto
    tRD Phase3 Adjustment    0    Auto
    Trd2rd(Different Rank)    8    Auto
    Twr2wr(Different Rank)    8    Auto
    Twr2rd(Different Rank)    7    Auto
    Trd2wr(Same/Diff Rank)    9    Auto
    DIMM1 Clock Skew Control    Auto
    DIMM2 Clock Skew Control    Auto
    >>>>> Channel B
    
    ********* Mother Board Voltage Control *********
    Voltage Types        Normal        Current
    >>>CPU
    CPU Vcore        1.32500V    [1.3500]
    CPU Termination        1.200V        [Normal]
    CPU PLL            1.550V        [Normal]
    CPU Reference        0.805V        [Normal]
    >>>MCH/ICH
    MCH Core        1.100V        [Normal]
    MCH Reference        0.760V        [Normal]
    ICH I/O            1.550V        [Normal]
    >>>DRAM
    DRAM Voltage        1.800V        [2.100]
    Ich kenne jetzt deinen RAM nicht genau - sind das diese hier?! Dann brauchen die sogar bei den 5-5-5-15 Timings 2.2Volt! Die Timings kannst du ändern indem du die "DRAM Timing Selectable (SPD)" von [Auto] auf "Manuel" verstellst und darunter dann die Werte anpasst.

  5. PC-Upgrade - Ein paar Fragen #52
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard

    Gut...

    Habe es genau so eingestellt und dem RAM erstmal auf 2.1 und dann 2.2 ausprobiert. Den CPU habe ich von 1.325 bist 1.4 rauf ausprobiert aber alles hilft nichts.
    Starten tut er nicht.

    Einstellungen habe ich so wie von dir geschrieben vorgenommen.
    Allerdings kann ich beim Ram-Multiplikator nur 2.00A 2.50A 3.00A und 4.00A auswählen. ?!

  6. PC-Upgrade - Ein paar Fragen #53
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hups, ja stimmt! Das liegt an der eingestellten "Frequency Latch" von 266 - dann gibt das BIOS nur noch die dazu passenden Multis frei.Also währe für deine 266er CPU ein max. Multi bei deinem RAM von 3.0 drin. Wenn du einen anderen Latch nimmst (oder AUTO) kann es zu einem AN-AUS-AN noch einem Kaltstart kommen weil die MCH erst "umschalten" muss.
    Es ist halt nicht so einfach zu OCen wie du siehst.
    Wenn du mal in Windows die Spannungen anschaust (mit z.B. Everest 4.60 unter "Sensoren") wenn diese im BIOS auf "AUTO" stehen und diese noch im erträglichen masse ist, kannst du's halt auch mal auf "AUTO" versuchen - aber der RAM benötigt dennoch immer eine manuelle Anpassung für seine Timings. (Also mal alle CPU und MCH Spannungen wieder auf "AUTO")
    Dennoch ist nicht gesagt das deine CPU überhaupt die 333MHz FSB mitmacht.

  7. PC-Upgrade - Ein paar Fragen #54
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard

    Hm habe deinen Post jetzt nicht gelesen sondern selber nochmal genau das probiert. Habe den Latch auf 333 gestellt
    Nun läuft der Ram auch auf 1066 und das System startet mit 3Ghz pro Kern. Prime 95 läuft schon seit 5 Minuten mit Volllast und mehr als 54° hat bisher kein Kern erreicht. Bisher ist auch kein Worker-Thread abgestürtzt, scheint also stabil zu laufen. Und beim Start habe ich auch nichts bemerkt?

  8. PC-Upgrade - Ein paar Fragen #55
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Na ja, Prime musst du schon paar Stunden laufen lassen um sicher zu gehen - nimm mal das erwähnte IntelBurnTest Tool - geht schneller und die CPU wird weit mehr belastet als mit Prime! (Da können schon mal bis zu 20°C mehr auf den Kernen ankommen) Und für die Temps eben RealTemp nehmen - das gibt dir zusätzlich noch die Distanz zu deiner TJMax der CPU an.

  9. PC-Upgrade - Ein paar Fragen #56
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard

    Soooo...

    Also habe die Latch mal auf 266 gestellt, weil du ja meintest mehr wäre gefährlich.
    Habe dann den Multi einfach so eingestellt, dass der Ram bei 900-1000 lag und dann hat er auch gestartet.

    Habe dann mit IntelBurnTest und RealTemp jeweils 30 Minuten getestet, bei 300Mhz/1.375V, 333Mhz/1.4V und jetzt bei 350Mhz/1.45V. Dabei hab ich dem RAM immer 2.2V gegeben.

    Tatsächlich gibt es auch fast keine Probleme. Selbst bei 350Mhz FSB und damit 3.15Ghz pro Kern lagen die Temperaturen laut Real Temp maximal bei 60°C (Kern 0 & 1) und 54°C (Kern 2 & 3). Weiß nicht ob dafür eine halbe Stunde ausreichend ist, aber da lief es ohne Probleme.

    Das einzige was mich verwundert: Bei allen drei Testläufen konnte ich beim IntelBurnTest nicht den Maximum stress Test durchführen. Dieser versucht zu starten, beendet sich dann aber sofort mit der Meldung:

    Conclusion: Your PC has failed Linpack testing.

    Why did you receive what you received? If you passed, that's great! If not, then one or more Residual(norm) values outputted from Linpack did not match everything else. In this case, it is undeniable to conclude that your CPU and/or RAM is unstable.
    Half stress und Low stress laufen einwandfrei. Ich habe dann bei Customize stress level geschaut, wo die Grenze ist, aber wieviel RAM Nutzung der Test nicht wirklich startet. Diese Grenze lag bei 1750MB.

    Das System läuft allerdings stabil. ?! ?!


PC-Upgrade - Ein paar Fragen

Besucher kamen mit folgenden Begriffen auf die Seite:

content

htpc 2 netzteile parallelschaltung
ram dimm for expansion canon mf 8450

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.