Boot Problem Samsung SP1614C mit A8N Sli

Diskutiere Boot Problem Samsung SP1614C mit A8N Sli im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Ich bin seit ein paar Tagen dabei einen neuen Rechner aufzubauen, bis auf die üblichen kleinen Probleme lief dann auch alles. Bis gestern, nach dem ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Boot Problem Samsung SP1614C mit A8N Sli #1
    Newbie Standardavatar

    Standard Boot Problem Samsung SP1614C mit A8N Sli

    Ich bin seit ein paar Tagen dabei einen neuen Rechner aufzubauen, bis auf die üblichen kleinen Probleme lief dann auch alles. Bis gestern, nach dem Versuch eine SkyStar DVB PCI Karte einzubauen plötzlich der Rechner nicht mehr bootete.
    Das Bios (neueste Beta von Asus) meines A8N Sli erkennt plötzlich die Platte nicht mehr. Sucht 20sek am Anfang nach IDE Geräten aber findet nur die "normalen" CD/DVD-Laufwerke an den parallelen IDE Controllern. Habe das Bios resetet, alle Stromkabel, S-ATA Kabel getauscht, nichts. Ich dachte nun das entweder Platte oder S-ATA Controller defekt sind. Habe die Platte aber dann heute an ein Sockel 754 MSI Board angeschlossen, da wurde sie erkannt und ließ sich unter Windows auch ansprechen. CHKDSK hat nichts gefunden. Also wohl Controller des Asus defekt, aber als ich dann mal versucht habe von der Samsung auf dem MSI Board zu booten, ging dies ebenfalls nicht. Er erkennt die Platte bleibt aber sofort hängen. Als letztes habe ich die Platte wieder zurück an das Asus gehängt, wo sie sogar erkannt wurde, aber dann die Meldung von einem I/O Fehler kam: "Disk I/O Error Status= 00008001"
    Nach nem Neustart hat er sie wieder nicht mehr gefunden.

    Was kann man machen?
    Die Platte scheint ja nicht mechanisch defekt, den es lässt sich ja noch drauf zugreifen wenn sie nicht zum booten verwendet wird und sie ist erst weniger als 100std gelaufen.

    Konfiguration:
    Asus A8N Sli
    512 MB PC3200 Take MS
    A64 3000+ (war zeitweise übertaktet, aber Probelm besteht auch auf Standardtakt)
    Samsung SP1614C an S-ATA
    Windows2000 SP4
    MSI 6600GT
    3 ATAPI Laufwerke

  2. Standard

    Hallo alex1981,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Boot Problem Samsung SP1614C mit A8N Sli #2
    Volles Mitglied Standardavatar

    Standard

    kann es sein das die BETA noch nicht ausgereift ist?
    schau mal nach ob es vielleicht SATA deaktiviert hat beim flashen vom neuen Bios.
    Greetz

  4. Boot Problem Samsung SP1614C mit A8N Sli #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Im Bios ist eigentlich alles korrekt eingestellt, es lief ja 3 Tage auch alles mit der BETA Version. Und wie gesagt, die Platte lässt sich auch auf einem laufenden anderen System nicht booten.

  5. Boot Problem Samsung SP1614C mit A8N Sli #4

    Standard

    Ich habe auch das A8N-SLI Board und würde einfach mal versuchen die Platten an die Controller des Silicon Image zu hängen anstatt an die nForce Controller.

    Bei mir funktioniert das Board einwandfrei mit zwei der SP1614C im Raid1 am nForce Controller.
    Ich habe das Bios in der Version 1003 geflasht (keine Beta).

  6. Boot Problem Samsung SP1614C mit A8N Sli #5

    Standard

    Übrigens würde ich einfach mal den BIOS Jumper setzten und gucken was passiert, falls du das noch nicht ausprobiert hast.

  7. Boot Problem Samsung SP1614C mit A8N Sli #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe den Jumper schon gesetzt, hat nichts gebracht.
    Ich habe die non-Deluxe Version, die hat nur die NForce Controller.
    Werde jetzt nochmal versuchen das alte Bios aufzuspielen.

  8. Boot Problem Samsung SP1614C mit A8N Sli #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das alte 1.001 Bios hat keinerlei veränderung gebracht, Platte wird einfach nicht erkannt.

    Wie kann ich den MBR erneuern? unter Win2000 funktionieren die DOS Befehle nicht und wenn ich mit W2000 cd boote und die Reperaturkonsole verwende, dann erkennt er die S-ATA Platte nicht, nur die IDE. Das einzige was ich unter Windows geschafft habe war ein schnelles formatieren, aber das hat nichts gebracht.

  9. Boot Problem Samsung SP1614C mit A8N Sli #8
    Volles Mitglied Standardavatar

    Standard

    auf dieser cd gibts ein diagnose tool für samsung hds
    http://www.chasspass.com/gate.html?n...=getit&lid=160


Boot Problem Samsung SP1614C mit A8N Sli

Besucher kamen mit folgenden Begriffen auf die Seite:

sp1614c diagnose

a8n-sli erkennt festplatte nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.