Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets?

Diskutiere Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Grüß euch. Habe mir jetzt mein neues System bestellt. Ohne Floppy. Jetzt musst ich - so out-to-date - wie ich bis eben war, feststellen, dass ...



 
  1. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #1
    Fortgeschrittenes Mitglied Avatar von Goredrag

    Mein System
    Goredrag's Computer Details
    CPU:
    Intel Quad Q6600
    Mainboard:
    Gigabyte P35-DS3
    Arbeitsspeicher:
    2GB RAM MDT Dual Channel
    Festplatte:
    2x 200GB (Samsung HD200HJ) ; 1x 200GB Extern
    Grafikkarte:
    GeFo 8800GT 512MB (Sparkle PX88GT512D3-HP)
    Soundkarte:
    Soundblaster X-Fi Fatality
    Monitor:
    LG Flatron 19"
    Gehäuse:
    Nix dolles ^o^
    Netzteil:
    Cooler Master RealPower M 520W
    3D Mark 2005:
    //
    Betriebssystem:
    Win XP SP2
    Laufwerke:
    LG 4167B DVD-Ram

    Standard Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets?

    Grüß euch.

    Habe mir jetzt mein neues System bestellt. Ohne Floppy.
    Jetzt musst ich - so out-to-date - wie ich bis eben war, feststellen, dass bei manchen die Installation des Systems daran scheitert, dass die Platten nicht erkannt werden.

    Hab mir 2x Samsung HD200HJ mit samt GigaByte GA-P35-DS3 bestellt.

    Als Installations CD wird ne "selbt" erstellte Windoof XP Pro (32Bit) + intergrierten SP2 und WinFuture.de Update Pack 2.26 (xx- Feb 2008).

    Brauch ich dann trotzdem noch die sogenannte "txtsetup.oem" - und wenn ja, woher bekomme ich diese?

    Oder sollte diese Überflüssig sein? Bitte um Hilfe. Möchte ungern noch nen Floppy besorgen müssen.

    Achja, bevor Jemand fragt, warum ich das nicht einfach teste, System ist noch nicht da, nur noch 3 Rohlinge hier (würde dann gerne beim ISO erstellen schon direkt das Richtige machen) und Erfahrung im Umgang mit S-ATA hab ich auch Null. :P

  2. Standard

    Hallo Goredrag,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    ...Jetzt musst ich - so out-to-date - wie ich bis eben war, feststellen, dass bei manchen die Installation des Systems daran scheitert, dass die Platten nicht erkannt werden...
    Wo hast du das denn her?! Bitte genauere Angaben machen.

    Eine Installation "out of the Box" geht bei dem Board ohne Probleme wenn du z.B. die ICH9 Anschlüsse für die HDDs nutzt. (Den JMicron sollte man eh umgehen - der macht so gut wie immer zicken. )
    Wenn du aber vorhaben solltest AHCI zu nutzen (wieso auch immer) kannst du eine Installation damit allerdings "vergessen" da Intel den Treiber nur für den ICH9R geschrieben hat!
    Da musst du zuerst eine "normale" Installation vornehmen und dann dich am besten an dieses How-To halten - das funktioniert dann!
    Solltest du bei dem Board, RAID vorhaben, geht das ja eh nur an dem JMicron/GGB Anschluss - dann benötigst du natürlich eine "F6 Diskette" zum einbinden der Treiber bei der Win-Install.! (Oder eben eine selbst erstellte mit eingebundenem JMicron-RAID-Treiber.)
    So, ich hoffe ich konnte dir helfen.

  4. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #3
    Senior Mitglied Standardavatar

    Mein System
    RoccoESA's Computer Details
    CPU:
    i7 920 @ 2,66GHz
    Mainboard:
    GB X58 extreme
    Arbeitsspeicher:
    8GB OCZ 1600 DDR3
    Festplatte:
    3x640GB (RAID5- Vista Ult. 64bit )
    Grafikkarte:
    XFX GTX280 XT SLi
    Monitor:
    LG L245WP (1920x1200)
    Gehäuse:
    Coolermaster Stacker
    Netzteil:
    BeQuiet DarkPower pro 1kw
    3D Mark 2005:
    28764
    Betriebssystem:
    Vista Ultimate 64bit
    Laufwerke:
    LG H20L

    Standard

    ich habe mir damit geholfen, das ich das Sys komplett auf eine "alte" Platte installiert habe ( inkl. RAID- Treiber ) und das Ganze dann auf den geplanten Raid-Verbund geghostet habe . So kann man den notwendigen Treiber normal von der CD installieren und XP hat diesen dann zum Booten zur Verfügung.

  5. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Goredrag

    Mein System
    Goredrag's Computer Details
    CPU:
    Intel Quad Q6600
    Mainboard:
    Gigabyte P35-DS3
    Arbeitsspeicher:
    2GB RAM MDT Dual Channel
    Festplatte:
    2x 200GB (Samsung HD200HJ) ; 1x 200GB Extern
    Grafikkarte:
    GeFo 8800GT 512MB (Sparkle PX88GT512D3-HP)
    Soundkarte:
    Soundblaster X-Fi Fatality
    Monitor:
    LG Flatron 19"
    Gehäuse:
    Nix dolles ^o^
    Netzteil:
    Cooler Master RealPower M 520W
    3D Mark 2005:
    //
    Betriebssystem:
    Win XP SP2
    Laufwerke:
    LG 4167B DVD-Ram

    Standard

    Naja ich hab bei google nach S-ATA gesucht und dort bekommt man 100000 von Beiträge wie "kann bei der installation keine Festplatten finden" oder "ohne Floppy findet Windows XP beim installieren .." usw. und sofort.


    Hab mir jetzt meine XP CD mit intergrierten Service Pack 2 gemacht.
    Ich möchte nun einfach wissen, was ich genau beachten muss?

    Oder reicht es, einfach die Platten (wie IDE) anzuschliessen und gut ist?

    Den Teil mit AHCI und ICH9 versteh ich mal gar nicht ... Bahnhof?
    Was hat das mit meinem Problem / meiner Frage zu tun?

    Nein, RAID ist nicht geplant.

  6. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #5
    Senior Mitglied Standardavatar

    Mein System
    RoccoESA's Computer Details
    CPU:
    i7 920 @ 2,66GHz
    Mainboard:
    GB X58 extreme
    Arbeitsspeicher:
    8GB OCZ 1600 DDR3
    Festplatte:
    3x640GB (RAID5- Vista Ult. 64bit )
    Grafikkarte:
    XFX GTX280 XT SLi
    Monitor:
    LG L245WP (1920x1200)
    Gehäuse:
    Coolermaster Stacker
    Netzteil:
    BeQuiet DarkPower pro 1kw
    3D Mark 2005:
    28764
    Betriebssystem:
    Vista Ultimate 64bit
    Laufwerke:
    LG H20L

    Standard

    wenn kein Raid ... dann einfach anschließen und losinstallieren - der Controller wird als "Standart-IDE-Controller" angesprochen ...

    korrigiert mich bitte, wenn ich falsch liege...

  7. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #6
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Goredrag

    Mein System
    Goredrag's Computer Details
    CPU:
    Intel Quad Q6600
    Mainboard:
    Gigabyte P35-DS3
    Arbeitsspeicher:
    2GB RAM MDT Dual Channel
    Festplatte:
    2x 200GB (Samsung HD200HJ) ; 1x 200GB Extern
    Grafikkarte:
    GeFo 8800GT 512MB (Sparkle PX88GT512D3-HP)
    Soundkarte:
    Soundblaster X-Fi Fatality
    Monitor:
    LG Flatron 19"
    Gehäuse:
    Nix dolles ^o^
    Netzteil:
    Cooler Master RealPower M 520W
    3D Mark 2005:
    //
    Betriebssystem:
    Win XP SP2
    Laufwerke:
    LG 4167B DVD-Ram

    Standard

    Kann ich glaub ich auch bestätigen ^^

    Hab noch mal was gefühlt und das gefunden:

    Die Betriebssysteme Windows XP (Home/Pro/MCE) und Windows Server 2003 unterstützen die aktuellen Intel Controller uneingeschränkt, wenn die von Intel bereit gestellten Controller-Treiber geladen/eingebunden sind. XP (mit SP2) und W2k3 (ab SP1) sind sogar in der Lage, ohne zusätzliche Treiber moderne S-ATA-Festplatten zu erkennen und als IDE-Festplatten anzusprechen. Das gilt jedoch nicht, wenn im BIOS bei der "IDE-Konfiguration" die erweiterten S-ATA Controller-Funktionen AHCI (Abkürzung für "Advanced Host Controller Interface") aktiviert sind, oder wenn die S-ATA-Platten zu einem RAID verbunden sind. In beiden Fällen erkennt die Setup-Routine die im PC vorhandenen und an den Intel Controllern angeschlossenen S-ATA-Festplatten erst nach dem Laden oder Einbinden der entsprechenden Intel Controller-Treiber.
    Kurz: Deaktiviere ich im BIOS vor der Installation AHCI und benutze kein RAID, dann tut's meine XP + SP2 genauso mit den S-ATA Platten wie mit IDEs'.

    Gell?

    Quelle: Intel Sata- und Raid-Treiber einbinden - German-nLite.de

  8. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #7
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Zitat Zitat von Goredrag
    Kurz: Deaktiviere ich im BIOS vor der Installation AHCI und benutze kein RAID, dann tut's meine XP + SP2 genauso mit den S-ATA Platten wie mit IDEs'.

    Gell?
    So schaut's aus

  9. Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets? #8
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Goredrag

    Mein System
    Goredrag's Computer Details
    CPU:
    Intel Quad Q6600
    Mainboard:
    Gigabyte P35-DS3
    Arbeitsspeicher:
    2GB RAM MDT Dual Channel
    Festplatte:
    2x 200GB (Samsung HD200HJ) ; 1x 200GB Extern
    Grafikkarte:
    GeFo 8800GT 512MB (Sparkle PX88GT512D3-HP)
    Soundkarte:
    Soundblaster X-Fi Fatality
    Monitor:
    LG Flatron 19"
    Gehäuse:
    Nix dolles ^o^
    Netzteil:
    Cooler Master RealPower M 520W
    3D Mark 2005:
    //
    Betriebssystem:
    Win XP SP2
    Laufwerke:
    LG 4167B DVD-Ram

    Standard

    Prima.

    Das beruhigt mich doch sehr. Da ich nur einen Rechner zur verfügung hab und den einen bald ausbauen muss, damit der neue Platz findet, wäre es mehr als blöde mitten bei der Installation zu bemerken, dass das nicht funktioniert.


Braucht S-ATA noch Treiber bei XP mit SP2 und P35 Chipsets?

Besucher kamen mit folgenden Begriffen auf die Seite:

atanoch

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.