CD-Rom Laufwerke werden nicht erkannt

Diskutiere CD-Rom Laufwerke werden nicht erkannt im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi all, ich hab mein Rechner hier neu aufgesetzt und dann mit PM 7 Partitionen erstellt. Nun hab ich das Problem, dass mein DVD-Laufwerk sowie ...



 
  1. CD-Rom Laufwerke werden nicht erkannt #1
    Newbie Standardavatar

    Standard CD-Rom Laufwerke werden nicht erkannt

    Hi all,

    ich hab mein Rechner hier neu aufgesetzt und dann mit PM 7 Partitionen erstellt. Nun hab ich das Problem, dass mein DVD-Laufwerk sowie mein Brenner nicht mehr im Arbeitsplatz angezeigt wird. Im Gerätemanager sind beide Laufwerke mit einem Ausrufezeichen vorhanden. Ich hab Beide schon deinstalliert und dann nach neuer Hardware gesucht. Das Komische ist, dass Beide dann kurz im Arbeitsplatz angezeigt werden und dann aber wieder verschwinden. Wenn ich mich beeile dann kann ich kurz auf die Daten der CDs zugreifen, aber spätestens nach dem nächstem Neustart sind sie wieder weg und ich steh da echt auf dem Schlauch! Liegt es vielleicht an den Partitionen?
    Also belegt sind für Festplattenlaufwerke: C, D, E, L, M, N und O
    und als Wechseldatendräger: F und G.

    Bin für jede Hilfe dankbar :}

  2. Standard

    Hallo n0meX,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CD-Rom Laufwerke werden nicht erkannt #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    IDE-/Chipsatztreiber installiert? Und komme von diesem PartitionMagic-Mist weg, macht eh mehr Probleme...

  4. CD-Rom Laufwerke werden nicht erkannt #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich hab keine Treiber zusätzlich installiert, XP erkennt ja doch eigentlich alle Geräte!?

  5. CD-Rom Laufwerke werden nicht erkannt #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Eben nicht... Grafik, Chipsatz (darunter fällt auch der IDE-Treiber) usw. werden NICHT von XP automatisch erkannt. Und wenn XP nen Treiber hat, dann taugt der meist nichts, außer die Hardware ist viel älter als XP. Den einzigen Standardtreiber, den man von XP nehmen kann, ist der Maustreiber (PS/2-kompatible Maus) oder Schnittstellentreiber wie für COM, LPT, Firewire und USB.

    Korrekte Reihenfolge (wenn Du noch keine Daten auf der Platte hast, dann partitioniere die komplett mit der Setup-CD (nicht PM!) neu):
    - Windows (ist klar)
    - Servicepacks (+ inoffizielles SP von www.winboard.org)
    - Chipsatztreiber (z.B. NForce, beim NForce-Treiber NICHT den Nvidia-IDE-Treiber nehmen)
    - DirectX9c (der NForce-Treiber kann sich über ein fehlendes DirectX beschweren, dann DirectX vor dem NForce installieren), entfällt bei XP SP2 (schon drin)
    - GraKa-Treiber
    - Netzwerk, Sound usw.
    - Internet-Tools (z.B. XP-Antispy, Firewall (wenn kein Router, die XP-FW ist fürn Hintern), Firefox (IE ist tabu!!!), Virenscanner), erst DANN kannst Du ins I-Net...
    - Den Rest (z.B. OpenOffice, Spiele usw.)

    Da man erst nach diversen Sicherheitsvorkehrungen mit XP/2000 ins Netz darf, alle Tools (Firefox, Virenscanner, Firewall, XP-Antispy usw.) VOR einer Neuinstallation runterladen und auf CD-RW brennen (oder andere Partition, die nicht formatiert wird)...

    Für Platten größer als 120GB:
    Ist das SP auf der XP-CD älter als SP1 (also ohne SP), dann mache erst eine kleine C-Partition (reicht ja für Win und Programme, Spiele usw. können auf D) unter 8GB. Nach den Updates und den Chipsatztreibern BigLBA aktivieren ( http://www.48bitlba.com/enablebiglba.htm ), erst dann die anderen Partitionen erstellen.

  6. CD-Rom Laufwerke werden nicht erkannt #5
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    du kannst auch mal die laufwerke abstöpseln und ohne sie booten
    dann anschließend wieder mit..

  7. CD-Rom Laufwerke werden nicht erkannt #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hey

    @Tufix habs eben ausprobiert mit dem Abklemmen! Ich hab keine Ahnung warum aber wenn ich das mache zeigt er ein CD-ROM Laufwerk an und nach dem nächstem Neustart ist es wieder weg... Ich blick da echt garnicht mehr durch...

    @Jeck-G ich hab leider schon Daten auf der Platte, gibts keine andere Möglichkeit?



    Wenn ich die beiden Teile aus dem Gerätemanager rausschmeisse und sie dann suchen lasse dann findet er sich auch aber nach en paar sek verschwinden sie wieder aus dem Arbeitsplatz. Aber im Bios werden sie ja angezeigt.

  8. CD-Rom Laufwerke werden nicht erkannt #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Rechner komplett neu aufsetzen und Treiber drauf, wie oben gesagt...

    Sage uns aber auch, was da für Hardware drin ist!

  9. CD-Rom Laufwerke werden nicht erkannt #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab en Asus Board drin und die Platte is von Maxtor 250 GB, ist aber auch egal, weil sie jetzt wieder angezeigt werden! Ich dank euch beiden! Thx bYe


CD-Rom Laufwerke werden nicht erkannt

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.