creativeT5400 PROBLEME

Diskutiere creativeT5400 PROBLEME im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; hi hab mir grad das creative t5400 5.1 soundsystem geholt und angeschlossen aber ich hab da einige probleme ich will sie mal schildern das stereo ...



 
  1. creativeT5400 PROBLEME #1
    Mitglied Avatar von escape2000

    Standard

    hi

    hab mir grad das creative t5400 5.1 soundsystem geholt

    und angeschlossen

    aber ich hab da einige probleme ich will sie mal schildern

    das stereo eingangs audiokabel hat drei stecker : subwoofer/center - front- rear

    am mainboard allerdings hatte ich meine probleme das zufinden

    und auch nach einigem ausprobieren liefen nur die front und die rear speaker nicht aber der CENTER!!!
    hab das asus a7n8x-e deluxe ( hat eigendlich 5.1 sound onboard)

    hier ein bild:


    wagrechten: rot(microphon) -grün(anscheinend front) -blau (?)
    dann senkrecht nach oben : gelbkann (nicht benütztwerden da anderer stecker) - violettblau(rear)-orange(subwoofer/centr)

    hab rear ,subw/centr ,und front angesteckt wie fett gedruckt und dann funktionierten nur die front rear subwoofer aber kein centerspeaker!

    hab auch sschon unter audioeinstellungen 5.1 system angegeben

    ich weiß nicht was ich tun soll
    :8 :8 :8 :8 :8 :8

    bitte um hilfe

  2. Standard

    Hallo escape2000,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. creativeT5400 PROBLEME #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Gibt es kein Diagnose Tool für den NForce Sound, wo alle Kanäle durchgetestet werden? Hast du schon mal probiert ob mit einer DVD der Center geht ??? oder hast du nur mit MP3 getestet ???


creativeT5400 PROBLEME

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.