Installationsproblem SAMSUNG SP2514N

Diskutiere Installationsproblem SAMSUNG SP2514N im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Ich habe mir eine neue Festplatte gekauft, eine Samsung SP2541N mit 250 GB. Wenn ich sie installieren will hab ich folgendes Problem: Das BIOS ...



 
  1. Installationsproblem SAMSUNG SP2514N #1
    Mitglied Avatar von villads

    Mein System
    villads's Computer Details
    CPU:
    Intel Pentium IV 3,2Ghz @ AC Freezer 7 Pro
    Mainboard:
    ASUS P5GDC Deluxe
    Arbeitsspeicher:
    1GB PC333 RAM Single Channel
    Festplatte:
    120GB SATA Hitachi Deskstar + 250GB Samsung IDE
    Grafikkarte:
    Nvidia Geforce 6600GT mit AC Kühler
    Soundkarte:
    CMI 9880
    Monitor:
    21" Eizo Nanao FlexScan F930
    Gehäuse:
    AeroCool Engine B II
    Netzteil:
    480 Watt Tagan EasyConSeries TG480-U15
    Betriebssystem:
    Win XP Professional SP2
    Laufwerke:
    BenQ 1620 DVD-RW

    Pfeil Installationsproblem SAMSUNG SP2514N

    Hallo!

    Ich habe mir eine neue Festplatte gekauft, eine Samsung SP2541N mit 250 GB.
    Wenn ich sie installieren will hab ich folgendes Problem: Das BIOS erkennt sie zwar, aber dann im "IDE Auto Detection" wird sie nicht erkannt. Wenn ich dann von der CD WinXP Prof.2001 boote, lädt Windows zwar die Dateien, doch dann hängt sich der PC auf und ein Blue Screen erscheint.Da steht natürlich das übliche, Festplattenproblem, an den Hersteller wenden, usw. Kann mir igendjemand schnell helfen? Nützt vielleicht ein BIOS Update was? Kann ich die "IDE Auto Detection" irgendwie abschalten?
    Weitere Infos über mein System siehe links!

    Ich bin von euch im Thema Problemlösung noch nie enttäuscht worden und hoffe das es auch so bleibt!

    Danke im vorraus für Antworten

    villads

  2. Standard

    Hallo villads,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Installationsproblem SAMSUNG SP2514N #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    In einem anderen Rechner probieren und mit dem HUTIL (Diagnoseprogramm von Samsung) testen.

    (Schon der zweite Nicht-Richtig-Funktionierende-Samsung-Festplatten-Thread innerhalb von 5 Minuten, Mistdinger...)

  4. Installationsproblem SAMSUNG SP2514N #3
    Mitglied
    Threadstarter
    Avatar von villads

    Mein System
    villads's Computer Details
    CPU:
    Intel Pentium IV 3,2Ghz @ AC Freezer 7 Pro
    Mainboard:
    ASUS P5GDC Deluxe
    Arbeitsspeicher:
    1GB PC333 RAM Single Channel
    Festplatte:
    120GB SATA Hitachi Deskstar + 250GB Samsung IDE
    Grafikkarte:
    Nvidia Geforce 6600GT mit AC Kühler
    Soundkarte:
    CMI 9880
    Monitor:
    21" Eizo Nanao FlexScan F930
    Gehäuse:
    AeroCool Engine B II
    Netzteil:
    480 Watt Tagan EasyConSeries TG480-U15
    Betriebssystem:
    Win XP Professional SP2
    Laufwerke:
    BenQ 1620 DVD-RW

    Standard

    Aber wie soll ich diese Prog benutzen? Ich habe kein Floppy Laufwerk.

  5. Installationsproblem SAMSUNG SP2514N #4
    Junior Mitglied Avatar von outcry

    Standard

    dann erstell unter NERO eine bootcd mit
    dem nötigen diagnoseprogramm.
    ein biosupdate könnte aber auch helfen.

    muss aber zwangsläufig nicht an der festplatte selbst liegen.
    hatte früher ein ähnliches problem... bei mir war der RAM defekt.
    ein BlueScreen beim neuinstallieren deutet eigentlich auf defekte
    hardware hin (RAM überprüfen... MEMTEST86+)...

  6. Installationsproblem SAMSUNG SP2514N #5
    Mitglied
    Threadstarter
    Avatar von villads

    Mein System
    villads's Computer Details
    CPU:
    Intel Pentium IV 3,2Ghz @ AC Freezer 7 Pro
    Mainboard:
    ASUS P5GDC Deluxe
    Arbeitsspeicher:
    1GB PC333 RAM Single Channel
    Festplatte:
    120GB SATA Hitachi Deskstar + 250GB Samsung IDE
    Grafikkarte:
    Nvidia Geforce 6600GT mit AC Kühler
    Soundkarte:
    CMI 9880
    Monitor:
    21" Eizo Nanao FlexScan F930
    Gehäuse:
    AeroCool Engine B II
    Netzteil:
    480 Watt Tagan EasyConSeries TG480-U15
    Betriebssystem:
    Win XP Professional SP2
    Laufwerke:
    BenQ 1620 DVD-RW

    Standard

    Ich bin zu der Annahme gekommen, das das "IT8212 ATAPI IDE/RAID Auto Detect" der Bösewicht ist.
    Es erscheint immer nach dem POST-Screen und macht folgende Probleme:

    Es findet die HDD nicht, auch wenn das BIOS sie findet
    Es hängt sich manchmal auf, zeigt irgendwelche blinkenden Sonderzeichen

    Hat irgendjemand eine Idee wie ich Auto Detect deaktivieren, verändern o.ä. kann??
    (habe ein ASUS P5GDC Deluxe)
    Bitte um Antworten!


    villads

  7. Installationsproblem SAMSUNG SP2514N #6
    Mitglied
    Threadstarter
    Avatar von villads

    Mein System
    villads's Computer Details
    CPU:
    Intel Pentium IV 3,2Ghz @ AC Freezer 7 Pro
    Mainboard:
    ASUS P5GDC Deluxe
    Arbeitsspeicher:
    1GB PC333 RAM Single Channel
    Festplatte:
    120GB SATA Hitachi Deskstar + 250GB Samsung IDE
    Grafikkarte:
    Nvidia Geforce 6600GT mit AC Kühler
    Soundkarte:
    CMI 9880
    Monitor:
    21" Eizo Nanao FlexScan F930
    Gehäuse:
    AeroCool Engine B II
    Netzteil:
    480 Watt Tagan EasyConSeries TG480-U15
    Betriebssystem:
    Win XP Professional SP2
    Laufwerke:
    BenQ 1620 DVD-RW

    Standard

    ch bin zu der Annahme gekommen, das das "IT8212 ATAPI IDE/RAID Auto Detect" der Bösewicht ist.
    Es erscheint immer nach dem POST-Screen und macht folgende Probleme:

    Es findet die HDD nicht, auch wenn das BIOS sie findet
    Es hängt sich immer auf, zeigt irgendwelche blinkenden Sonderzeichen
    Es bootet von keinem Gerät mehr

    Hat irgendjemand eine Idee wie ich Auto Detect deaktivieren, verändern o.ä. kann??
    (habe ein ASUS P5GDC Deluxe)
    Bitte um Antworten!


Installationsproblem SAMSUNG SP2514N

Besucher kamen mit folgenden Begriffen auf die Seite:

samsung sp2541n

samsung sp2541n test
samsung sp2514n nicht erkannt
samsung sp2541n hearts
sp2541n
samsung sp2541n datenblatt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.