Laufwerk zu langsamm welche PIO einstellung?

Diskutiere Laufwerk zu langsamm welche PIO einstellung? im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Andere Tastatur nehmen... Taststuren klemmt man ja auch an den PS/2-Anschluss an und nicht an USB! "USB Keyboard Support" im Bios an?...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 29
 
  1. Laufwerk zu langsamm welche PIO einstellung? #17
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Andere Tastatur nehmen... Taststuren klemmt man ja auch an den PS/2-Anschluss an und nicht an USB!
    "USB Keyboard Support" im Bios an?

  2. Standard

    Hallo kadafi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Laufwerk zu langsamm welche PIO einstellung? #18
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Ausrufezeichen IDE Kabel mal Kontrolliert !?

    Hast du denn die 80 Adrigen IDE Anschlusskabel im Rechner?
    (haben meistens einen Farbigen Steckanschluss fürs MB!)
    Wenn du nur die alten 40 Adrigen hast ist UDMA reine Glückssache ob's geht!

    Sorry - vergesst es hab nicht richtig geschaut ist ja S-ATA !!

  4. Laufwerk zu langsamm welche PIO einstellung? #19
    Junior Mitglied
    Threadstarter
    Avatar von kadafi

    Mein System
    kadafi's Computer Details
    CPU:
    Intel Pentium 820 D 2x2800 Mhz
    Mainboard:
    MSI 945P Platinum
    Arbeitsspeicher:
    G.E.I.L. 1024 DDR2 667
    Festplatte:
    120 GB Intern / 250 GB Extern
    Grafikkarte:
    XFX Geforce 6800 XT
    Monitor:
    Samsung SyncMaster 950P
    Gehäuse:
    Aerocool ExtremEngine Case 3T
    Netzteil:
    Be Quiet! Titanium BQT P5-470W-S1.3
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG GSA-4167B

    Standard

    Naja mir jetzt ne PS2 tastatur zu kaufen nur um die Tabelle zu gucken? ich meine das Löst das Problem ja auch nciht das zu sehen! so viel ich so erkennen kann steht neben der Festplatte LBT ATA 100 oder sowas und darunetr das ist beides Leer!
    Würde es den das Problem Lösen wenn ich Third Master auf Secondary kriege?

  5. Laufwerk zu langsamm welche PIO einstellung? #20
    Junior Mitglied Standardavatar

    Standard

    Hallo Kadafi,
    scheint eine "Krankheit" von MSI-Boards zu sein, hab auf meinem nämlich das selbe Problem. Bei mir hat nur das umstecken des Kabels auf den anderen IDE-Anschluss was gebracht. Da mein Board aber schon etwas älter ist und noch kein SATA hat, war bei mir die Festplatte betroffen (grausam!!!!). Am Kabel lag`s nicht, war ein 80-adriges, wurde auch gewechselt. Es scheint (jedenfalls bei mir) am IDE-Controller zu liegen. Wenn noch Garantie drauf ist, solltest du mal mit dem Händler reden.
    Gruß Oberst

  6. Laufwerk zu langsamm welche PIO einstellung? #21
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Habe eben mal bei MSI nachgeschaut...
    An welchem IDE-Anschluss hast Du den Brenner dran? Es gibt zwei gelbe (vom Zusatzcontroller) und einen blauen (vom Intel-Chipsatz) Anschluss...

  7. Laufwerk zu langsamm welche PIO einstellung? #22
    Junior Mitglied
    Threadstarter
    Avatar von kadafi

    Mein System
    kadafi's Computer Details
    CPU:
    Intel Pentium 820 D 2x2800 Mhz
    Mainboard:
    MSI 945P Platinum
    Arbeitsspeicher:
    G.E.I.L. 1024 DDR2 667
    Festplatte:
    120 GB Intern / 250 GB Extern
    Grafikkarte:
    XFX Geforce 6800 XT
    Monitor:
    Samsung SyncMaster 950P
    Gehäuse:
    Aerocool ExtremEngine Case 3T
    Netzteil:
    Be Quiet! Titanium BQT P5-470W-S1.3
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG GSA-4167B

    Standard

    Ich habe das laufwerk an IDE2 ist so ein Gelbes das Blaue IDE1 ist Frei! ?

    Aber das ganze board jetzt aus zu bauen wegen dem Brenner und umzutauschen (falls es das ist) ist mir doch etwas zu umständlich!

  8. Laufwerk zu langsamm welche PIO einstellung? #23
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Das Board brauchst Du nicht ausbauen (außer Du hast ein enges Gehäuse)...

  9. Laufwerk zu langsamm welche PIO einstellung? #24
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Jeck-G
    Das Board brauchst Du nicht ausbauen (außer Du hast ein enges Gehäuse)...
    Er meinte doch wenn er es umtauschen will!


Laufwerk zu langsamm welche PIO einstellung?

Besucher kamen mit folgenden Begriffen auf die Seite:

im bios nach pio gucken

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.