Laufwerk zu langsamm welche PIO einstellung?

Diskutiere Laufwerk zu langsamm welche PIO einstellung? im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Ich wollte mal fragen was man machen kann wenn der UDMA Modus nicht funktioniert was man im Bios genau einstellen muss? Den UMDA Modus kann ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 29
 
  1. Laufwerk zu langsamm welche PIO einstellung? #1
    Junior Mitglied Avatar von kadafi

    Mein System
    kadafi's Computer Details
    CPU:
    Intel Pentium 820 D 2x2800 Mhz
    Mainboard:
    MSI 945P Platinum
    Arbeitsspeicher:
    G.E.I.L. 1024 DDR2 667
    Festplatte:
    120 GB Intern / 250 GB Extern
    Grafikkarte:
    XFX Geforce 6800 XT
    Monitor:
    Samsung SyncMaster 950P
    Gehäuse:
    Aerocool ExtremEngine Case 3T
    Netzteil:
    Be Quiet! Titanium BQT P5-470W-S1.3
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG GSA-4167B

    Standard Laufwerk zu langsamm welche PIO einstellung?

    Ich wollte mal fragen was man machen kann wenn der UDMA Modus nicht funktioniert was man im Bios genau einstellen muss?

    Den UMDA Modus kann ich nur Deaktivieren.

    Was genau muss ich im Bios machen? bei Integrated Peripherals gibts nur die Möglichkeit PIO auf Auto oder 1 - 4 zu stellen PIO kann ich ja auch nicht deaktivieren! ?

    Kann man einen IDE Controller Treiber oder sowas runterladen?

    Ich habe mal bei Google nach gesehen da steht unter den 4 Modes folgendes:

    PIO Mode 1: 5,2 MB/s
    PIO Mode 2: 8,3 MB/s
    PIO Mode 3: 11,1 MB/s
    PIO Mode 4: 16,6 MB/s

    Kann ich also Problemlos im Bios den PIO Mode auf 4 stellen?
    Oder kann dabei irgend etwas kaputt gehen?
    16 MB/s sollten ja reichen da ich momentan für eine DVD mit 4,7 GB fast 54 min brauche bei 4facher geschwindigkeit nehme ich mal an das der PIO modus sogar unter 1 ist (durch Auto)?

    Doch was macht der CPU dann wenn ich es einfach umstelle kann dabei etwas kaputt gehen?

  2. Standard

    Hallo kadafi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Laufwerk zu langsamm welche PIO einstellung? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wenn Du mit PIO arbeitest, dann kannst Du Brennen (egal ob DVD oder CD) getrost knicken, denn die Übertragungsrate ist einfach zu gering und die CPU wird zu stark belastet (mit anderen Worten: Stelle Dir gleich nen 486er hin...).
    Entweder UDMA oder garnichts!

    Treiber alle korrekt installiert?

  4. Laufwerk zu langsamm welche PIO einstellung? #3
    Junior Mitglied
    Threadstarter
    Avatar von kadafi

    Mein System
    kadafi's Computer Details
    CPU:
    Intel Pentium 820 D 2x2800 Mhz
    Mainboard:
    MSI 945P Platinum
    Arbeitsspeicher:
    G.E.I.L. 1024 DDR2 667
    Festplatte:
    120 GB Intern / 250 GB Extern
    Grafikkarte:
    XFX Geforce 6800 XT
    Monitor:
    Samsung SyncMaster 950P
    Gehäuse:
    Aerocool ExtremEngine Case 3T
    Netzteil:
    Be Quiet! Titanium BQT P5-470W-S1.3
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG GSA-4167B

    Standard

    Die Treiber sind alle Installiert Chipset (Neuste Vesion die MSI anbietet) auch sonst alles was beim Mainboard dabei war!

    Das Laufwerk hat die Neuste Firmware wobei das alle laufwerke betrifft die ich einbaue!

    Wo kann man sich da noch erkundigen oder was kann man da noch machen?

    Was würde schlimmsten falsl passieren wenn ich den PIO Mode auf 4 stelle? ich meine ein versuch wäre es wert solange nichts kaputt gehen kann!

  5. Laufwerk zu langsamm welche PIO einstellung? #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wenn Du auf PIO4 stellst, dann kannst Du das Brennen ja auch vergessen. Die CPU muss sich um den kompletten Datenverkehr kümmern, was selbst für ne hochmoderne CPU zuviel ist. Buffer-Underruns bzw. Schreibunterbrechungen treten laufend auf und die Qualität der gebrannten DVD/CD ist fürn Hintern.

  6. Laufwerk zu langsamm welche PIO einstellung? #5
    Junior Mitglied
    Threadstarter
    Avatar von kadafi

    Mein System
    kadafi's Computer Details
    CPU:
    Intel Pentium 820 D 2x2800 Mhz
    Mainboard:
    MSI 945P Platinum
    Arbeitsspeicher:
    G.E.I.L. 1024 DDR2 667
    Festplatte:
    120 GB Intern / 250 GB Extern
    Grafikkarte:
    XFX Geforce 6800 XT
    Monitor:
    Samsung SyncMaster 950P
    Gehäuse:
    Aerocool ExtremEngine Case 3T
    Netzteil:
    Be Quiet! Titanium BQT P5-470W-S1.3
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG GSA-4167B

    Standard

    Was kann ich dann jetzt noch machen?

    Ich hab mal ne frage zum Chipset Treiber bei MSI, ist der Neuste von 06/2005 kann man nur die vom Mainboard nehmen oder gibt es noch andere Chipset Treiber (Intel Chipsätze 945P) da diese ja eigentlich für den CPU sind? oder doch nur fürs Mainboard?

    Wenn der Fehler nicht am PC liegt denke ich liegt es vielleicht daran das ich falsch infortmiert bin was Treiber etc. angeht?

  7. Laufwerk zu langsamm welche PIO einstellung? #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Du kannst Dir auch den Chipset-Treiber von Intel holen...

  8. Laufwerk zu langsamm welche PIO einstellung? #7
    Junior Mitglied
    Threadstarter
    Avatar von kadafi

    Mein System
    kadafi's Computer Details
    CPU:
    Intel Pentium 820 D 2x2800 Mhz
    Mainboard:
    MSI 945P Platinum
    Arbeitsspeicher:
    G.E.I.L. 1024 DDR2 667
    Festplatte:
    120 GB Intern / 250 GB Extern
    Grafikkarte:
    XFX Geforce 6800 XT
    Monitor:
    Samsung SyncMaster 950P
    Gehäuse:
    Aerocool ExtremEngine Case 3T
    Netzteil:
    Be Quiet! Titanium BQT P5-470W-S1.3
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG GSA-4167B

    Standard

    Ich habe jetzt das Neuste Update von Intel (06.06.2006) trotzdem das selbe Problem was kann ich jetzt noch machen?

    Die Neuste Firmware des Laufwerks ist auch drauf !

    Im Geräte Manager geht das laufwerk auch nur auf NUR PIO! (obwohl "Wenn DMA verfügbar" angeklickt ist) ich weiß nicht mehr weiter!

  9. Laufwerk zu langsamm welche PIO einstellung? #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Laufwerk in einem anderen Rechner testen...

    Was sagt denn die Konfigurationstabelle vom Bios (kommt kurz bevor Windows startet, nach der Laufwerkserkennung öfters auf "Pause" drücken, mit ner anderen Taste geht es weiter)?


Laufwerk zu langsamm welche PIO einstellung?

Besucher kamen mit folgenden Begriffen auf die Seite:

im bios nach pio gucken

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.