Laufwerk wird von Windows nicht erkannt! Brauche Hilfe!

Diskutiere Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo erstmal... Ich habe folgendes Problem: Da mein Windows nicht mehr anständig lief, habe ich es "repariert", also neuinstalliert. Seitdem ist mein DVD-Brenner von Toshiba ...



 
  1. Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! #1
    Newbie Standardavatar

    Beitrag Laufwerk wird von Windows nicht erkannt! Brauche Hilfe!

    Hallo erstmal...



    Ich habe folgendes Problem:



    Da mein Windows nicht mehr anständig lief, habe ich es "repariert", also neuinstalliert. Seitdem ist mein DVD-Brenner von Toshiba nicht mehr nutzbar. Er wird zwar im Gerätemanager erkannt und angezeigt, allerdings ist ein rotes "X" davor (siehe Screenshot).

    Das Gerät ist laut Windows deaktiviert. Wenn ich es aktivieren will kommt die fehlermeldung "Windows konnte dieses Gerät nicht aktivieren." (siehe Screen).



    Bitte helft mir bei der Lösung meines Problems. Ich kann übrigens das Laufwerk öffnen und CDs einlegen, wenn ich in den Arbeitsplatz gehe, und auf das Laufwerk klicke, kommt "Bitte legen Sie einen Datenträger ein" (oder so ähnlich).



    Mein PC:

    Ahtlon 64 3400+

    1024 MB RAM
    ATI Radeon 9800Pro

    Windows XP, jetzt wieder OHNE Service Pack 2 (da ich Windows ja neu installiert habe)

    Laufwerk: Toshiba ODD-DVD SD-R5272

    Er ist erst ein halbes Jahr alt...



    Screenshots:

    http://img254.echo.cx/img254/5235/prob17ny.jpg

    http://img254.echo.cx/img254/8229/prob26fg.jpg

    http://img254.echo.cx/img254/4320/prob39qs.jpg



    Vielen Dank schonmal!

    exquiser

  2. Standard

    Hallo exquiser,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! #2
    Hardware - Junkie Avatar von eagle

    Standard

    sodele,

    dann sag uns mal welches mainboard du hast !

    und hast du die chipsatz treiber installiert ? (n-force treiber oder Via)

  4. Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von eagle
    sodele,

    dann sag uns mal welches mainboard du hast !

    und hast du die chipsatz treiber installiert ? (n-force treiber oder Via)
    ASUS K8V-F

    sry, mit chipsatz treiber kann ich leider nichts anfangen!

  5. Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Den VIA Hyperion 4in1...

  6. Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Jeck-G
    Den VIA Hyperion 4in1...
    Echt? Danke! Was ist nun mit meínem Problem?

  7. Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! #6
    Hardware - Junkie Avatar von eagle

    Standard

    du hast den chipsatz hier !

    Chipsatz VIA K8T800 -- VIA VT8237

    dafür mußt du den chipsatztreiber installen ! also den VIA Hyperion 4in1
    hast du das gemacht habe ich gefragt !?

    *edit*

    ums einfacher zu machen such dier hier mal den via treiber raus und installier den mal. LINK

  8. Laufwerk wird von Windows nicht erkannt! Brauche Hilfe! #7
    Volles Mitglied Avatar von Fr3gMe

    Standard

    Ich würds mal in dieser Reihenfolge vielleicht versuchen:

    1. DVD-Brenner deinstallieren
    2. Runterfahren
    3. DVD-Brenner abklemmen, also aus den IDE-Strang herausziehen (Strom rausziehen reicht nicht)
    4. Ohne Laufwerk Windows starten
    5. VIA-Treiber installieren
    6. Computer herunterfahren
    7. DVD-Brenner wieder anschließen
    8. DVD-Brenner wieder installieren

    Hatte früher ein ähnliches Problem mit einer dummen TV-Karte. Nach einem Start ohne Karte und vorgherigem deinstallieren der Treiber, funktionierte wieder alles nach dem dritten Neustart. Als wäre die Karte nie eingebaut gewesen.

    mfg Fr3gMe


Laufwerk wird von Windows nicht erkannt! Brauche Hilfe!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.