Maxtor 6V300F0 DiamondMax Plus 10

Diskutiere Maxtor 6V300F0 DiamondMax Plus 10 im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen! Ich habe ein großes Problem! Folgendes habe ich versucht: Auf meinem Board: ASrock 939Dual SATA II Athlon XP 3200+ 2GB RAM, hatte ich ...



 
  1. Maxtor 6V300F0 DiamondMax Plus 10 #1
    Newbie Standardavatar

    Böse Maxtor 6V300F0 DiamondMax Plus 10

    Hallo zusammen!

    Ich habe ein großes Problem! Folgendes habe ich versucht:

    Auf meinem Board: ASrock 939Dual SATA II Athlon XP 3200+ 2GB RAM, hatte ich eine Festplatt von Maxtor (IDE Platte mit 300 GB). Jetzt wurde diese Platte etwas zu klein und ich kaufte mir die Maxtor 6V300F0 DiamondMax Plus 10 (SATA 3GB/s 300 GB). Ich habe insgesamt 12 Partitionen auf der alten Platte gehabt und baute die neue Platte heute Morgen ein. Nach hochfahren von WIN XP Pro SP1 wurde die Platte am SATA II Controler sofort erkannt. Ich benutzte dann Norton Ghost 10 um die Platte Partition für Partition zu kopieren. Auch das gelang einwadfrei und ohne Fehler. Sin und Ziel des ganzen war und ist die alte IDE Platte in ein USB2 Gehäuse zu stecken und als externe zusätzliche Platte zu betreiben und die neu SATA im System zu lassen. Wie gesagt alles ging soweit mit dem *****n. Wenn ich nun von der neuen Platte botten will, fährt Windows bis zum Anmeldebildschirm hoch und bleibt dann "stehen". Es werden keine Benutzer zur Auswahl angeigt aber der Mauspfeil läst sich bewegen. Alle Partitionen habe exakt die selben Größen. Auch das aufspielen eines Images von Partition C: bringt nur das gleiche. Ich habe sehr viel Installiert und möchte vermeiden Win XP neu aufzuspielen. Ohne-hin ging dies schon einmal mit der alten Platte. Kann jemand einen Tip geben?

    Vielen Dank für eure Hilfe

    Udo

  2. Standard

    Hallo udoobser,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Maxtor 6V300F0 DiamondMax Plus 10 #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Kannst auch das System weiterhin von der IDE-Platte laufen lassen und nimmst die neue Platte als Zweitlaufwerk (intern)...

    Aber bei dem Gewurschtle mit 12 Partitionen wäre eine komplette Neuinstallation eh besser... Beispiel zum Partitionieren:
    - 8GB (oder mehr, je nach Bedarf) für System (mit Auslagerungsdatei) und Anwendungen
    - 30GB für Spiele (odser auch mehr, je nach Bedarf)
    - Den Rest auf zwei oder drei Partitionen, z.B. für Videos oder Musik
    Erst die Systempartition mit der Windows-Setup-CD (bei XP mit mindestens SP1, sonst gibt es Probleme mit der Unterstützung für Platten >132GB) erstellen (eventuelle Treiberdiskette für den SATA-Controller bereithalten), Updates und Treiber installieren, dann den Rest in der Datenträgerverwaltung partitionieren (also nicht mit Frickelprogrammen wie PartitionMagic).

    Und achte drauf, dass Du auch mit einem vernünftigen Browser surfst, der IE ist nämlich TABU (falls Du den IE benutzen solltest, auch gehört die Software von AOL und T-Online dazu, die basieren auch auf dem IE und sind ebenfalls reinste Virenschleudern)!

  4. Maxtor 6V300F0 DiamondMax Plus 10 #3
    Newbie
    Threadstarter
    Standardavatar

    Standard Problem gelöst...

    Hallo,

    An dieser Stelle nochmals Danke für den Tipp. Klar ist es schon etwas gefummele mit 12 Partitionen aber es hat ja auch einen Tieferen Zweck. Aber das jetzt auszuführen würde den Rahmen sprengen. So, nun zu dem Problem:
    Nach dem Anschluß der Platte am SATA II Controler wurde diese von windows erkannt und auch angemeldet. Jetzt startete ich Norton Ghost 10 und kopierte wie beschrieben die einzelnen Partitionen auf die neu Platte. Die alte Platte hatte die Laufwerksbuchstaben C:\ bis N:\, die neue SATA II hatte die Buchstaben O:\ bis Z:\ cd-ROM musste ich weg lassen sonst hätte ich nicht genug Buchstaben gehabt. Nach dem Kopieren (*****n) fuhr ich dann das System nur mit der neuen Festplatte alleine hoch. Im Anmelde Bildschirm zeigte Windows XP pro (SP1) sodann keine Benutzer mehr an und blieb "stehen" (Maus bewegte sich noch). Nach reichlichem rum-gefummele sah ich dann dass Windows keine Laufwerke C-N hatte, sondern die Laufwerke O-Z. Warum auch immer. Ich habe dann die alte Platte mit dem Paragon Festplatten Manager6 mittelst Bootdiskette auf die neue kopiert. Gin auch schneller den Paragon FM6 Partitionier die neue Platte exakt wie die alte war und kopiert sehr schnell die Daten. Danach (45 min.) fuhr ich das System dann mit der neuen Platte hoch und alles lief wie gehabt. Allte Laufwerke von C-N sind da und das ganze gefummele läuft wie vorher. Ich verstehe halt nicht warum bei nur einer Platte im System die Laufwerksbuchstaben so verdrehen konnte, dass es mit O:\ gegann?!?!?

    Also nochmals Danke und bis bald mal (Ich bin fast schon sicher denn ich muß noch mehr Umbauen)

    Udo

  5. Maxtor 6V300F0 DiamondMax Plus 10 #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ich verstehe halt nicht warum bei nur einer Platte im System die Laufwerksbuchstaben so verdrehen konnte, dass es mit O:\ gegann?!?!?
    Weil Windows die Platten / Laufwerke anhand ihrer Seriennummer identifiziert... Da die neue Platte zuerst als Zweitplatte lief, kamen die Buchstaben ab O:. Diese Informationen hattest Du ja auch mit auf die neue Platte kopiert (-> Registry), darum verteilte Windows die Laufwerksbuchstaben auch wieder ab O:, auch wenn nur die neue Platte drin war...

  6. Maxtor 6V300F0 DiamondMax Plus 10 #5
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Jupp, Du hättest einfach die Laufwerksbezeichnungen der neuen Partitionen auf "unzugeordnet" o.ä. setzen müssen.
    Was man mit 12 Partitionen will, würde ich aber trotzdem gern mal wissen.
    Bei mir gibt es eine Systempartition incl. wichtige Daten/Dateien (die regelmäßig einem Backup unterzogen wird) und eine für (große) Daten/Programme (die sowieso alle irgendwo gesichert sind).

    Gruß, MagicEye

  7. Maxtor 6V300F0 DiamondMax Plus 10 #6
    Newbie
    Threadstarter
    Standardavatar

    Standard Wegen den 12 Partitionen

    Versprochen!! Ich bereite es in den nächsten Tagen mal vor und erkläre ausf. was es damit auf sich hat. Hab nur grad keine Zeit weil mein Boss nervt. Die nächsten Tage wird es fertig. ;-)

    Und an dieser Stelle nochmal ganz herzliches D A N K E für die Hilfe.
    Bin durch Zufall auf dieses Formum gest. und finde es sehr gut im vergleich zu den Foren wo 200 Meter darüber diskutiert wird ob eine CPU 2000 MHz hat oder nur 1999,99 MHz.

    Bis bald dann

    Udo


Maxtor 6V300F0 DiamondMax Plus 10

Besucher kamen mit folgenden Begriffen auf die Seite:

6v300f0 erfahrungen

maxtor 6v300f0 benchmark

ghost 10.0 sataii

maxtor 6v300f0 sata driver xp sp1

maxtor 6v300f0 treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.