Neuer Plextor PX-716A spinnt scheinbar !

Diskutiere Neuer Plextor PX-716A spinnt scheinbar ! im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi ! Habe mal ne kurze Frage zu meinem neu angeschafften DVD-Brenner. Seit ich den Brenner in Betrieb genommen habe, fällt mir auf, daß die ...



 
  1. Neuer Plextor PX-716A spinnt scheinbar ! #1
    Newbie Standardavatar

    Standard Neuer Plextor PX-716A spinnt scheinbar !

    Hi ! Habe mal ne kurze Frage zu meinem neu angeschafften DVD-Brenner. Seit ich den Brenner in Betrieb genommen habe, fällt mir auf, daß die Laufwerks-LED DAUERHAFT brennt, sobald ich eine CD/DVD einlege. Die geht erst wieder aus, wenn ich sie rausnehme ! Das ist doch nicht normal, oder ? Außerdem finde ich, daß das Gerät zu lange braucht, um den Inhalt einer CD/DVD auszulesen, wenn ich eine CD/DVD einlege ! Dann kann ich so ungefähr 20 Sekunden lang gar nichts mehr machen. Erst dann wird der Arbeitsplatz aktualisiert und ich kann weitermachen. Der ERSTE Brennvorgang übrigens mit einer DVD-RW hat außerdem auch nicht mit NERO hingehauen; beim LEAD-OUT schreiben führte ein Fehler zum Abbruch. Das KANN doch alles kein Zufall sein, oder ?! Falls jemand auch den Plextor hat und diese "Probleme" nicht kennt, dann schreibt mir mal bitte, damit ich das Teil notfalls gleich umtauschen kann !

    Besten Dank im Voraus


    Smart

  2. Standard

    Hallo smart1312,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neuer Plextor PX-716A spinnt scheinbar ! #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Ich habe den Brenner, konnte jedoch dieses Verhalten nicht feststellen.
    Ist alles, wie z.B. die ASPI und IDE Treiber auf dem neuesten Stand ?

  4. Neuer Plextor PX-716A spinnt scheinbar ! #3
    Senior Mitglied Avatar von meister

    Mein System
    meister's Computer Details
    CPU:
    Phenom II X4 945 EE
    Mainboard:
    Gigabyte GA-790XTA-UD4
    Arbeitsspeicher:
    4 GB Adata DDR3 1333
    Festplatte:
    Intel 80 GB SSD - 1,5 TB WD
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 203B
    Gehäuse:
    CS 1019
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    W7 UE

    Standard

    Das mit dem Led ist normal.
    Sind die CDs die du einlegst zerkratzt? hast du mal andere versucht?
    Mit Platinum-Rohlingen hatte ich nie Probleme, versuch mal die.

  5. Neuer Plextor PX-716A spinnt scheinbar ! #4
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    moin

    hast du das prob mit dem einlesen auch mit originalen DVDs/CDs ?

  6. Neuer Plextor PX-716A spinnt scheinbar ! #5
    Fortgeschrittenes Mitglied Avatar von Smokey McPot

    Standard

    Das mit der LED ist normal das ist schon immer so bei Plextor wenn eine CD/DVD im Laufwerk ist ist die LED Grün und permanet an. Wenn das Laufwerk darauf zugreift oder brennt blinkt die LED Orange. Das mit den Zugriffszeiten ist etwas zu viel! welche Firmware hast du drauf?

  7. Neuer Plextor PX-716A spinnt scheinbar ! #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke für eure Beiträge ! Die haben mir sehr geholfen ! Habe das Problem mittlerweile im Griff ! Das mit der LED wusste ich z.B. nicht ;-) Und die Sache mit dem Fehler beim Brennen lag zum Teil am Rohling (INTENSO), und hauptsächlich an einer Brenneinstellung des Brenners. Erst als ich die Funktionen wie z.B. PowerRec ausstellte, war der Brennvorgang erfolgreich verlaufen ! So ein Irrsinn eigentlich... !
    Trotzdem vielen Dank ! Habe mittlerweile auch die neueste Firmware drauf !


Neuer Plextor PX-716A spinnt scheinbar !

Besucher kamen mit folgenden Begriffen auf die Seite:

plextor px-716al

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.