Partitionen kopieren mit Boardmittel

Diskutiere Partitionen kopieren mit Boardmittel im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Ich habe jedenfalls die Daten auf die Raptor bekommen, allerdings mit Hilfe vom Laptop und zwei externen Gehäusen. Dann geht es auch mit xcopy /kreisch, ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. Partitionen kopieren mit Boardmittel #9
    Hardware Vernichter
    Threadstarter
    Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ich habe jedenfalls die Daten auf die Raptor bekommen, allerdings mit Hilfe vom Laptop und zwei externen Gehäusen. Dann geht es auch mit xcopy /kreisch, es wurden alle Dateien kopiert.

    Jetzt habe ich folgendes Problem: Die Raptor muss bootfähig gemacht werden (Bios: Please insert blablabla, wenn er nichts zum Booten findet, Bootreihenfolge stimmt)... Die Befehle aus der Wiederherstellungskonsole (2000 Setup-CD mit SP4, R -> reparieren, K -> Konsole) "fixmbr" und "fixboot" bringen jedenfalls nichts.

  2. Standard

    Hallo Jeck-G,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Partitionen kopieren mit Boardmittel #10
    Hardware Vernichter
    Threadstarter
    Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Habe die Raptor zum Booten bekommen (in der Datenträgerverwaltung vom "alten" Windows die Systempartition aktivieren), Windows bootet auch bis zur Benutzeranmeldung, nach Eingabe des Passwortes beschwert es sich wegen der Auslagerungsdatei und geht wieder in die Anmeldung zurück...
    Scheint wohl doch kein Weg an einer sauberen Windows-Neuinstallation vorbeizugehen...

  4. Partitionen kopieren mit Boardmittel #11
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    RepInstall sollte reichen...

  5. Partitionen kopieren mit Boardmittel #12
    Hardware Vernichter
    Threadstarter
    Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Hatte die neue Platte (bzw. C-Partition) vorhin gleich wieder formatiert und die neuesten Treiber & Co. runtergeladen... Hat dann ja auch etwas Zeit, kann ja, wenn ich mal Lust auf Zocken habe, einfach wieder die IBM anklemmen... Schlimmer wäre es ja, wenn ich Win wegen eines Defektes neu aufspielen müsste.


Partitionen kopieren mit Boardmittel

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.