PC bootet nicht richtig

Diskutiere PC bootet nicht richtig im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Wieso kommst du nicht ins BIOS? Ins BIOS kommt man für gewöhnlich immer. Wenn NICHT hat das Board nen Schuss würde ich mal sagen! Drückst ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 9 bis 16 von 41
 
  1. PC bootet nicht richtig #9
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Wieso kommst du nicht ins BIOS? Ins BIOS kommt man für gewöhnlich immer. Wenn NICHT hat das Board nen Schuss würde ich mal sagen!

    Drückst du auch ENTF beim booten?

  2. Standard

    Hallo DonDeluxe,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC bootet nicht richtig #10
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von DonDeluxe

    Mein System
    DonDeluxe's Computer Details
    CPU:
    AMD Athlon 2400+
    Mainboard:
    Asrock K7S8X
    Arbeitsspeicher:
    1 GB (2x256 & 1x512)
    Festplatte:
    2 Platten von Samsung 140GB
    Grafikkarte:
    ATI Radeon X800XT
    Soundkarte:
    On Board
    Monitor:
    nFren TFT Monitor
    Gehäuse:
    Bisschen aufgemotzt ;)
    Netzteil:
    Power Pentium
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD Brenner von Philips

    Standard

    Ne ich komme echt nicht ins Bios. Bei mir ist das F2 oder F11 ich meine aber F2 womit ich ins bios komme ! Entf ist das bei mir nicht da bin ich mir sicher...!

  4. PC bootet nicht richtig #11
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Entf ist das bei mir nicht da bin ich mir sicher...!
    Hast es schon probiert?

  5. PC bootet nicht richtig #12
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von DonDeluxe

    Mein System
    DonDeluxe's Computer Details
    CPU:
    AMD Athlon 2400+
    Mainboard:
    Asrock K7S8X
    Arbeitsspeicher:
    1 GB (2x256 & 1x512)
    Festplatte:
    2 Platten von Samsung 140GB
    Grafikkarte:
    ATI Radeon X800XT
    Soundkarte:
    On Board
    Monitor:
    nFren TFT Monitor
    Gehäuse:
    Bisschen aufgemotzt ;)
    Netzteil:
    Power Pentium
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD Brenner von Philips

    Standard

    Nein, aber ich gehe ja sonst immer mit F2 oder einer anderen F-Taste ins Bios. War schon mehrmals im Bios von daher, aber entf ist es bei mir nicht ! Wenn ich wenigstens ins Bios käme würde ich ja Master und Slave einstellen können, aber das geht halt nicht, und ich weiß auch nicht was ich jetzt machen könnte...??
    MFG DonDeluxe

  6. PC bootet nicht richtig #13
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Ähm, also jetzt machst du mal folgendes.

    CMOS Clear (steht im Mainbordhandbuch wie das geht) und du hängst ALLES ab was zum booten nicht notwendig ist. Also alle Optischen LWs, die Soundkarte etc. etc.! Bei 2 RAM Riegeln auch einen ausbauen. Eventuell in einen anderen Slot stecken. Nur die Betriebssystemfestplatte lässt du dran.

    Das machst du in folgenden Schritten.

    1. Alles ausbauen was nicht notwendig ist.
    2. CMOS Clear

    Dann hochfahren, wenn er hochkommt neustarten und mit den entsprechenden Tasten versuchen ins BIOS zu kommen. Wenn das klappt neustarten.

    Dann wieder runterfahren, ein Optisches LW einbauen und wieder hochfahren. wenn das klappt das nächste Teil usw. usw.

    Du musst die Fehlerquelle zunächst einmal einschräncken.

    Und teile mal deine gersamte Konfiguration mit. Also MOBO, CPU, RAM. LWs, HD, NT etc. etc.

  7. PC bootet nicht richtig #14
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von DonDeluxe

    Mein System
    DonDeluxe's Computer Details
    CPU:
    AMD Athlon 2400+
    Mainboard:
    Asrock K7S8X
    Arbeitsspeicher:
    1 GB (2x256 & 1x512)
    Festplatte:
    2 Platten von Samsung 140GB
    Grafikkarte:
    ATI Radeon X800XT
    Soundkarte:
    On Board
    Monitor:
    nFren TFT Monitor
    Gehäuse:
    Bisschen aufgemotzt ;)
    Netzteil:
    Power Pentium
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD Brenner von Philips

    Standard

    Hey vielen dank für den Tipp. Ich werde darauf sicher später zurück kommen wenns nicht anders geht ! Aber es muss doch einen anderen weg geben !!! Ich hab ja nur meine Festplatte für 2 Min drangehängt, das heißt, es geht doch nur um diese zwei breiten Kabel, eins kommt an den DVD-Brenner und das andere ans DVD-Laufwer. Vielleicht steck ich ja nur die beiden Kabel ins falsche Laufwerk, weil es ging ja vorher so wie alles ist, also alles andere ist ja gleich wie vorher...es ist halt nur dieses Kabel mit den zwei Steckern für die zwei laufwerke mehr nicht !
    MFG DonDeluxe

  8. PC bootet nicht richtig #15
    Volles Mitglied Standardavatar

    Mein System
    OC´er's Computer Details
    CPU:
    Cor2Duo E8400 2x3GHZ
    Mainboard:
    X48-DS5
    Arbeitsspeicher:
    2GB Kingston
    Grafikkarte:
    BFG GTX280 OC2
    Soundkarte:
    Onboard
    Monitor:
    Samsung T260
    Gehäuse:
    Chiftech BigTower
    Betriebssystem:
    Win XP SP3

    Standard

    Hi,

    also an einem IDE Kabel hängt DVD-Rom und brenner,
    am anderen 2 HDD´s??
    Und wenn du die optische Laufwerke abschließt geht alles wieder?
    So hab ich das jetzt verstanden.

    Vielleicht einfach das IDE Kabel tauschen, CMOS clear (wie schon gesagt)
    und vor allem schauen das die Laufwerke auf Master und Slave gejumpert sind, und nicht beide auf Master oder beide auf Slave!

  9. PC bootet nicht richtig #16
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von DonDeluxe

    Mein System
    DonDeluxe's Computer Details
    CPU:
    AMD Athlon 2400+
    Mainboard:
    Asrock K7S8X
    Arbeitsspeicher:
    1 GB (2x256 & 1x512)
    Festplatte:
    2 Platten von Samsung 140GB
    Grafikkarte:
    ATI Radeon X800XT
    Soundkarte:
    On Board
    Monitor:
    nFren TFT Monitor
    Gehäuse:
    Bisschen aufgemotzt ;)
    Netzteil:
    Power Pentium
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD Brenner von Philips

    Standard

    Also, ich habe ein graues breites Kabel, also das IDE Kabel, dieses führt vom Mainboard zu diesen zwei besageten Laufwerken ( DVD Rom und DVD Brenner), gejumpt sind die auch richtig, ich hab ja nix geändert es ging ja vorher, ich hab je lediglich ein Laufwerk durch eine HDD kurzzeitig ersetzt naja das ist ja eher unwichtig ! Fakt ist, dieses graue IDE Kabel, hat 2 Anschlüsse, für die beiden Laufwerke halt..ich hab auch alle Varianten durch das IDE Kabel zu tuschen...aber hat alles nichts gebracht, beim booten findet er dann aufeinmal die Laufwerke nicht...
    Um dieses CMOS Clear zu benutzen muss ich da alles für ausbauen ?
    MFG DonDeluxe

    PS: Ich habe mein DVD Rom Laufwerk angeschlossen bekommen, d.h. jetzt macht nurnoch der DVD Brenner Probleme...ich vermute das es jetzt nurnoch an dem Jumper liegt...obwohl es vorher ja ging...weiß jemand wie ich feststellen kann wie mein Laufwerk gejumpt ist ? Ich kenn die Positionen leider nicht auswendig also an welcher Position das Laufwerk wie gejumpt ist...also Master oder Slave..vielleicht kann mir da einer weiterhelfen das ich das mal probieren kann, also dass ich meinen Brenner neu jumpe bzw den Jumper halt mal versetze in eine andere Einstellung...
    MFG DonDeluxe


PC bootet nicht richtig

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.