Plextor 716A defekt?

Diskutiere Plextor 716A defekt? im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi, mein neuer DVD-Brenner funktioniert nicht richtig! Ein Plextor 716A an der IDE-Schnittstelle auf einem MSI K8N-Neo4 Diamond! Der Brenner ist mit dem Mainboard kompatibel, ...



 
  1. Plextor 716A defekt? #1
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard Plextor 716A defekt?

    Hi,

    mein neuer DVD-Brenner funktioniert nicht richtig!
    Ein Plextor 716A an der IDE-Schnittstelle auf einem MSI K8N-Neo4 Diamond!
    Der Brenner ist mit dem Mainboard kompatibel, so steht es im Handbuch...

    Er wird im BIOS erkannt, auch im Arbeitsplatz ist er zu sehen,
    doch macht er nur manchmal Autostart und führt die CDs nicht richtig aus!!!

    Ich kann keine .exe Anwendungen von der CD starten, wenn dann mal autostart kommt, sieht das so aus (screenshot)
    Dies ist nicht nur mit SC2 sondern mit allen anderen auch!

    CDs kann er brennen, ohne Fehler! Auch Textdateien kann ich öffnen, genauso wie zip-Archive, HTML-Seiten etc.

    Anderes IDE-Kabel hab ich auch schon probiert, bringt nix!

    Nach was sieht das aus? Firmware is auch schon neu drauf...

    2. Da hab ich noch ein Problem!
    Seitdem ich gestern kurz meine alte Festplatte (Seagate 80 gb) an meinen neuen PC geschlossen habe, aber doch nicht bis in Windows kam, da ich wieder nen neuen Einfall hatte, und die Festpllate wieder ins alte Gehäuse geschraubt und verkabelt hatte, bootet der alte PC nicht mehr richtig!

    Die Meldung: DISK BOOT FAILURE! INSERT SYSTEM DISK AND PRESS ENTER!

    tu ich also windows cd rein, er startet von CD, doch nachdem er die ganzen Setup-Dateien geladen hat und neustartet, um mit der Windows-Installation fortzusetzen, kommt dann eine Meldung
    Windows wurde aus Sicherheitsgründen runtergefahren, überprüfen sie ihr System nach Viren, entfernen sie alle neuinstallierten Laufwerke...

    Was soll das???? Windows hat einwandfrei gefunzt, bevor ich kurz die Platte an meinen neuen PC geschlossen habe Ö_ö

    An was kann das liegen? Ist jetzt die Platte im *****, oder ist sie einfach bisserl durch den Wind?

    Im BIOS wird sie nicht erkannt!

  2. Standard

    Hallo Moddingnuss,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Plextor 716A defekt? #2
    Foren-Guru
    Threadstarter
    Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    Also Problem 1 hat sich "gelöst"! Ich tausche den Brenner morgen um -.-


Plextor 716A defekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.