Prob Plextor 712 (A)

Diskutiere Prob Plextor 712 (A) im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi also ich hab mir ja den PC zusammengebaut. Im alten AMD Sys lief der Brenner noch (Plextor 712 A). Sache ist folgende: In der ...



 
  1. Prob Plextor 712 (A) #1
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard Prob Plextor 712 (A)

    Hi also ich hab mir ja den PC zusammengebaut. Im alten AMD Sys lief der Brenner noch (Plextor 712 A).
    Sache ist folgende:

    In der Zeit seit dem Umbau und auch eine weile vorher hatte ich schon keine bis selten DvDs mehr gebrannt, weil nichts anstand. Jetz steht wieder etwas an und derzeit habe ich aber trotzdem obwohl ich nichts zu brennen hatte mal eine Spindel "Samsung Pleomax DVD-R 8x 4.7 GB" Mitgenommen.

    Mit dem Rohling hab ich jetzt versucht eine DvD im Windows mit Nero zu brennen. (SUSE Installationsdateien) Das hat aber nicht geklappt.

    Der Fehler war "Fokus oder Trackingfehler" hat jemand ahnung ob die Rohlinge inkompatibel sind?

    Aktuelle Firmware von der Plextorhomepage hab ich draufgeladen.
    Auch Nero 6 is reloaded ;)

    Dann hab ich aber nochwas:

    http://www.teccentral.de/forum/t5704...s-p5bquot.html

    könnte es daran liegen, das eventuell die Kompatibilität noch nicht gegeben sein könnte?

    DvD´s zu Lesen scheint er mir auch CDs.

    werd jetzt testweise mal noch eine CD brennen.

    Help!

    gruss

    R

  2. Standard

    Hallo revealed,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Prob Plextor 712 (A) #2
    Senior Mitglied Avatar von Nehll

    Mein System
    Nehll's Computer Details
    CPU:
    Intel Core 2 Duo 2,4GHz 3MB Cache
    Mainboard:
    Apple MBP
    Arbeitsspeicher:
    4096MB DDR2 Ram 667
    Festplatte:
    Hitachi 200GB 7200rpm
    Grafikkarte:
    nVidia GeForce 8600m GT 256MB GDDR3
    Soundkarte:
    OnBoard
    Monitor:
    15,4" LED
    Gehäuse:
    Apple Mac Book Pro
    Netzteil:
    85W MagSafe
    Betriebssystem:
    Mac Os X Leopard
    Laufwerke:
    SuperDrive 8x

    Standard

    hast du die neusten chipsatzsatz oder IDE treiber?

  4. Prob Plextor 712 (A) #3
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Also mein Sys siehst ja bei "Mein System"

    hast du die neusten chipsatzsatz oder IDE treiber?
    gute Frage!

    Also Chipsatztreiber sind sicherlich die neuesten. Folglich müssten die ICH-8 Treiber auch die neuesten sein. Mit den Jmicron Treibern hab ich *nur Stress gehabt bisher.

    Der IDE wird als "Standard-Zweikanal-PCI-IDE" erkannt.

    Mein DvD Laufwerk (Toshiba) ist als Master gejumpert. Und der Plextor als Slave. Beide laufen im UDMA 2 Modus, laut Windows. Im bios habe ich darauf soweit ich weiss beim P5B keinen Einfluss?


    also und die guten Aldi CD Rohlinge wo er immer gebrannt hatte brennt er mir jetz au nimmer Kommt fehler beim *heul* nen anderer. (Endtrack fehlgeschlagen; Fixieren Fehlgeschlagen; Brennvorgang nicht erfolgreich.)

    Meinst du dann, das liegt am Jmicron? Weil den letzten Jmicky Treiber den ich in den Fingern hatte, hat mir mein ganzes System zerpflückt, weil der versucht hat, mein CD Rom als Raid zu installieren. Ist aber im endeffekt einfach keines ;)

    gruss

    R

  5. Prob Plextor 712 (A) #4
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    oh das wirds sein:

    ASUS Download Bereich:
    Beta Version 1.17.04.00 2006/10/18 aktualisieren Betriebssystem Win2K / WinXP / Win2003 / WinXP 64bit / Win2003 64bit Beschreibung JMicron JMB36X RAID Controller Driver v1.17.04.00 beta for Windows 2000/XP/2003 & 64bit XP/2003.
    Fix fail to record multisession DVD discs with some ATAPI DVD burners using Nero
    ist aber noch Beta... das lass ich lieber. Aber insgesamt ist das vorallem ein RAID Treiber. Ich betreibe aber garkeinen Raid :S

    Wirklich das letzte mal, als ich einen Jmicron Treiber installiert habe, waren die CD-Rom Laufwerke im Windows nicht mehr herzubekommen und ein fehlerhaftes Controllerding liess sich nicht mehr wegbekommen. Weder im Abgesicherten noch mit Treiber aktualisieren im Gerätemanager noch mit Treiberleichen check.

    ich hab schiss das ich neuinstallieren muss wegen dem Schmarn.

    Edit:

    Verstehe ich richtig, das wenn ich meine SATA platten im AHCI Modus betreiben möchte, müstte ich den jmicron auf RAID stellen. Folglich könnte ich dann keine IDE Laufwerke daran betreiben und demnach müsste ich auch SATA ODDs kaufen? *schmarn schwachfug!*

    Ok hab jetz mal Die SATA II Platten am ICH-8 weiter im BIOS auf IDE stehen (weil ich sonst Windoofs neuinstallieren müsste.) AHCI dürfte dann nur mit neuinstallation gehen, falls es laut dem Biosupdate gehen würde?) Und die CD Roms sind nach wie vor am IDE, welche unabhängig von der Einstellung für den Jmicron (IDE/RAID/AHCI) im IDE Modus laufen werden. Und an sich den Jmicron hab ich auf Raid gestellt. Jetzt fährt er hoch zeigt mir einen neuen fehlerhaften Controller an. :S ---> mal Treiber installieren.

    --->

    !!!Das geht!! jetz weiss ich nur nicht, obs auch mit AHCI am ICH-8 geht weil ich win neu aufsetzen müsste... werd mal kurz Nero testen damit ich weiss ob der Brenner jetzt geht...

    Ergebnis: Raid Treiber ist installiert CD Roms sind noch da aber der Brenner spinnt immernoch blöd rum in Verbindung mit Jmicron. Auch bei Verwendung der Windowsbrennfunktion.

    Hab sogar testweise das Toshiba abgeklemmt also nur den Plextor allein am Jmicron gehabt jetz grad, hat auch nichts gebracht!

    Ich hoff die Jungs von Jmicron tun was für Ihre Produkte! SCHADE!

    Aber wenigstens bekomm ich so den Treiber schonmal überhaupt drauf, ohne das garkein CD Rom mehr geht.

    Gruss

    R

    Edit: Habe mal dem Jmicron Support eine Email geschrieben. Bin mal gespannt, was zurückkommt. Immerhin ist der Controller auf einem ASUS Mainboard. /edit /edit:2 Also der Brenner hat anscheinend die Umbauaktion nicht überstanden. Firmwareflash hat er sich noch am Jmicron überstanden aber ausser lesen macht er vorher wie nachher nichts auch in einem anderen PC nicht mehr. Tja.

    Vom Jmicron Support erhielt ich auf meine email hin eine email mit einem Treiber in einer Zipdatei als Anlage einer email, welche jedoch defekt ist. Also scheint bei der Übertragung draufgegangen zu sein. Naja wie soll ich sagen. -> dang!

  6. Prob Plextor 712 (A) #5
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Ok jetzt (bald 1 JAHR später...)dachte ich mir, das ist nen Gerät von 2004 und ich kann das auch aufschrauben --> Habs aufgeschraubt und den Laser mit Wattestäbchen und einem entsprechenden Reinigungsmittel saubergemacht, jetzt brennt der tatsächlich wieder :)

    Hatte ich den Jmicron tatsächlich dann unter falschem Verdacht. Brauch so selten mein Brenner...

    Mehr details:

    Die Schublade musste geöffnet sein, und die Blende vorne an der Schublade nach oben abgeklippst werden. <- geht ohne mechanische Kräfteeinwirkung bzw sanft!

    Dann habe ich elektronisch die Schublade wieder schliessen lassen!

    -> Brenner vom Stromkreis genommen! Achtung der Laser kann die Augen schädigen!!! ALSO STROM WEG!

    -> Bei der gesamten Arbeit mit dem Gerät habe ich darauf geachtet, dass ich möglichst keine statischen Ladungen an das Gerät abgebe und habe auch Körperkontakt mit der Platine und den Chips möglichst bzw 100 % vermieden!

    -> Dann musste ich an der Unterseite 4 Schrauben öffnen! Dazu musste ich auch das Garantiesiegel zerfetzen. Der silberne runde Aufkleber an der Oberseite blieb unberührt!

    -> Die vordere Große Blende mit Knopf liess sich dann nach leichtem Drücken der Halteklammern ganz einfach abnehmen.

    -> Bei offenem Gehäuse war gleich ganz auffällig, dass die Schublade mit leichtem weissen Staub überzogen war. Diese hab ich vorsichtig mit medizinischem ölfreien und parfumfreien Alkohol und Wattestäbchen aus der Apotheke für nen paar Cent bereinigt.

    -> Im Anschluß hab ich mir den "optischen Lesekopf?" (Laser) angesehen! Daran war optisch kein Schmutz festzustellen. Diesen habe ich dann gaaaanz vorsichtig, weil dieser sehr speziell empfindlich aussieht und auch so gelagert ist. -> Hab ich gaaaaanz vorsichtig mit selber Flüssigkeit und Wattestäbchen gereinigt.

    -> Achtung! An einer der Gehäuseplatten sind Wärmeleitpads angebracht? Die wohl für die Kühlung bestimmter Chips sorgen sollen? In diesem Fall hab ich speziell darauf geachtet, dass beim Zusammenbau auch wieder Kontakt mit den Pads gegeben ist.

    -> Im Anschluss hab ich alles wieder zusammengebaut. Nochmal optisch geprüft und geschaut dass auch keine Schraube übrig bleibt und dass alles so sitzt wie es war. (bis auf das Garantiesiegel.)

    -> Dan hab ich ihn wieder eingebaut und Voila! Er liest DvD´s! Und toastet sie auch wieder. Selbiges gilt für CD´s. Das ganze unter Vista Ultimate 32 bit mit der neuesten Firmware. Und Aldirohlingen.

    Und ich muss was beichten! Nehmt bitte die richtigen Reinigungsmittel aber ich habe tatsächlich Nagellackentferner verwendet! Alkohol aus der Apotheke sollte aber die Bessere LÖSUNG sein! Darum hab ich das oben gleich reingeschrieben ;) (hatte mein Computerreparaturkit nicht dabei)
    -> Dazu ist auch ganz wichtig, dass durch falsche Reinigungsmittel halt eben die Linse erst recht verschmieren könnte, oder dass etwäige Gummiteile sich in ihre Bestandteile auflösen könnten. Bzw Bestandteile oder Verbundstoffe sich auflösen könnten.

    Gruss

    R


Prob Plextor 712 (A)

Besucher kamen mit folgenden Begriffen auf die Seite:

plextor px 712a laufwerk treiber mac 10.5

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.