Problem mit externer 2,5" HDD

Diskutiere Problem mit externer 2,5" HDD im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich habe heute meine externe 2,5" HDD angeschlossen um meine Backups zu erneuern (diese Speicher ich auf der HDD). Leider bekam ich heute diese ...



 
  1. Problem mit externer 2,5" HDD #1
    tsu
    tsu ist offline
    Fortgeschrittenes Mitglied Avatar von tsu

    Mein System
    tsu's Computer Details
    CPU:
    AMD Athlon 64 X2 4200+
    Mainboard:
    Foxconn C51XEM2AA
    Arbeitsspeicher:
    2048MB DDR2 MDT, PC6400/800
    Festplatte:
    500GB Samsung HD501LJ + 160 GB Samsung Spinpoint (Extern @ 5400)
    Grafikkarte:
    EVGA e-Geforce 8800GTS, 512MB
    Soundkarte:
    on board
    Monitor:
    22" Acer AL2216W
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    Seasonic S12II-430
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG GSA - H66N
    Sonstiges:
    Scythe Mine Rev. B

    Standard Problem mit externer 2,5" HDD

    Hallo,

    ich habe heute meine externe 2,5" HDD angeschlossen um meine Backups zu erneuern (diese Speicher ich auf der HDD). Leider bekam ich heute diese Fehlermeldung als ich die Festplatte in den USB Steckplatz steckte.

    Die HDD ist eine Toshiba Notebook Platte (60GB), habe mir dann optional ein Icybox Gehäuse gekauft und funktionierte auch problemlos. Ich habe alle USB Ports ausporbiert und auch jeweils mit einem oder mit Adapter für 2 USB Stecker angeschlossen. Bekomme immer folgende Meldung:



    Hoffe es kann mir jemand weiterhelfen.

  2. Standard

    Hallo tsu,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit externer 2,5" HDD #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hmpf, kann nur an zwei Sachen liegen: Entweder der Usb-Treiber vom Mainboard ist kaputt oder der USB- Controller am Mainboard ist kaputt. Drück mal die Windowstaste+Pause um in den Gerätemanager zu gelangen. Dort überprüfe mal, ob irgendwo ein Ausrufezeichen an der Hardware steht. Wenn eins steht, poste mal, wo! Wenn nicht, installiere mal den Usb-Controller neu (beim Punkt "USB-Controller" rechtsklick und "Deinstallieren" wählen). Vorher lädst du dir noch den passenden USB-Treiber von der Herstellerseite deines Mainboards runter und dann merkst du dir den Installationsort. Dann gehst du auf manuell installieren und suchst den Pfad, wo die USB-Treiber installiert worden sind. Danach müsste es wieder gehen. Weitere Fragen? Wenn nicht, berichte bitte von den Ergebnissen.

  4. Problem mit externer 2,5" HDD #3
    tsu
    tsu ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von tsu

    Mein System
    tsu's Computer Details
    CPU:
    AMD Athlon 64 X2 4200+
    Mainboard:
    Foxconn C51XEM2AA
    Arbeitsspeicher:
    2048MB DDR2 MDT, PC6400/800
    Festplatte:
    500GB Samsung HD501LJ + 160 GB Samsung Spinpoint (Extern @ 5400)
    Grafikkarte:
    EVGA e-Geforce 8800GTS, 512MB
    Soundkarte:
    on board
    Monitor:
    22" Acer AL2216W
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    Seasonic S12II-430
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG GSA - H66N
    Sonstiges:
    Scythe Mine Rev. B

    Standard

    Also gelbe Ausrufezeichen im Geräte-Manager habe ich nicht. Den Treiber unter "USB-Controller" (Standard erweiterter PCI-zu-USB universeller Hostcontroller) habe ich auch mal rausgeschmissen und neu Installiert. (ohne Erfolg)

    Was mich jetzt zum Rätseln bringt, ich habe das Gerät gerade an einem anderen Notebook und an einem anderen PC angeschlossen: selbes Problem.

    Was mir aufgefallen ist: Ich hab die Platte eigentlich permanent mit meinem PC Verbunden, wenn ich Nachts den PC ausmache fahre ich Ihn erst runter, und mache dann die Steckleiste unterm Schreibtisch aus. Bevor ich diese Steckleiste ausmache ist aber trotzdem noch das LED Licht an der externen HDD an. Jetzt habe ich überlegt das ggf. diese abrupte Stromtrennung (durch benutzen des Schalters an der Mehrfachsteckleiste) einen Schaden an der HDD hervorgerufen hat. So das z.B. die Zylinderköpfe nicht richtig geparkt werden konnten o.ä. denn ein Treiber Problem schließe ich einfach mal aus dadurch, dass ich es an mehreren Rechnern probiert habe. Wäre natürlich dämlich da sich auf der HDD alle Backups befinden auf die ich zurückgreifen muss.

  5. Problem mit externer 2,5" HDD #4
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Um das ausschließen zu können, würde ich die HDD mal direkt an den PC anschließen (also intern) und hoffen, dass sie dann erkannt wird. Wenn nicht, hast du warscheinlich recht...ich drück dir die Daumen!

  6. Problem mit externer 2,5" HDD #5
    tsu
    tsu ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von tsu

    Mein System
    tsu's Computer Details
    CPU:
    AMD Athlon 64 X2 4200+
    Mainboard:
    Foxconn C51XEM2AA
    Arbeitsspeicher:
    2048MB DDR2 MDT, PC6400/800
    Festplatte:
    500GB Samsung HD501LJ + 160 GB Samsung Spinpoint (Extern @ 5400)
    Grafikkarte:
    EVGA e-Geforce 8800GTS, 512MB
    Soundkarte:
    on board
    Monitor:
    22" Acer AL2216W
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    Seasonic S12II-430
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG GSA - H66N
    Sonstiges:
    Scythe Mine Rev. B

    Standard

    Bin Freitag am Netzen, da hat ein Kollege einen Adapter und dann werd ich die Platte mal anschließen, ansonsten habe ich mir gedacht vielleicht erkennt Linux sie, leider will Ubuntu nicht booten, irgendwelche Kernelprobleme denke mal dank meiner neuen Hardware. Aber ansonsten meld ich mich nochmal. Vielen dank bis dato für die Hilfe.


Problem mit externer 2,5" HDD

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.