Problem mit Laufwerken

Diskutiere Problem mit Laufwerken im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Ich habe 2 Laufwerke (1 DVD Brenner, irgend ne Noname-Marke und ein DVD-Laufwerk), beide sind über IDE an meinem MSI Neo2 Platinum angeschlossen (1 Master, ...



 
  1. Problem mit Laufwerken #1
    Junior Mitglied Standardavatar

    Standard Problem mit Laufwerken

    Ich habe 2 Laufwerke (1 DVD Brenner, irgend ne Noname-Marke und ein DVD-Laufwerk), beide sind über IDE an meinem MSI Neo2 Platinum angeschlossen (1 Master, 1 Slave).
    Beide Laufwerken machen die ganze Zeit Fehler. Beim zugriff auf eine in den Brenner eingelegte DVD stürtz der Rechner meist ab, hilft nur noch Brenner öffnen und DVD raus.
    Beim DVD Laufwerk kommen immer Lesefehler wie "Die Datei XYZ konnte nicht kopiert werden, SOll dieser Vorgang wiederholt werden?", ich kann so oft wie ich will wiederholen, bringt gar nichts.
    Ich dachte zuerst es sei das DVD-Laufwerk und da die Dinger nicht besonders teuer sind hab ich mir ein neues gekauft, Resultat, die gleichen Fehler.
    Dann habe ich den DVD-Brenner rausgenommen, und der übliche Fehler blieb immernoch.
    Auch der DVD-Brenner macht alleine seine üblichen Fehler.
    Auch die IDE Kabel hab ich schongetauscht, und an meinem alten PC, wo ich die gleichen Laufwerke hatte, hatte ich auch diese Probleme.
    Nachdem Battlefield 2 Orginal nciht zu installieren war, und jetzt auch noch FIFA 07 - immer mit den gleichen Fehlern ("Datei XYZ kann nicht gelesen werden") bin ich völlig überfragt.
    Gibt es irgendeine Einstellung im Bios die dafür verantwortlich sein kann?

    PS: Das Laufwerk alleine braucht auch Jahrzente um Datein von DVD auf Festplatte zu spielen.


    mfg

    TheSlaughter

  2. Standard

    Hallo TheSlaughter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Laufwerken #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    DMA (Geräte-Manager -> IDE/ATAPI-Controller, Prim./Sek. IDE-Kanal) aktiviert?

  4. Problem mit Laufwerken #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    da ist ein Häckchen bei "Let BIOS selct transfer mode"

  5. Problem mit Laufwerken #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    *hochschieb* ^^

  6. Problem mit Laufwerken #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Da musst Du wohl sagen, was Du nun für an Hardware drin hast und was für ein Betriebssystem... Bekomme irgendwie den Treiber von der USB-Kristallkugel nicht installert.

  7. Problem mit Laufwerken #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Windows XP,
    AMD 64 3500+, MSI Neo 2 Platinum, 1024 MB RAM, ASUS X 800 Pro, 2 IDE Festplatten, 1 ATA-Festplatte, 1 Brenner, 1 Laufwerk, bei IDE,

    Sollte reichen, oder? ^^


Problem mit Laufwerken

Besucher kamen mit folgenden Begriffen auf die Seite:

battlefield 2 problem mit laufwerk

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.