Problem mit Raid 1 nach CMOS clear

Diskutiere Problem mit Raid 1 nach CMOS clear im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Moin, leider musste ich mein Bios mal resetten, seitdem gibts Probleme mit meinen beiden Samsung Sata2 160 Gig Platten, die auf Raid 1 also Mirror ...



 
  1. Problem mit Raid 1 nach CMOS clear #1
    Newbie Avatar von Soni

    Standard Problem mit Raid 1 nach CMOS clear

    Moin,

    leider musste ich mein Bios mal resetten, seitdem gibts Probleme mit meinen beiden Samsung Sata2 160 Gig Platten, die auf Raid 1 also Mirror laufen (sollen).
    Also vorher lief es ohne Probleme, nach dem bios reset waren natürlich alle Settings weg und ich habe Windows einmal kurz gestartet und da waren dann halt auch die beiden Platten zu sehen, weil der Raid Controller ja noch deaktiviert war.
    Wenn ich jetzt im Bios den Raid controller auf Enabled stelle und noch Sata2 Channel 1+2 (wo die Platten drin stecken) Enable, bootet Windows nicht mehr, er bleibt einfach stehen, als ob kein OS installiert ist und greift dauerhaft aufs Floppy zu.
    Ich habe ja auch noch so ein Extra Raid Setup beim booten, da werden mir die Platten auch angezeigt als Mirror etc. Da gibts ne Option Restore, habe ich auch schon probiert, bringt auch nichts.
    Was muss ich nun machen, dass Win auch wieder im Raid 1 Modus startet?

    Ich hoffe mal, dass Ihr mir helfen könnt

    System:
    Asus A8N-E
    Athlon 64 3200+
    1 Gig Ram (2x512 Dual Channel)
    2x 160 Gb Sata2 @ Raid 1 (Mirror)
    WinXp Home

  2. Standard

    Hallo Soni,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Raid 1 nach CMOS clear #2
    Hardware - Kenner Standardavatar

    Standard

    Hi,

    Das hört sich für mich so an als hätte sich nun die Bootreihenfolge verstellt. Bei ASUS gibt es auch die Funktion "Onboard ATA first", damit bestimmst du die Reihenfolge der Initialisierungen. Die platte mit dem Maste Boot Record muss die Adresse 80h erhalten. Die werden verdreht wenn noch weitere Platten an anderen Controlern vorhanden sind.

    Aber für mich klingt's wie gesagt so das die Boot Priority verstellt sind.

    MfG

  4. Problem mit Raid 1 nach CMOS clear #3
    Newbie
    Threadstarter
    Avatar von Soni

    Standard

    hmm du könntest recht haben, muss ich nachher mal testen, wie blöd, da hätte ich auch selber drauf kommen können, dass ich die bootreihenfolge der hdds ändern muss.

  5. Problem mit Raid 1 nach CMOS clear #4
    Newbie
    Threadstarter
    Avatar von Soni

    Standard

    irgendwie geht das nicht,

    im bios werden die Platten als SCSI-0 NVIDIA MIRROR angezeigt.
    Im NVIDIA Raid Utility kann man "Restore Array" machen, was auch immer das heisst bringt, es bwirkt jedenfalls nichts. Pc bleibt nach der IRQ/ PCI Devices ... Übersicht stehen.
    ich hoffe ich habt noch eine Idee für mich

  6. Problem mit Raid 1 nach CMOS clear #5
    Newbie
    Threadstarter
    Avatar von Soni

    Standard

    soo habe noch mal ein wenig rumprobiert, wenn ich raid aktiviere (raid controller + raif auf die beiden sata 2 channels) bootet der rechner nichtmal mehr von floppy, er bleibt immer an besagter stelle stehen, ... raid aus, dann bootet er ohne probs win. ist evtl. was defekt?


Problem mit Raid 1 nach CMOS clear

Besucher kamen mit folgenden Begriffen auf die Seite:

was passiert mit raid1 nach cmos clear

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.