Problem mit sata platten

Diskutiere Problem mit sata platten im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; moin, installiere gerade mein neues system, weil ich ein neues board/cpu/ram habe. aus meinem alten sys. habe ich eine ide platte und 2x sata platten ...



 
  1. Problem mit sata platten #1
    Newbie Standardavatar

    Standard Problem mit sata platten

    moin,

    installiere gerade mein neues system, weil ich ein neues board/cpu/ram habe.
    aus meinem alten sys. habe ich eine ide platte und 2x sata platten übernommen, die beiden sata liefen dort im raid 0. jetzt wollte ich beim neuen system das OS auf der ide platte installieren und die beiden sata platten sollen normal, also nicht im raid, angeschlossen werden usw..

    nun soweit so gut, OS auf der ide platte ist installiert und auch kein problem.
    die sata platten sehe ich irgendwie nicht wirklich unter windows, im bios werden sie jedoch korrekt erkannt!

    bei der windows installation konnte ich die beiden platten sehen, jedoch war da etwas komisch und zwar wurde eine platte mit ca. 76gb angezeigt, was ok wäre und die andere wurde mit 10gb und 140gb unpartitionierten bereichen angezeigt.dieser 140gb unpartitionierte bereich sieht irgendwie nach dem alten raid verbund aus.

    ok jetzt die Hauptfragen :

    Wie kann / muss ich die Platten im Bios richtig konfigurieren ?
    Wie kann / muss ich die Platten richtig partitionieren bzw. womit ?

    System Daten :
    1x IDE 60gb platte mit 2 partitionen OS und BACKUP
    2x SATA 80gb platten ( sollen gelöscht und partitioniert werden )
    Asus P5B mainboard
    OS Windows XP

    wenn noch infos fehlen sollten bitte fragen, ich hoffe ich muss windows nicht neu installieren : /

  2. Standard

    Hallo artoni,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit sata platten #2
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Such mal im Bios die Einstellungen für Raid und schalte Raid einfach komplett ab, danach sollte es gehen.
    Fall du sowas nicht findest, such mal sowas:
    Sata-1: Raid
    Sata-2: Raid
    und so weiter, und schalte auch da das Raid ab. Danach sollte es keinerlei Probleme mehr geben!

  4. Problem mit sata platten #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    danke für den tipp, aber es war einfacher, als gedacht. ist mir schon fast peinlich ^^

    ich konnte die 140gb partition mit dem windowsXP installions proggi löschen / neuerstellen und dann waren es tatsächlich wieder 76gb und alles läuft nun wunderbar.


Problem mit sata platten

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.