Probleme beim S/VCD Abspielen

Diskutiere Probleme beim S/VCD Abspielen im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi, Ich hab ein Toshiba SD-M 1612 mit neuester Firmware und einen Lite on 32123S Brenner. Also DVD Software benutzte ich PowerDVD 5. Wenn ich ...



 
  1. Probleme beim S/VCD Abspielen #1
    Jab
    Jab ist offline
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi,


    Ich hab ein Toshiba SD-M 1612 mit neuester Firmware und einen Lite on 32123S Brenner.
    Also DVD Software benutzte ich PowerDVD 5.
    Wenn ich versuche eine SVCD bzw VCD vom Laufwerk (egal welches !) abzuspielen, dann lagt der Film unerträglich. Man merkt auch wie das jeweilige Laufwerk überfordert ist !
    Die Laufwerke sind mit einem funktionierenden IDE Kabel hintereinander am Secondary angeschlossen.



    MfG Jab

  2. Standard

    Hallo Jab,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme beim S/VCD Abspielen #2
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Mit welcher Software spielst Du die Movies ab?

    Wieviel Mhz hat Deine CPU?

    Sind die Laufwerke richtig gejumpert und auch richtig am IDE Kabel angeschlossen? (Master am Ende, Slave in der Mitte?)

  4. Probleme beim S/VCD Abspielen #3
    Jab
    Jab ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Wie gesagt, ich nutze PowerDVD 5 um Movies abzuspielen :) und ich habe einen Athlon XP 2400+.

    Die Laufwerke sind ebenfalls richtig gejumpert und korrekt verkabelt. Meine Platten hängen an einem RAID Controler, also könnte ich die beiden laufwerke jeweils an einzeln an den Primary und Secondary hängen. Könnte das evtl etwas bringen ?



    MfG Jab

  5. Probleme beim S/VCD Abspielen #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Einfach mal den Film auf die Platte kopieren und dann anschaun, vielleicht ist der Rohling schlecht, schlecht gebrannt oder zu viele kratzer auf der CD.

    Tritt der Fehler nur bei SVCDs auf, oder auch bei normalen DVDs, ist der DMA Mode an, welches Betriebssystem hast du, Mainbord u.s.w. ???

  6. Probleme beim S/VCD Abspielen #5
    Senior Mitglied Standardavatar

    Standard

    also ich denk mal das wird eher ein programm-problem sein, denn power ist genug da (hab nen 700 Athlon und ebenso eine kombi am sec-ide wie du und noch nie probs mit ruckler etc. auch nicht bei divx oder windvd) versuch doch mal das prog. neu zu inst. (vorher kopl. entf.)

  7. Probleme beim S/VCD Abspielen #6
    Computer Doktor Standardavatar

    Standard

    Ich lege Dir mal WinDVD 5 ans Herz, lad Dir doch einfach mal die Demo runter und schau, ob der Film läuft.

    Mit PowerDVD hatte ich auch grundsätzlich so meine Problemchen...

  8. Probleme beim S/VCD Abspielen #7
    Jab
    Jab ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Ich hab ein nForce 2 ultra 400 Board mit dem Nvidia IDE Treiber.

    Der fehler tritt bei allen CDs auf und Nero CD test sagt das die CD fehlerlos ist. Wenn ich den Film auf die Platte schiebe, klappt auch alles !

    Bei WinDVD tritt keine Besserung ein !

    Ich habe keinen ACPI Treiber installiert oder sonstiges, könnte es daran liegen ?




    MfG Manuel Walter

  9. Probleme beim S/VCD Abspielen #8
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Frage: meinst Du mit "ACPI" den ASPI Treiber? ACPI hat mit Laufwerkszugriff etc. rein garnichts zu tun.

    Schon mal mit einer anderen Software ausprobiert?
    Hardwareseitig scheint es ja keine Probleme zu geben. Tritt das Problem auch bei DVDs auf oder nur bei SVCDs? Oder ganz und gar NUR bei dieser einen speziellen SVCD?


Probleme beim S/VCD Abspielen

Besucher kamen mit folgenden Begriffen auf die Seite:

videocd abspielen fehler

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.