Probleme mit RAID

Diskutiere Probleme mit RAID im Laufwerke, Festplatten & Speichermedien Forum im Bereich Hardware Forum, PC Komponenten; Hi, Ich habe mir ein Gigabyte P35 DS3R geholt und verwende den ICH9R RAID Controller (on Board) von Intel mit 2 x IBM Hitachi Deskstar ...



 
  1. Probleme mit RAID #1
    Jab
    Jab ist offline
    Fortgeschrittenes Mitglied Standardavatar

    Standard Probleme mit RAID

    Hi,


    Ich habe mir ein Gigabyte P35 DS3R geholt und verwende den ICH9R RAID Controller (on Board) von Intel mit 2 x IBM Hitachi Deskstar 250 GB per SATA2 im RAID 0 verband.

    Wenn ich nun meine Samsung SpinPoint T166 500GB SATA II anschließe um Daten rüberzuschieben bekomme ich nach einer gewissen Zeit (immer unterschiedlich) einen Bluescreen.

    Das Auswerten des Speicherabbilds durch das Windows Debugging tool konnte ich den übeltäter schnell ausfindig machen:

    0: kd> lmvm iaStor
    start end module name
    ba643000 ba70a000 iaStor T (no symbols)
    Loaded symbol image file: iaStor.sys
    Image path: iaStor.sys
    Image name: iaStor.sys
    Timestamp: Wed Mar 21 20:23:05 2007 (46018619)
    CheckSum: 000501EB
    ImageSize: 000C7000
    Translations: 0000.04b0 0000.04e0 0409.04b0 0409.04e0


    die iaStor.sys ist der Treiber meines Raid Controllers, welcher den Fehler verursacht. Leider hilft mir das nicht viel, da der Treiber auf dem neuesten Stand ist und ich auf den Raid Controller ja nicht verzichten kann!
    Weis jemand, was ich nun tun kann um das Problem zu beheben?!



    MfG



    Jab

  2. Standard

    Hallo Jab,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Probleme mit RAID

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.